Jump to content
InsanelyMac Forum

omegacythemes

Members
  • Content count

    2
  • Joined

  • Last visited

About omegacythemes

  • Rank
    InsanelyMac Protégé
  1. Problems with new installation

    Motherboard - M61PME-S2 Chipset - ? South bridge - ? CPU - AMD LE-1250 2.2GHz GPU - nForce nvidia 210 Install disk type (distro/retail DVD) - retail Yes, booting with -v shows the root device problem.
  2. Hello dear fellow Hackintosh users, After weeks of trying I am finally the proud owner of a Snow Leopard 10.6.2 installation on my AMD Hardware, but still encounter some minor issues. First thing, I tried yesterday on a installation which broken my CMOS for some time, to install the Chameleon 2.0 boot loader so I can boot without having to use the OSX86 ModCD, but I failed, resulting in a gray screen with a Apple logo and a forbidden icon, so I am asking if it is possible to install Chameleon on Snow Leopard 10.6.2 AMD? Secondly, I want to enable Graphics Acceleration to have the transparent bar on the top, make the system work faster and etc, but I am failing hard. I've edited the Extra/com.apple.Boot.plist file, adding the following: <key>GraphicsEnabler</key> <string>yes</string> <key>UseKernelCache</key> <string>no</string> About the UseKernelCache, somebody told me I will not get the gray screen anymore, but won't risk to break again the installation with Chameleon again, for now. Okay, so about the GraphicsEnabler part, it is NOT working, and I don't know why. Any suggestions? Thanks for reading the post and wasting your time with me, hopefully somebody will guide me in the right direction.
×