Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About TheParadox

  • Rank
    InsanelyMac Protégé
  1. How to install OSx to non-primary HDD

    perfectly possible. there isn't really a "primary HDD" because the bootload just points to which location to boot from. If you install say from USB... you're just pointing the program to load certain files from a certian location with said bootflags. You should be able to use a boot CD.... swap the disk... do the install to one of your spare HDD and then install a boot loader such as clover which should recognize ALL your HDD and boot accordingly.
  2. AMD FX-8350 and hardware help.

    you can use transmac to view the HFS partition in windows and possibly replace the mach_kernel from there... I think.
  3. Hi all. I have been trying to install snow leopard on 2 different systems. One is an intel core i3, the other an AMD. I used legacy kernel on my boot disk and was able to get pretty far into the installation. BOTH computers will give me the GUI grey screen with a black mouse cursor.... and I can move the mouse. however, after some time, the cursor changes into a multi color spinning wheel and thats where my journey ends. My theory is everything is setup correctly in BOTH systems. however, I think a check is being done to see if MAC OSX can be installed on these systems and the system is saying no. ...I've tried multiple versons and distrobutions of MAC OS X to get a running hackintosh for about the better half of a month and this is the closest Ive gotten so any help to seal this deal would be greatly appreciated.
  4. snow leopard usb installation

    try a retail install. pretty new at this
  5. Kernal Panic on Boot

    try a different kernel. I don't know Im pretty new. Use transmac to edit the DMG and then reburn.
  6. Spinning Wheel of Death at installation

    It actually loads the GUI with the mouse cursor... but after a few seconds it goes to the color wheel and does nothing. left it alone for an hour or so... nothing.
  7. I got a retail copy of Snow Leopard 10.6.3 I changed the mach_kernel to legacy kernel and dumped the image to a USB bootable drive with clover using Bootdisk Utility. I can boot the disk, get all the way to the GUI screen. but it stops at the grey screen with a spinning wheel. With no error messages... I have not a clue on where to start in resolving this issue. any ideas/help is welcome. GA-990FXA-UD3 Athlon II X2 250 @ 3.0Ghz 16gb corsair vengency at 1600mhz (might be underclocked) AMD Radeon HD 6670 SATA - AHCI
  8. Still Waiting for root device on Gigabyte boards.

    I don't have a CDVD drive, but plan on getting one as it seems more and more I need one. I'll try that boot CD from a USB (but it probably won't work)... and try the retail version sometime soon. I thought retail installs would be harder than distros. are retails more compatitible?
  9. Still Waiting for root device on Gigabyte boards.

    Looks like there is no kext for that... and I'm out of luck. well at least I know.
  10. [AMD] 10.7.3 Guide - Experimental Only

    We need a kext for this southbridge. I have the same problem.
  11. Still Waiting for root device on Gigabyte boards.

    Thats incredibly helpful. I have a VIA chipset. I just opened the case and unplugged a card reader. but according to gigabytes website the SB is an AMD SB950
  12. Looks like I got this bug thats been discussed here: http://www.insanelymac.com/forum/topic/280062-waiting-for-root-device-when-kernel-cache-used-only-with-some-disks-fix/page-6?hl=+bcc9++still++waiting&do=findComment&comment=1855566 I think its in relation to gigabyte boards. Was wondering if anyone else had the same problem on gigabyte boards and how they worked around it.
  13. AMD Kernel

    This kernel worked for me. AMD Phenom X2 250 @ 3.0ghz GA-990FXA-UD3
  14. Install Hazard's 10.6.1-2 from USB

    Yes... my prev post does infact work.
  15. Install Hazard's 10.6.1-2 from USB

    YES.... thanks.... and I think i sorted my USB issue. the Bootdisk Utility works some magic. It will back up an IMAGE of your partition. With that said you do this in theory and I'll be putting it to test soon. 1) use transmac and restore Hazard's ISO onto an ***8 gb*** drive. 2) use Bootdisk Utility to backup that 8 gb partition. 3) plug in a ****16 gb **** disk 3) use a multipartition setup under Bootdisk Utility. 64 MB is fine. 4) format the 16 GB drive. 5) now... select your second partition and restore the partition using Bootdisk Utility. Basically you have to use 2 different size disks. when you re-partition you lose 64 mb and you are no long able to restore that partition because the backup you created is 64mb too big :-(. I'm doing it now and will post if I had success. I never thought to just change out the kernel.... mainly because I didn't know how.