Jump to content
InsanelyMac Forum

macimbu

Members
  • Content count

    7
  • Joined

  • Last visited

About macimbu

  • Rank
    InsanelyMac Protégé
  1. macimbu

    Geekbench scesi dopo upgrade RAM?

    Si, assolutamente d'accordo, ma neanche lo rallenta, no?
  2. macimbu

    Geekbench scesi dopo upgrade RAM?

    Si si 64 bit, tutto chiuso
  3. Hello everyone, I'm trying to figure out how it could be possible that after having gone from 8gb to 24gb of RAM in my desktop the benchmarks have fallen from 9054 to 8311 My configuration is: Motherboard ASUS Sabertooth x58 I7 processor 950 (3.07 ghz) 8GB -> 24GB Ram Corsair Vengance Geforce GTX 560 GPU I must say, however, I see a performance improvement especially at starting and using After Effects ... Hypothesis?
  4. macimbu

    Geekbench scesi dopo upgrade RAM?

    Ciao a tutti, sto cercando di capire come possa essere possibile che dopo essere passato da 8gb a 24gb di RAM i benchmark del mio desktop siano scesi da 9054 a 8311 La mia configurazione è: Scheda madre ASUS Sabertooth x58 Processore i7 950 (3,07ghz) 8Gb -> 24Gb Ram Corsair Vengance GPU Geforce GTX 560 Devo dire che comunque ad occhio vedo un miglioramento delle prestazioni sopratutto in accenzione e usando After Effects... Ipotesi?
  5. macimbu

    Chameleon killed my machine! HELP ME!

    Thank you all guys... just solved booting from USB and changin bootloader... the new one will erase the old one
  6. Hello guys, thank you so much for all the tips shared on the forum. I'm newin the hackintosh world, and looking here and there I managed to install mountain lion without problems on my pc. I've got Sabertooth x58 - i7 950 3.07Ghz - geforce GTX 560 (NO TI). This is my first hackintosh and everything worked just fine until it came to my mind to install Chameleon. On the first reboot after installation Mountain Lion just does not start, after boot it gives me only a black screen. I tried different boot options (-v -x PCIRootUID=0 GraphicsEnabler=No, and more) but nothing... does anyone know how to help me? As you can see in the first picture at boot it indicates the presence of Chameleon, can it be turned off at startup? The second image is the result of the verbose ... Please help me!!! Ps: Do you think that physically remove the hard drive with mountain lion and manually remove Chameleon might work? How do I recognize the files that were installed... I hope to find other solutions, this one seems quite tricky
×