Jump to content

NUCLEaR

Members
  • Content count

    119
  • Joined

  • Last visited

About NUCLEaR

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. Make your hardware work in 1 click

    00:00.0 RAM memory [0500]: nVidia Corporation C51 Host Bridge [10de:02f0] (rev a2) 00:00.1 RAM memory [0500]: nVidia Corporation C51 Memory Controller 0 [10de:02fa] (rev a2) 00:00.2 RAM memory [0500]: nVidia Corporation C51 Memory Controller 1 [10de:02fe] (rev a2) 00:00.3 RAM memory [0500]: nVidia Corporation C51 Memory Controller 5 [10de:02f8] (rev a2) 00:00.4 RAM memory [0500]: nVidia Corporation C51 Memory Controller 4 [10de:02f9] (rev a2) 00:00.5 RAM memory [0500]: nVidia Corporation C51 Host Bridge [10de:02ff] (rev a2) 00:00.6 RAM memory [0500]: nVidia Corporation C51 Memory Controller 3 [10de:027f] (rev a2) 00:00.7 RAM memory [0500]: nVidia Corporation C51 Memory Controller 2 [10de:027e] (rev a2) 00:02.0 PCI bridge [0604]: nVidia Corporation C51 PCI Express Bridge [10de:02fc] (rev a1) 00:03.0 PCI bridge [0604]: nVidia Corporation C51 PCI Express Bridge [10de:02fd] (rev a1) 00:04.0 PCI bridge [0604]: nVidia Corporation C51 PCI Express Bridge [10de:02fb] (rev a1) 00:09.0 RAM memory [0500]: nVidia Corporation MCP51 Host Bridge [10de:0270] (rev a2) 00:0a.0 ISA bridge [0601]: nVidia Corporation MCP51 LPC Bridge [10de:0260] (rev a3) 00:0a.1 SMBus [0c05]: nVidia Corporation MCP51 SMBus [10de:0264] (rev a3) 00:0a.2 RAM memory [0500]: nVidia Corporation MCP51 Memory Controller 0 [10de:0272] (rev a3) 00:0b.0 USB Controller [0c03]: nVidia Corporation MCP51 USB Controller [10de:026d] (rev a3) 00:0b.1 USB Controller [0c03]: nVidia Corporation MCP51 USB Controller [10de:026e] (rev a3) 00:0e.0 IDE interface [0101]: nVidia Corporation MCP51 Serial ATA Controller [10de:0266] (rev a1) 00:0f.0 IDE interface [0101]: nVidia Corporation MCP51 Serial ATA Controller [10de:0267] (rev a1) 00:10.0 PCI bridge [0604]: nVidia Corporation MCP51 PCI Bridge [10de:026f] (rev a2) 00:10.1 Audio device [0403]: nVidia Corporation MCP51 High Definition Audio [10de:026c] (rev a2) 03:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV516 [Radeon X1300/X1550 Series] [1002:7183] 03:00.1 Display controller [0380]: ATI Technologies Inc RV516 [Radeon X1300 Pro] (Secondary) [1002:71a3] 04:07.0 Ethernet controller [0200]: Broadcom Corporation BCM4401-B0 100Base-TX [14e4:170c] (rev 02) 04:08.0 Communication controller [0780]: Conexant HSF 56k Data/Fax Modem [14f1:2f20] I have at least 2 devices from the list (Broadcom 440x and ATI Radeon X1300) PMed.
  2. Dell E521 - Success!

    Guide updated: included instructions for sound driver (updated), changing resolution, and ethernet driver. Also bootloader instructions. If I missed anything, PM me. Enjoy!
  3. X1300 Pro (id: 7183)

    Thanks a lot, I'll be trying this out as soon as I can. Update: Thanks a lot! It worked perfectly and I also updated my guide for the E521 with these instructions.
  4. X1300 Pro (id: 7183)

    Bump for great justice.
  5. X1300 Pro (id: 7183)

    I have looked literally everywhere possible to find a solution to enable at least changing resolution on the ATI x1300 Pro dev id 7183. I've also tried every method available to try and patch the problem, all of which failed and resulted in a total blackout of the screen and a kernel panic. I've read threads that say that somebody is working on a custom kext for the X1300 (DiaboliK), but so far I've heard nothing from him on the topic. I'm calling on all current owners of this card as well as driver developers to help out with this. This is one of the very few cards that doesn't work with any OSX86 system. We might as well try to make this even basically work. ~ NUCLEaR
  6. Now find out how to get 7183 working and I will love you forever.
  7. Boot problem with Geforce 7300le

    Maybe it's one of those rare device IDs that there's no kext for, like the X1300 0x7183.
  8. Dell E521 - Success!

    Good and cheap - not possible. Look around eBay and see what GeForce cards in the 8XXX seres are in your price range. I think that most of the 8XXX cards all have drivers for them.
  9. Dell E521 - Success!

    the green jack. It works fine for me. Use the driver in the first post, and it should work fine. That's what I did. iwantsound - My system profiler doesn't recognize sound either, but it works, and that volume icon shows up on the top.
  10. I posted a little tutorial on what to do in my thread, before you posted this one. The method I posted worked for me. @your response in my thread - the green jack.
  11. Dell E521 - Success!

    Google around for this, I can't really help you but doing a simple "Linksys WMP54G kext" search goes a long way. I got sound to work by google. Here's something: http://forum.insanelymac.com/index.php?showtopic=83428 @indyslim - If there are truly no kexts, then yea you're stuck at the default resolution. @Reality-X - Go into device manager on Vista, and to Sound, video, and game controllers. Right click on the entry there, and click Properties. Click the Details tab. Then use the dropdown to select "Hardware IDs". Mine says "HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_102801ED&REV_1002" Only look at the VEN_ and the DEV_. Now put a 0x in front. For the above example, my "number" would be "0x83847618" (VEN_8384 and DEV_7618). That's your Device ID. Now go to google, and search "[DEVICE ID] kext", and you should find a working kext for your sound. Glad that people got this working finally. I hope that someday AMD releases will be a lot more complete. We need a iATKOS for AMD really soon. But Leo4All/Zephyroth are really pioneering the AMD movement of Leopard. ~NUCLEaR
  12. Dell E521 - Success!

    Check device manager under Network Adapters. If it says "Broadcom 440x 10/100 Integrated Controller" then yes, right out of the box. And for the GeForce, you need a kext to make it work. Search it on the forum and you should find it.
  13. Dell E521 - Success!

    Thanks, all credit to eddie11c (Leo4All), Zephyroth (AMD Leo 10.4.2 Rev. 2), and Taruga (AppleHDA). I know some other people who have been waiting for this as well, enjoy.
  14. ATI X1300 Pro working on BrazilianMac's Leopard

    This DevID doesn't work. I have the same problem. I will flash my card and see what happens.
×