Jump to content

MarcoPBC

Members
  • Content Count

    8
  • Joined

  • Last visited

About MarcoPBC

  • Rank
    InsanelyMac Protégé
  1. MarcoPBC

    Problemi con iATKOS s3 v2

    Oh sorry, you're right! WI-FI: Atheros AR9285
  2. MarcoPBC

    Problemi con iATKOS s3 v2

    salve a tutti sono nuovo di questo forum Ho installato sul mio Asus EeePC 1015pd iATKOS s3 versione 2. Ci sono dei problemi per quanto riguarda l utilizzo di tastiera e touchpad che non funzionano e per il collegamento ad internet, infatti ne WI-FI ne Ethernet vengono rilevati. Scheda WI-FI: Atheros 802.11n Ethernet: Atheros AR8132 PCI-E Family Per favore aiutatemi non so come risolvere è urgente. Grazie in anticipo
  3. MarcoPBC

    installazione si ferma nella mela: eeepc901

    ho avuto il tuo stesso problema su un 1015pd, dopo aver premuto F8 scrivi -v-x cpus=1 e ti avvia l' installazione.. fa attenzione a selezionare bene i Driver ma presumo altri problemi nel post installazione.. al che ti consiglio di contattarmi
  4. MarcoPBC

    Problemi con iATKOS s3 v2

    salve a tutti sono nuovo di questo forum Ho installato sul mio Asus EeePC 1015pd iATKOS s3 versione 2. Ci sono dei problemi per quanto riguarda l utilizzo di tastiera e touchpad che non funzionano e per il collegamento ad internet, infatti ne WI-FI ne Ethernet vengono rilevati. Scheda WI-FI: Atheros 802.11n Ethernet: Atheros AR8132 PCI-E Family Per favore aiutatemi non so come risolvere è urgente. Grazie in anticipo
  5. MarcoPBC

    Problem with iATKOS s3 v2

    great! thank you
  6. MarcoPBC

    Problem with iATKOS s3 v2

    Yeah! it works! but now it doesn't seen the keyboard and the touchpad and I can't do nothing A white screen appear and tell me to connect the keyboard.. Can you help me? Thanks
  7. MarcoPBC

    Problem with iATKOS s3 v2

    thanks but how can I install the kernel if I can't log-in in Snow Leopard? from Windows?? excuse me, I don't know the topic 'kernel' well
  8. MarcoPBC

    Problem with iATKOS s3 v2

    Hello, sorry for my english and excuse me if I write there but the "OSx86 Part 2 Quiz" is unavailable and I must wait 24 hours to try again. I installed iATKOS s3 v2 on my EeePC 1015pd. with: CPU Intel Atom 1.66 GHz 1 GB RAM Video: Intel GMA 3150 Audio: RealtekALC269 WI-FI:Atheros 802.11n Ethernet: Atheros AR8132 PCI-E Family The install was successfully but when I choose Mac OS at the boot I seen a gray screen with the Apple logo (I've attached it) and I can't do nothing. If i boot in verbose mode I seen a terminal for 2 seconds and comes out a black screen. I tried to take a foto but it's difficult and it doesn't look good. I've attached all the screens. I've also attached the BIOS screens. All the foto are in "Nuovo Archivio WinRAR.rar" because the pictures were so many. Please help me it's very important, otherwise I'd no have written there. Thanks Nuovo Archivio WinRAR.rar
×