Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About Nampton

  • Rank
    InsanelyMac Protégé
  1. You shouldn't have a problem installing SL on this board using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. If you have, it's likely that you need to review your bios settings and hardware setup. It's important to keep hardware to the bare minimum (one hard drive, one optical drive, no more than 4gb of ram, etc...), and disable any onboard peripherals that may cause problems (eg, sound). Follow Tony's hardware and bios guidelines in the guide below. It worked for me with the same board. http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html
  2. You've forgotten the Asus PW5 Dh Deluxe. It has quad core support with a modded bios from the Xtremetech boards, and is one of the most reliable for OS X (Tiger and Leopard) installations. There are a couple of extensive threads on this 975 board in these forums. http://www.xtremesystems.org/forums/showthread.php?t=110193
  3. Kaspers has put together a good guide on upgrading from 10.4.8/9 to 10.4.10 for PW5 DH Deluxe, including a solution to the audio problem. I followed this guide and had no problems upgrading from a Jas 10.4.8 SSE3 Intel Only PPF1 PPF2 installation straight to 10.4.10 using the Mac OS Software Update. Info can be found in the "Asus P5W DH Deluxe thread for JAS 10.4.8" thread. Try it out and report back. http://forum.insanelymac.com/index.php?sho...400#entry396516