Jump to content
InsanelyMac Forum

alexthebest29

Members
  • Content count

    9
  • Joined

  • Last visited

About alexthebest29

  • Rank
    InsanelyMac Protégé
  1. alexthebest29

    Brightness Control with NVIDIA Graphics

    Yes it seems that my Nvidia GT540m has the Optimus Technology but i think that Sony disabled the Intel HD Graphics by factory. I already tried moving the slider but with no luck. Edit*** So i found out that my DSDT has a NGFX (Nvidia GT540M) and a GFX0 (Intel HD) device but only the NGFX gets activated and is being recognized by Yosemite. I could try to somehow activate the Intel HD Graphics but not even the DPCI Manager is showing that an Intel HD Graphics Card is even available...
  2. Hello everyone, im trying to enable brightness control on my Sony Vaio but all i managed to get is the slider in the preference panel... I installed the ACPIBacklight and GenericBrightness kext but nothing happened. The log returns me this: 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::probe() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::findDevices() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::hasBacklightMethods() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: ACPI device PNLF has _BCL 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: ACPI device PNLF has XBCM/XBQC 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: PNLF has backlight Methods 31.03.15 01:01:02,000 kernel[0]: ACPIBacklight: ACPI Methods _DOS _BCL _BCM _BQC found. Device path: _SB.PCI0.IGPU.PNLF 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: probe(devices found : true) 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: PNLF has backlight Methods 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::start() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::findDevices() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::getDeviceControl() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: BIOS control disabled: _DOS 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::hasSAVEMethod() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::setupIndexedLevels() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::queryACPISupportedBrightnessLevels() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: PNLF _BCL 67 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: findIndexForLevel(1808) is 63 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: findIndexForLevel(479) is 31 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel::loadFromNVRAM() 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: no /chosen/nvram, trying IODTNVRAM 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: no acpi-backlight-level in nvram 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: loadFromNVRAM returns -1 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: findIndexForLevel(0) is 0 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: current brightness: 0 (0) 31.03.15 01:01:02,000 kernel[0]: ACPIBacklightPanel: min = 0, max = 64 31.03.15 01:01:02,000 kernel[0]: ACPIBacklight: Version 2.0.3 31.03.15 01:01:06,000 kernel[0]: ACPIBacklightPanel::setDisplay() 31.03.15 01:01:06,000 kernel[0]: enter ACPIBacklightPanel::doUpdate() 31.03.15 01:01:06,000 kernel[0]: exit ACPIBacklightPanel::doUpdate() 31.03.15 01:01:06,000 kernel[0]: enter ACPIBacklightPanel::doUpdate() 31.03.15 01:01:06,000 kernel[0]: exit ACPIBacklightPanel::doUpdate() 31.03.15 01:01:06,000 kernel[0]: enter ACPIBacklightPanel::doUpdate() 31.03.15 01:01:06,000 kernel[0]: exit ACPIBacklightPanel::doUpdate() Has anyone an idea what i could do? Thanks very much DSDT.zip
  3. alexthebest29

    Changing BootLogo with Clover

    Could you please send me your config.plist? I think im doing something wrong
  4. alexthebest29

    Changing BootLogo with Clover

    Already tried that with: <key>Boot</key> <dict> <key>CustomLogo</key> <string>None</string> ... </dict> According to the Clover Wiki: But no luck. It still shows the old Apple Logo.
  5. Is it somehow possible to change the white Apple BootLogo? I know how to do it with Chameleon but I have no idea how to do it with Clover.
  6. alexthebest29

    Bluetooth wake not working

    I think I haven't done neither of this two things. Could you send me a DSDT patch and one for the clover config.plist?
  7. alexthebest29

    Bluetooth wake not working

    I updated to the newest Clover Verison (2747) but it's still grayed out. My biggest problem is, everytime i go into sleep mode and then wake the computer by pressing a button on my keyboard neither the mouse nor the trackpad is working and even after i enter the password i have to wait several seconds until i can move the mouse again.
  8. alexthebest29

    Bluetooth wake not working

    Oh, sorry completly forgot about that "6Daysofwork-intosh" (HP 500-159EG): - Core: Intel Core i5 4440 - 3,1 GHz (3,3 GHz Turbo) (Haswell) - Chipset: Intel H87, - Graphics: NVIDIA GeForce GT 640 - 4GB - System: OSX Mavericks 10.9.3 - iMac 27", Late 2013 - Bootloader: Clover UEFI v.2636 - Bluetooth Adapter: CSR8510 A10 -> Apple Trackpad -> Apple Wireless Keyboard (Not connected yet)
  9. Hello, for the past few days i've been trying to activate the Wake on Sleep function for my Bluetooth Adapter. I already tried adding the vendor and product id's to the CSRBluetoothHostControllerUSBTransport.kext and to the IOBluetoothHostControllerUSBTransport.kext (I took me about 3 hours to see that an entry already existed) but it didn't work. Here are some specs of the Adapter: Vendor: Cambridge Silicon Radio Name: ctOS Core iMac Firmware-Version: 8891 Bluetooth-Signal: On Visible: Off Available: Yes Automatically search keyboard: On Automatically search pointer: On Wake from Sleep: On Vendor-ID: 0x0A12 Product-ID: 0x0001 HCI-Version: 0x6 HCI-Revision: 0x22BB LMP-Version: 0x6 LMP-Subversion: 0x22BB CSR8510 A10: Product-ID: 0x0001 Vendor-ID: 0x0a12 (Cambridge Silicon Radio Ltd.) Version: 88.91 Speed: 12 MBit/s (Translated from German) I once got it working by bugging up the IOBluetoothFamily.kext but it only worked until i reboot the system. This is what the log tells me: 29.06.14 19:15:30,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][setPowerStateWL] -- PerformPowerStateChange() failed: 0xE00002BC (kIOReturnError) -- powerStateOrdinal = OFF, mCurrentInternalPowerState = ON -> mPendingInternalPowerState = OFF -- 0x4400 **** 29.06.14 19:15:37,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][InterruptReadHandler] -- Pipe Is Gone 29.06.14 19:15:57,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][DeviceRequestCompleteHandler] -- Received 0xE0004051 (kIOUSBTransactionTimeout) -- 0x4400 **** 29.06.14 19:15:57,066 Notifyr[340]: CoreBluetooth[WARNING] <CBCentralManager: 0x61000024d710> is not powered on 29.06.14 19:15:57,070 Notifyr[340]: CoreBluetooth[WARNING] <CBCentralManager: 0x61000024d710> is not powered on 29.06.14 19:15:57,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][start] -- completed -- result = TRUE -- 0x8c00 **** 29.06.14 19:15:57,000 kernel[0]: **** [CSRBluetoothHostControllerUSBTransport][start] -- completed -- 0x8c00 **** 29.06.14 19:15:57,000 kernel[0]: [IOBluetoothHCIController][staticBluetoothHCIControllerTransportShowsUp] -- Received Bluetooth Controller register service notification -- 0x8c00 29.06.14 19:15:57,000 kernel[0]: [IOBluetoothHCIController::setConfigState] calling registerService 29.06.14 19:15:57,000 kernel[0]: **** [IOBluetoothHCIController][protectedBluetoothHCIControllerTransportShowsUp] -- Connected to the transport successfully -- 0x5c40 -- 0x1800 -- 0x8c00 **** 29.06.14 19:16:18,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][start] -- completed -- result = TRUE -- 0xc000 **** 29.06.14 19:16:18,000 kernel[0]: [IOBluetoothHCIController][staticBluetoothHCIControllerTransportShowsUp] -- Received Bluetooth Controller register service notification -- 0xc000 29.06.14 19:16:18,000 kernel[0]: Using bluetooth controller switch policy "default" 29.06.14 19:16:18,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][setPowerStateWL] -- PerformPowerStateChange() failed: 0xE00002BC (kIOReturnError) -- powerStateOrdinal = OFF, mCurrentInternalPowerState = ON -> mPendingInternalPowerState = OFF -- 0x8c00 **** 29.06.14 19:16:24,000 kernel[0]: **** [IOBluetoothHostControllerUSBTransport][WaitForControllerPowerStateWithTimeout] -- commandSleep() timeout occurred! -- 0x8c00 **** 29.06.14 19:16:24,000 kernel[0]: **** [IOBluetoothHCIController][protectedBluetoothHCIControllerTransportShowsUp] -- Error!! -- Something went wrong in the setup process. Could not communicate with Bluetooth Transport successfully -- 0x1800 -- 0xbeef **** 29.06.14 19:18:58,243 com.apple.kextcache[517]: AppleBluetoothHIDMouse.kext - no dependency found for com.apple.iokit.IOHIDFamily. 29.06.14 19:18:58,243 com.apple.kextcache[517]: AppleBluetoothHIDMouse.kext - no dependency found for com.apple.driver.IOBluetoothHIDDriver. 29.06.14 19:18:58,244 com.apple.kextcache[517]: AppleBluetoothHIDMouse.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) Thanks
×