Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About avidwriter123

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. try with the test2.efi also
  2. titan x maxwell, can't get graphics enabled with web drivers. tried the beta for 10.12.1 drivers not compatible. 10.12 KP on graphics init
  3. hi will the current latest nvidia drivers work on this beta? if not can I use the nvidia app from downloads section to force it?
  4. Hi when I create a El Capitan from .dmg extract, the os x installer tells me the installer can't be verified and won't let me install. How to fix? thanks
  5. AtherosE2200Ethernet

    works perfectly on Qualcomm Atheros AR8171 thanks
  6. ATI HD 7xxx works natively in MacOs Maverick DP1

    on my system I had to install the OS with an old compatible card, I used a 8400GS. then make the edits later. sorry if I wasn't clear about that.
  7. Clover General discussion

    try copying cloverx64.efi to disk0s1/EFI/BOOT and renaming it bootx64.efi, then updating your boot menu accordingly. had to do that on my machine
  8. Radeon HD 7850 Support?

    -use gpuz on windows to extract video bios -use latest clover from http://sourceforge.net/projects/cloverefiboot/, use ati_inject YES and load_vbios YES options for clover with the vbios on the USB key/partition that clover is installed on. -then edit the two kexts for the 7850 according to your vendor/device for the card you have, mine was 1002 & 6819, they're in the files AMD7000Controller.kext and AMDRadeonX4000.kext under the Pitcairn sections, you can just edit the last device ID in the set, say from 6818 to 6819 or whatever yours is. -after doing this run kext utility to fix permissions and rebuild cache. -everything will be working if sys info shows 7850 2GB instead of 7xxx 7MB or something similar.
  9. Clover General discussion

    dp5 with clover 1958 works perfectly now. only using single monitor now. thanks
  10. Clover General discussion

    tried all the different connectors, no effect. 2xMDP as preferred solution.
  11. Clover General discussion

    <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>GUI</key> <dict> <key>Theme</key> <string>applestyle</string> <key>Timeout</key> <integer>5</integer> <key>DefaultBootVolume</key> <string>Macintosh HD 10.9</string> <key>DebugLog</key> <false/> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>8</integer> </dict> </dict> <key>SystemParameters</key> <dict> <key>boot-args</key> <string>-v npci=0x2000 slide=0 WithKexts</string> <key>prev-lang:kbd</key> <string>en:0</string> <key>InjectSystemID</key> <true/> <key>LegacyBoot</key> <string>PBR</string> </dict> <key>Graphics</key> <dict> <key>InjectATI</key> <string>Yes</string> <key>LoadVBios</key> <string>Yes</string> <key>VideoPorts</key> <string>5</string> <key>PatchVBios</key> <string>False</string> </dict> </dict> </plist> here's the config.plist i'm using. worked fine up for dp3 but not dp4
  12. Clover General discussion

    No change. Seems to be a problem with the graphics injection: if I don't use that it will get to the desktop, but only show 7MB for graphics memory and no acceleration. Thanks:)
  13. Clover General discussion

    Hi Slice, I can't 10.9 DP4 to boot, it just sits at the black verbose boot text screen. I updated to clover 1942 and still the same. It just sits there after detecting the graphics card (pitcairn loaded slot 1 etc.) Am using ATI inject and load vbios. any ideas? thanks
  14. [How to]Clover on EFI partition/Add to Bios

    thanks OP the procedure works perfectly
  15. Anyone try installing Mavericks DP4

    dp4 breaks multimonitor ability on my 7850. it doesn't appear to have updated either video kext though. (7000controller/radeonx4000). it appears to be an issue with the bootloader injection, I expect the next update for clover will fix it. he's gone for 2 weeks so might take a little while.