Jump to content

golephish

Members
  • Content Count

    62
  • Joined

  • Last visited

About golephish

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Marietta,GA
  1. YUP! moved the memory -0- derp. now if I can figure out this window server pushing out 0 seconds thing... I pulled my GPU and installed from just on board, that was ok - but then after re inserting the card, nothing
  2. I am having the same issue -- notice service only ran for 0 seconds. pushing respawn out by 10 seconds. if I remove the 1080ti, no problem, then re installing it I only get one screen -- the other has the verbose boot and freezes. what am I missing ?
  3. great guide! I just updated to the ZE70-E created the installer, but can't get past the++++++++ . what am I missing?
  4. restored from beta 5 time machine backup, then update! 10.13.4 Beta (17E139j)
  5. whats the command to clear NVRAM? I just tried to clear the plist file and when I tried to update itunes it said "The update was not installed successfully.(312)" ---nvram -c
  6. can't seem to get past 10.13.3 Beta (17D46a). I did the supplemental update too, it restarts to the black screen, says it is installing then I get to the desktop and still on 10.13.3 Beta (17D46a). I tried removing the beta profile and re adding it - it shows the updates for itunes and 10.13.4 downloads and then installs but no change! could this be SIP related?
  7. golephish

    macOS 10.13.2 Update is out

    after all the lost sleep -- 10.13.2 (17C88) installed with no problems!
  8. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    plot thickens! 10.13.2 Beta (17C85a) now running. this time I updated the SMBIOS, removed emu variable, removed the pram plist, and ran sudo pram-c. It worked!
  9. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    which firmware values do I need ? now that you mention it I did change the SMBIOS to a higher 14,3 -- and just tried with beta 6 and now joy. I do need to update my signature have just been buys at work! -- I'm on a paz68 i7 2600k amd r9 280 -- it is weird as I was finally able to get to beta 4, but can't go higher.
  10. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    yes emu variable is present. which clover log?
  11. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    thank you tried that, still no joy. beta 4 update had the same issue but started working ... I guess try again?
  12. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    @ bbmatias3 looks like a cache issue to me. try booting with UseKernelCache=No
  13. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    Still stuck on 17C79a. I was so happy to get here as I thought updating the fakesmc was the resolve -- still get missing package. tried date -v -2H "=%Y-%m-%dT%H:%SZ" but still stating that the osinstall package appears to be missing or damaged. I removed EMU, and am using AMD so no web drivers here - what else can I do? last time I removed lilu and whatever green - I'm on clover 4318 and have tried with and without the pram plist.
  14. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    for the 79a build - got our good friend package error. only change i've made since last update, I do have windows installed on a different drive ...
  15. golephish

    [Pre-Release] MacOS High Sierra 10.13.2

    time machine. always make a backup before updating !
×