Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About chauffer

  • Rank
    InsanelyMac Protégé
  1. Intel HD Graphics 1st Generation on 10.8.2 not working

    ...I have done everything on that thread. I still can't get that working. Anything more useful than a link would be welcome.
  2. Hello! I have the forever-spinning wheel on my laptop. I have an Asus K52F, specifications: Intel i3 370M @2.4GHz w/Intel HD Graphics (1st Generation, Q3-2010) 8GB DDR3 1066MHz RAM Mac OS 10.8.2 Everything works fine, sound, WiFi, etc, even Native resolution. I just can't get QE/CI working, at all. Steps I've done: 1) Delete all Graphics-related kexts 2) Download 10.8.2 QECI (attached) 3) Unzip, install with Kext Wizard 4) Shutdown 5) Boot with flags "-f -v UseKernelCache=No GraphicsEnabler=No" [and without -f] 6) Computer won't boot, wheel spinning EDIT: I used MacBookPro6,2 i5 520M SMBios, and it booted before installing the Graphical KEXTs EDIT 2: Tried with Natit.kext - nothing changed. Any help is appreciated! Thank you. 3792-Intel HD Graphics 10.8.2 QECI.zip