Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About bory27

  • Rank
    InsanelyMac Protégé
  1. Pls HELP: Realtek AL883 in MSI 975X Platinum

    sorry for long answer..lost my own thread.. i got it working but i dont remember how.. i'm using iatkos v4 right now.. will try ipc 10.5.6 in a few days.. josephien: it's 882 you're right. i read somewhere in my mobo spec it said 883...
  2. IATKOS V5I Major Problem... Help!

    to restore your vista: use your backup dvd. if you havent created the backup dvd, then find a friend who has same laptop as yours. its a hard lesson for you...
  3. Gigabyte GA-EP45-DQ6

    LS8, regarding your problem, have you tried a clean re-install? could be virus also...
  4. Successful D5400XS Skulltrail install.

    hi again DP, have 1 more question: does onboard SPDIF audio works with your skulltrail OSx86? thanks, bory27. BTW, sold your skulltrail yet? why dont u advertise it here to forum users... also i notice this: when i search 'skulltrail' in forum SEARCH page, your post did not show, infact, it didnt find any result.
  5. Hi friends, Can someone hlp me? Tried Taruga's & Skippyretards' but still no success.. tried dumps from other ALC883s but still cannot detect Sound output... i need SPDIF out to work as i have SPDIF speakers... Can someone pls help me? BTW i'm using iAtkos v2.0 + Kalyway's 10.5.3 updater. TIA, bory27.
  6. Successful D5400XS Skulltrail install.

    Hi DP, WOW...congrats on your success! i'm considering heavily now...buy a another macpro(have 1 already) or buy a skulltrail and follow your trail... since i'm going to spend quite some bucks on my new machine and cosidering the gamble of hacking, i need to ask you a few questions: - how do u find the speed & stabily of your osx-ed skulltrail? - would i be able to install apple downloadable updates? - do u find any peripheral not working or running not well? - would i be able to install eSATA card like Sonnet? - would i be able to install a Decklink or Multibridge in this skulltrail hackintosh? Thanks for your help!! bory27
  7. holy kalyway & by the mother of iatkos!!! IT WORKS!! ENE-CB714 & generic firewire PCMCIA is working!! using rev6. many thanks to Chun Nan & Equate!!! (& all of you guys)
  8. Hi Chun Nan, The Device & Vendor id of ENE cb-714 is: PCI\VEN_1524&DEV_1412&SUBSYS_002014C0&REV_10\4&6B16D5B&0&20F0 The firewire PCMCIA card is: PCI\VEN_1106&DEV_3044&SUBSYS_30441106&REV_46 Thanks.
  9. hi Chun Nan, does your driver work with ENE CB-714 Cardbus controller? can you suggest me trying rev5 first or test4 first or any other? i have PCMCIA firewire need to activate in iatKos Leopard...can u pls help? thank you! i have these ranges: Class: PCMCIA adapters Device: ENE CB-712/714/810 Cardbus Controller Resource: IRQ: [00000016] MEM: [000DB000 - 000DBFFF] MEM: [D2000000 - D2000FFF] MEM: [F6BFF000 - FABFEFFF] MEM: [FABFF000 - FABFFFFF] IO: [0000FA00 - 0000FAFF] IO: [0000FD00 - 0000FDFF] And the firewire PCMCIA: Class: IEEE 1394 Bus host controller Device: VIA OHCI Compliant IEEE 1394 Host Controller Resource: IRQ: [00000016] MEM: [FABFF700 - FABFF7FF] MEM: [FABFF800 - FABFFFFF] IO: [0000FD80 - 0000FDFF]