Jump to content

Kons

Members
  • Content count

    55
  • Joined

  • Last visited

About Kons

  • Rank
    InsanelyMac Protégé
  1. primi problemi.................

    la scheda di rete puoi cercare per i forum che ce ne son molti di problemi.. le altre non saprei perchè non mi son mai posto il problema !
  2. Ethernet 10/100 aiuto per favavore

    il problema sta nell'IOnetworking mi sa .. o almeno, per me è stato così.. seguendo quella guida è andato tutto a posto.. Anche a me prima internet funzionava, poi ho migliorato versione e aveva smesso
  3. Ethernet 10/100 aiuto per favavore

    ecco allora :)praticamente è un problema dovuto ad un ketx che nella 10.4.1 andava e dopo mi pare la 10.4.3 no.. ora ti trovo il link per mettere a posto (in inglese) ecco qua http://www.thereformed.org/2007/04/30/howt...de-c840-part-3/così andrà tutto a posto
  4. osx x86 10.4.6 sudden error

    First of all it's better for you to install 10.4.8 OSX version (JaS) or 10.4.9 one (Uphuck v1.3) Then be sure to install only ONE kernel in the ad Hoc installation
  5. Black Screen After Install...

    i got same issues, and solved installing JaS ( My hd : Intel Pentium 4 1800)
  6. JAS vs Uphuck

    uphuck has some problem with some Intel systems, and it's more suitable for Amd ones. JaS instead seems to run better on Intels
  7. I solved installing JaS 1.8 and upgrading :\
  8. [ Boot ]Aggiungere Ubuntu a Darwin

    vabbè era solo perchè mi piaceva il cosino girevole Bene, ora so che non vede linux, buono a sapersi
  9. Incomincia a prendere quella.. Poi nell'istallazione seleziona il kernel AMD e i general AMD e guarda se non ci sono altri pezzi hardware di cui magari han rifatto i driver.. Comunque prima di tutto il dvd
  10. QUALE ISO MI CONSIGLIATE?

    allora prova con Uphuck versione 1.3 già che ci sei
  11. [ Boot ]Aggiungere Ubuntu a Darwin

    devo per forza usare grabb? non posso tenere darvuin?
  12. Risolto: qua le informazioni http://www.thereformed.org/2007/04/30/howt...de-c840-part-3/ Spero che aggiornando non mi crei casini
  13. [ Boot ]Aggiungere Ubuntu a Darwin

    eh ma non riesco ad entrarci nella mia ubuntu.. adesso mi va OsX ma non riesco a vedere Ubuntu all'avvio..
  14. Benvenuto, Hack Pro

    nono per carità
  15. Allora, ho preso il mio bel disco rigido, l'ho partizionato in 3 parti di cui: - Sxt3 - Swap -Mac Os X Journaled Ho installato ubuntu, tutto apposto.. Ho installato Mac OS X JaS 10.4.8 , Tutto apposto.. Grub è stato rimpiazzato da Darwin. Ora come posso mettere una schermata di multi boot? nel file com.apple.Boot.plist ho inserito <key>Timeout</key> <string>10</string> <key>Quiet Boot</key> <string>No</string> e cambiato Display da Yes a No Il risultato è stato che all'avvio premendo il tasto per le opzioni avanzate mi venisse mostrata solo la partizione con OsX installato, e andando a sceglierla il sistema mi si bloccava in caricamento dopo un po' di tempo :\Della partizione di Ubuntu nemmeno l'ombra... Sfoggiate un po' di esperienza Grazie Piccola aggiunta, mi si inchioda alocalhost DirectoryService[57]: Launched version 2.1 (v353.5)
×