Jump to content
InsanelyMac Forum

RobertX

Members
  • Content count

    622
  • Joined

  • Last visited

  • Days Won

    1

RobertX last won the day on September 17 2012

RobertX had the most liked content!

About RobertX

  • Rank
    Sierra Sam

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

10,270 profile views
  1. RobertX

    AICPMvers missing (but now found)

    hey Herve' ...my initial reason for the dsdt mucking was to get my chipset identified as MCP79(Nvidia) and not generic...in doing so, I lost AICPM support and temps increased on average 15 degrees C....around 51 -57 degrees C at idle....after this fix, temps are high 20s at idle and mid 50s under full load...and chipset is recognized.....so yes, I can run Box2 without dsdt edit...still, ...this board was a royal pain...mostly from outdated info circa 2009...but it just works!! ...thanks for the reply edit: removed this bold text reference too from clover..just p and c state generation now .clover does a drop cpupm table in ssdt to avoid a kp at boot...and generates p and c states and enables c6
  2. ...well, I've been dsdt diving...lol, and have a semi-working dsdt22.aml....the result however leaves me with higher than normal temps for cpu cores and heatsink and no AICPMvers in ioreg....I'm including one: dsdt.aml that does give me AICPM...and two: the dsdt22.aml that I want to use...but does not activate AICPM...dsdt22 needs the fix.... ...a little guidance please... DSDT.aml.zip DSDT22.aml.zip edit: found my solution....moved scope, P001,P002,P003,P004 from dsdt to dsdt22, replacing existing... compiled and loaded up ... now for onboard sound, as hdmi audio already works thru gfx card... ...all this on Box 2 (P5N7A-VM)
  3. RobertX

    Sierra on P5N7A-VM. (just barely)

    ...well, probably being fussy....but I'd like my ahci to show in system profiler as MCP79 not generic...I've tried plist edit, injectors, still getting generic ahci ...and....lol...onboard sound is still a no go...alc1200 ( 0x10DE0AC0, 0x104382FE) ...anyone? Les’s iMac(sierra).zip
  4. RobertX

    Weird display issues with gxt1060

    ...maybe try the web drivers, from Nvidia....worth a shot... check new releases topic
  5. RobertX

    Missing signatures

    under your name... settings/account setting.....sidebar
  6. RobertX

    Clover General discussion

    ...well, I'm using clover , letting it configure smbios values automatically...can I inject only a serial number without creating an entire smbios.plist file?...without changing anything else hopefully ...thx in advance... Edit: please forgive my sleep-deprived brain....this can be safely removed by moderators....
  7. ...I've gotten as far as the desktop with official Nvidia drivers....web drivers give me window content corruption....all a bit shaky...just waiting for a crash....using clover to fix most concerns (nforce 7 series chipset) ...anyone else using this ASUS board please post here.... ...always grateful for help.... here's my ioreg, just for those interested of course Les’s iMactest2.zip ...and boot log using clover... Clover bootlog.zip edit: audio seems iffy...I can get hdmi audio out with voodoo....but no onboard... edit: I'm almost there....restart works...but no shutdown...sleep works...but just once, then locks up trying to wake from second sleep(doesn't power down completely second sleep cycle)...audio fixed with applealc.kext but just one hdmi audio output shows in sound pref. Having a HP monitor with speakers, I"m using a dvi to hdmi adaptor and getting sound and video....I'll call this a success
  8. ..hey devs, looking for an assist getting sensors read... chipset SCH5617...not currently supported by LPCSensors plugin....I've found some info, and an app in windows that does read from the chip (Hmonitor Version 4.5.4.2) but I'm not knowledgeable enough to tear into the app and see how it works.....I'll include what info I could find...please find attached 2 pdf files, one relates specifically to the SCH5617, the other is data sheet for SCH5627P but refers to SCH5617 differences (hoping it supplies some useful tidbits) ww1.microchip.com_downloads_en_DeviceDoc_a6_66241.ibs.pdf.zip hwsensors datasheet.pdf.zip ...hoping for a reply...thx.
  9. ...thx for looking MaL...I'll keep plugging away at it...
  10. Send me Less-iMac.zip here you go MaL...I'm using Clover from a usb stick right now...if that matters... ...just in case ,here is my clover folder from the usb stick http://www69.zippyshare.com/v/ETaSU8Dd/file.html
  11. ...oops, and... config.plist.zip ...as always your help and direction is appreciated.. .
  12. ...hi, working on another old board(Asus P5N7A-VM) have got it booted to Sierra, using gfx card Radeon 6570(using generic ATY_AMD Radeon frame buffer) for now... hoping for a wee hand from my friends here here are the files for your perusal: Les’s iMac.zip origin.zip edit: ...the origin file is from F4 at first Clover screen, the ioreg is as I'm currently running...thx
  13. RobertX

    Asus P5N7A-VM

    well... dug up this board from the closet...using Frankenclover method, getting acpiplatform error...can't find driver for this platform...then panic... something basic missing? bios v519 P5N7A-VM using a 6570 ati pci-e gfx card... tried to use file pack instructions Edit: got past that...I found one or more fixes in dsdt fouled things...anyway...got to the login screen...but usb not functioning....errors in verbose boot relating to usb...of course keyboard and mouse are usb Edit: there I am....Yosemite on board....generic ahci and usb controllers hd 6xxx series for hd 6570...but getting there
  14. RobertX

    HWSensors3

    ...just getting things warmed up....
  15. RobertX

    New InsanelyMac Website

    ....hey folks...still having issues here...lol ...this is the only topic I can post in...and uploading files is failing ..I'm sure it will come around...
×