Jump to content

adrian_dsl

Members
  • Content count

    53
  • Joined

  • Last visited

About adrian_dsl

  • Rank
    InsanelyMac Protégé
  1. Clover General discussion

    Hello, can clover patch plist from a framework(S/L/Private Frameworks)?
  2. ATI AMD HD4870 1GB

    http://www.insanelymac.com/forum/files/file/415-qe-ci-exotic-patch/ Also inject ATI in clover.
  3. Intel HD 530 (Intel HD Graphics SKL CRB 1536 MB) works good except dual monitors. If I connect 2 monitors (DVI and HDMI) only one of them gets signal and there are only artifacts on the screen. 22/03/16 11:08:06,000 kernel[0]: [IGPU] Failed to initialize graphics firmware. Falling back to host-side scheduling 22/03/16 11:08:06,000 kernel[0]: [IGPU] Scheduler interface revision = 1: Default EL Scheduler 22/03/16 11:08:06,000 kernel[0]: [IGPU] ***************************************************************************** 22/03/16 11:08:06,000 kernel[0]: [IGPU] Graphics accelerator is using scheduler interface revision 1: Default EL Scheduler 22/03/16 11:08:06,000 kernel[0]: [IGPU] Scheduler: Multiple channel indexes per command streamer 22/03/16 11:08:06,000 kernel[0]: [IGPU] Scheduler: Process CSB using HWS. 22/03/16 11:08:06,000 kernel[0]: [IGPU] Scheduler: PM notify enabled 22/03/16 11:08:06,000 kernel[0]: [IGPU] Graphics Address: PPGTT, Separate Address Space 22/03/16 11:08:06,000 kernel[0]: [IGPU] MultiForceWake Enabled: Using 3D Driver 22/03/16 11:08:06,000 kernel[0]: [IGPU] CoarsePowerGating Disabled 22/03/16 11:08:06,000 kernel[0]: [IGPU] Scheduler Throttle Cap = 100ms. 22/03/16 11:08:06,000 kernel[0]: [IGPU] startGraphicsEngine: hwCaps compromised fNumSubSlices: 3 fExecUnitCount: 0.
  4. EFI BIOS for Sapphire HD5450?

    Hello, is it also possible to get EFI GOP for 4800 series, 4850 to be more precise?
  5. The graphics glitches seems like they are caused by 10 bit display mode, this appears only in fullscreen. Make sure the displays shows Pixel Depth: 32-Bit Color (ARGB8888) and not 30 bit Color. You may change the mode using SwitchResX.
  6. Troubles with Ati Radeon 4890 HD Series

    AtiRadeonX2000 requires a binary patch as well. You can do it with Hex Friend. Search for 0F838A010000 and replace with 909090909090
  7. [pre-release] OS X El Capitan 10.11.4

    I updated too, but the the graphic patch I'm using didn't work on this version. Can you send me AMD4800Controller.kext and ATIRadeonX2000.kext? Thanks.
  8. ati radeon hd 4650 _EL CAPITAN driver problem

    Try with this (10.11.2). 9498.zip
  9. El Capitan: Realtek ALC AppleHDA Audio

    Hello, I'm using audio_cloverALC-110.command on El Capitan 10.11.2, with GA-Z170X-UD3 (ALC 1150). I'm using headphones connected to the back audio ports and the sound is very good and loud, the only problem is that it has distortions after playing a sound or while playing. If I put the headphones in the front audio panel there are no distortions, but the sound is not as good as the rear port. Is this a driver issue because of AMP-UP Audio or is it because the headphones are plugged in the rear panel? Another problem is that sound does not work after wake from sleep, so I disabled sleep. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>change _OSI to XOSI</string> <key>Find</key> <data> X09TSQ== </data> <key>Replace</key> <data> WE9TSQ== </data> </dict> <dict> <key>Comment</key> <string>Rename HDAS to HDEF</string> <key>Find</key> <data> SERBUw== </data> <key>Replace</key> <data> SERFRg== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> <key>ResetHDA</key> <true/> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> <string>\EFI\BOOT\BOOTX64.EFI</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1920x1080</string> <key>Theme</key> <string>Space</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>t1-10.11-AppleHDA/Realtek ALC...</string> <key>Find</key> <data> gxnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>t1-10.9-10.11-AppleHDA/Realtek ALC1150</string> <key>Find</key> <data> ixnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAnsEA== </data> </dict> <dict> <key>Comment</key> <string>t1-AppleHDA/Resources/xml>zml</string> <key>Find</key> <data> eG1sLnps </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> em1sLnps </data> </dict> <dict> <key>Comment</key> <string>Skylake IntelAccelerator Patch</string> <key>Find</key> <data> uAAAEhk= </data> <key>Name</key> <string>AppleIntelSKLGraphicsFramebuffer</string> <key>Replace</key> <data> uAEAEhk= </data> </dict> <dict> <key>Comment</key> <string>Raise USB Port Limit</string> <key>Find</key> <data> g72M/v//EA== </data> <key>Name</key> <string>AppleUSBXHCIPCI</string> <key>Replace</key> <data> g72M/v//FQ== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>MLB</key> <string>C02QFREKGG7L9AC5T</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>09/22/2015</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM171.88Z.0105.B00.1509221819</string> <key>Board-ID</key> <string>Mac-65CE76090165799A</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>C02140302D5DMT31M</string> <key>BoardType</key> <integer>10</integer> <key>BoardVersion</key> <string>iMac17,1</string> <key>ChassisAssetTag</key> <string></string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x000d</string> <key>Family</key> <string>iMac</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>ProductName</key> <string>iMac17,1</string> <key>SerialNumber</key> <string>C02QFREKGG7L</string> <key>SmUUID</key> <string>40028d03-5c04-5405-9406-cf0700080009</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>YES</string> <key>InjectSystemID</key> <true/> <key>NoCaches</key> <true/> </dict> </dict> </plist>
  10. Chameleon OS X El Capitan

    I managed to get it to work by formatting as MBR after the installer formated it. Now I can boot into the USB and run the installer.
  11. Chameleon OS X El Capitan

    I'm sure that the patch works, my problem is that I could not boot the install USB because my motherboard is BIOS based not UEFI, and the installer formated the USB drive as GPT not MBR.
  12. Chameleon OS X El Capitan

    Thanks for your answer, I just reformated the drive as mbr using disk utility after the installer formated it as GUID, and now it installs on the USB. I will post if this works.
  13. Chameleon OS X El Capitan

    I think the problem is that the installer formats the USB as GUID not MBR, my BIOS system cannot boot from GUID devices. Will you provide a installer that formats USB as MBR? Thanks.
  14. Chameleon OS X El Capitan

    I will try your clover installer instead using legacy option, maybe the installer will boot with this one.
  15. Chameleon OS X El Capitan

    I have patched the installation using http://www.insanelymac.com/forum/files/file/426-el-capitan-mbr-patch/ . The problem is that the USB does not boot. I worte in a previous post that my usb is 8 gb but the installer did not throw any error and there is free space. Could this be the problem?
×