Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

iattilagy

Members
  • Content count

    6
  • Joined

  • Last visited

About iattilagy

  • Rank
    InsanelyMac Protégé
  1. Intel HD Graphics (Haswell GT1) QE/CI

    No luck, I will by a radeon HD5670 or a HD4850 which is better for OS X? (I can get them at the same price)
  2. Intel HD Graphics (Haswell GT1) QE/CI

    Thanks, I've already tried editing it, but I couldn't get it work, I will try Clover's fake id, it seems to be promising.
  3. 10.8.5 On haswell and ...

    For me it works on G3220, but I have a different motherboard Asus B85M-G. But I can't get qe/ci working on it (with igp). Try booting with -x or GraphicsEnabler=No.
  4. Intel HD Graphics (Haswell GT1) QE/CI

    I tried writing the id as a boot arg directly, but still the same the 15th id gives picture others don't. I expected this since in chameleon source they do the same thing.
  5. Intel HD Graphics (Haswell GT1) QE/CI

    Hi, Thanks, tried them all. All gave black screen except 15, it gives gui, but still no qe/ci. I have set 64MB igp ram in bios before. AppleIntelFramebufferAzul kext is loaded, but AppleIntelHD5000Graphics is not. Could that be a problem? Is there anyway to force the latter to load?
  6. My brother's asked me to install os x on his rig. First I've tried mavericks, and I couldn't get any graphical installer. Last week I've tried 10.8.5 and it worked. I made a good progress sound and network works like a charm. The only remaining problem is the lack of qe/ci. I know it is not supported by default since there's no real macs with pentiums or celerons. CPU: Intel Pentium G3220 Mobo: Asus B85M-G Has anyone got it work yet? Any ideas how to make it work? (I know problem can be solved by buying a cheap video card, but first I ask here if anyone has made it work.(
×