Jump to content

jpboinas

Members
  • Content count

    5
  • Joined

  • Last visited

About jpboinas

  • Rank
    InsanelyMac Protégé
  1. jpboinas

    HackBoot - Cd de Boot + Pós instalação

    Sim, confere! Infelizmente, já o fiz, mas o AHCI só no ICH9R, ou seja, P5K-R Já fiz update à minha bios para a ultima versão de P5K, e logo, AHCI continua indisponível.. O que fiz também foi um cross-flash, flashei a bios de P5K-R na minha, com um flasher sem check de versão e tal.... mas depois não me reconhece o meu disco SATA, na BIOS... Vou tentar novamente com cross-flash, dou novidades....
  2. jpboinas

    HackBoot - Cd de Boot + Pós instalação

    perguntei, mas fui exactamente fazê-lo :D ambas, enhanced e compaible, dão-me o pau do "still waiting for root device"! Ando a procura do file no bootCD para modificar as strings, mas não encontro... E corri aquela aplicação ShowAllFiles, se estivesse lá na imagem, encontraria... Devo voltar a "cross-flashar" a BIOS ?
  3. jpboinas

    HackBoot - Cd de Boot + Pós instalação

    E pronto Still waiting for root device.... Em [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], tanto ATI como Supported... Algo mais a tentar?? Não queria voltar a Leopard Ah e pelo meio, antes, já tinha feito cross flash para P5K-R... Na bios já conseguia colocar AHCI, mas aí já não me detectava o disco!! Tenho sim, enhanced/compatible... Qual devo usar?? E as alterações que falam nesse link, devo fazê-las no bootCD ? Muito obrigado pela pronta ajuda!!!
  4. jpboinas

    HackBoot - Cd de Boot + Pós instalação

    E não era mesmo o DVD do SnowLeo marado?! Testei-o no MacbookPRo e dava aquele sinal proibido a meio!! Gravei outro em Verbatim, 2x, testei outra vez no MBP, e tudo OK! valeu!! O problema agora é outro... No Hackboot v2 dá pau, tanto em boot "normal", como em "safe" (-x)... Still waiting root device (ambos os casos) Estou a gravar neste momento um [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ATI, vou tentar normal e safe.. Depois um [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Supported, normal e safe... e depois fico sem saber o que fazer mais Ja dou noticias PS: Espero não ter gerado confusão... Tenho um MBP, mas a instalação Hackintosh é num PC normalinho, com Asus P5K...
  5. jpboinas

    HackBoot - Cd de Boot + Pós instalação

    Boas! Desde já obrigado pelo tutorial. Tenho uma asus p5k, o q me veio a complicar bastante a vida, pelos vistos!! Quando estou no menu do hackboot, tiro o CD, insiro o SL retail, aguardo que a drive dvd (sata) para de girar/carregar, aperto 'F5', e desaparece o simbolo do CD hackboot e aparece em vez deste a imagem de um disco duro, não seleccionavel!! Sou meio noob ainda, portanto, correndo o risco de fazer pergunta disparatada, terá algo a ver com a impossibilidade da minha mainboard em configurar SATA como AHCI ?? Obrigado desde já Edit: Sim, foi o meu primeiro post em 2 anos, visto que sempre me correu tudo bem, so agora com Snow Leopard tou a ter problema!!
×