Jump to content
InsanelyMac Forum

kiwinux

Members
  • Content count

    69
  • Joined

  • Last visited

About kiwinux

  • Rank
    InsanelyMac Protégé
  1. (Résolu) problème archive kalyway + problème de boot

    Si tu as résolu ton problème, c'est super. N'hésite pas à modifier ton titre de topic pour que cela colle aussi avec le problème de boot. Un bon titre, çà peut aider d'autres personnes qui cherchent et qui ont le même problème. (Résolu) problème archive kalyway + problème de boot
  2. (Résolu) problème archive kalyway + problème de boot

    Pour retrouver ton amorçage sur windows, tu dois remettre ta partition windows en active ou boot. Tu réactives ta partition windows avec le live CD GParted (google => Gparted + clubic). Tu démarre sur le cd, puis tu cliques sur ta partition dans Gparted et clic "Boot". Tu quittes et tu relances. Normalement, ton windows se lancera normalement.
  3. (Résolu) problème archive kalyway + problème de boot

    Il faut utiliser les dernières versions de winrar ou 7zip sinon vous aurez des erreurs. De plus, pour ceux qui passent par l'usenet (newsgroups), il faut vérifier votre archive avec Quickpar (avec les fichiers *.par et *.par2) avant décompression.
  4. ALC889A + Realtek R1000 (not needed on Leopard, ethernet works out of the box) + ICH9R ACHI http://rapidshare.com/files/80872825/GA_P3...S4_DQ6.zip.html
  5. The "blinking cursor" error have been a lot of time explained by Dune on the Kalyway release topic And, if you have read my post on previous page, you should have a response to your question about the ACHI in bios
  6. Mac os X 10.4.9 Jas to 10.4.11 ?

    Tu n'as pas réussi avec la XxX sur P35-DS3R ? Franchement çà passe tout seul normalement (enfin de mémoire, moi, çà s'est bien passé). Install en Sata ou sur l'ide ? Il te faut peu être le patch JMicron ? Ta partition est bien hda2 (ou hda1) car même avec une partition active primaire en hda3 çà passe pas.
  7. I have a MSI NX 7900 GTO (512MB). If i have selected the NVinject, the boot goes normally but after the grey apple, the screen goes blue to black and stays like this. If i boot -x with NVinject, i could change resolution to 76hz and my monitor (VGA with DVI adaptator) is well detected. Without NVinject, the boot is normal but i could not change resolution (1024*768@60hz) and my monitor is not recognized.
  8. KALYWAY LEOPARD 10.5.1 SSE2-SSE3

    Décompression avec 7Zip (le dernier en date, sinon erreur) puis gravure avec Nero sur un DVD-RW : Aucun soucis, installation réussie
  9. Success installation on P35-DS3R, then all official update. I used the KALYWAY LEOPARD 10.5.1 SSE2-SSE3 (thanks to kaly and Dune), downloaded on usenet (posted by Wenecon, thanks to him). I used the lastest 7Zip software to create the iso file, no error. Hard drive and DVD on the yellow sata port, ACHI in bios. Purple JMicron port are not used and it is off in bios. Hard drive : Windows (primary, ntfs, hda1) / Leopard (primary, oxaf, hda2) / Datas (extend, ntfs, hda5). Partitions were made with acronis disk suite selector on widows. Installation : Vanilla_Kernel Vanilla ACPI fix EFI_mbr Ethernet works out of the box, sound needs an additional kext (ALC889A found in this forum)
  10. Yes, no problems on mine. @ raggedjagged : ICH9R on P35-DS3R, not a ICH8
  11. Success intallation on P35-DS3R (rev1). Thanks to Kaly and Dune. I used the version posted by Wenecon on the usenet (thanks to him). I used the last 7Zip software, no error. Installation on yellow port, mode ACHI. Hard Drive and DVD. Purple port (JMicron) are not used and off in bios. Vanilla_Kernel Vanilla ACPI fix NVinject EFI_mbr Network works out of the box. Sound needs an additionnal kext, the ALC889A kext.
  12. KALYWAY LEOPARD 10.5.1 SSE2-SSE3

    Merci à Kaly et Dune, la Kalyway marche nickel sur une P35-DS3R (rev1). Installation à partir d'un dvd-rw, dvd posté par Wenecon sur l'usenet. (edit : décompression faite avec le dernier 7zip, car sinon erreur de décompression et le dvd ne sera pas exploitable) Mon DVD et mon disque dur sont en SATA sur les ports jaunes, en ACHI dans le bios. Les ports Violet JMicron sont inutilisés et désactivés dans le bios. Disque dur partitionné comme çà : Windows (primaire, ntfs) / Leopard (primaire, oxaf) / datas (étendue, ntfs) Paritionnement réalisé à l'aide d'acronis disk suite. Installation : Vanilla_Kernel Vanilla ACPI fix NVinject EFI_mbr Le réseau fonctionne direct, out of the box. Après l'installation, il faut juste ajouter le kext pour le son, celui ALC889A (qu'on peut trouver sur le forum ou dans un pack GA P35 DS3 DS4 DQ6 fait par Alexcooltranquille, merci encore à toi). J'ai juste ma 7900GTO qui bloque après le démarrage si il y a le NVinject (même le plus récent). Sans NVinject, çà passe en 60hz en démarrage normal, moniteur de type inconnu. Avec NVinject (même en mettant le bon VRAM 512), en démarrage normal je bloque après la pomme en écran bleu noir (en 76hz) et si je démarre en -x (safe boot), çà passe en bonne résolution et 76hz, moniteur reconnu CPD4410 mais le son ne marche pas. (edit : non, je n'ai pas flashé ma 7900GTO, moniteur CPD4410 VGA avec adaptateur DVI<->VGA)
  13. probleme boot vista apres instal KAly 10.5.1

    Remettre ta partition de windows active avec le live cd Gparted
  14. Diverses Questions

    Tu as pleins de choix pour le multiboot : Soit appuyer sur F8 dans les 2 secondes qui suivent le démarrage de Mac os pour pouvoir choisir ton démarrage Soit utiliser la méthode Chain0 Soit utiliser Grub Soit utiliser Acronis os selector
  15. clavier pc portable non reconnu

    Pour les lignes de commandes au démarrage, cela vient surement du fait que tu démarres en mode verbose (tu as surement laisser cette option dans ton install). Pour revenir en mode normal, je me rappelle plus de la manipulation à faire mais c'est expliqué ici, la fonction recherche et tu devrais retrouver çà.
×