Jump to content

playmo

Members
  • Content Count

    20
  • Joined

  • Last visited

About playmo

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Bologna
  1. no ma infatti mica voglio comprare un micro ali, era per avere una sicurezza su qual'è la richiesta reale della configurazione attuale, tanto per quel che ne so io, se compro un 500 o un 600 o un 750 cmq il consumo della macchina rimane lo stesso, mi sono spiegato bene o no? perchè forse non è chiaro cosa intendo... sai cosa, mi devo studiare la differenza fra bronze, silver e gold per la certificazione 80 PLUS, mi pare che ci sia una differenza così minima, una volta che la certificazione è presente forse ci siamo, è sufficiente
  2. hai visto quello aggiunto? secondo me è equivalente ma full modular
  3. Case : ma é bellissimo!! Alimentatore: mi sarebbe piaciuto un Corsair modulare puro ma costano troppo e sono già salito ben oltre quanto avevo preventivato con questa composizione, ti chiedo quindi, non avendo niente nella configurazione di particolarmente oneroso in termini di Watt non potrei optare per un alimentatore di una marca meno costosa fermo restando la certificazione 80 Plus? ora ti cerco un esempio
  4. ho sistemato la lista, mi potresti per favore dare l'ultima occhiata prima che compro tutto? https://www.amazon.it/hz/wishlist/dl/invite/5T6IiJL ps vedrai tipi di memoria, entrambe 32gb DDR4 2666, qual'è più adatta? grazie mille, sei davvero gentile
  5. trovataaaaa: Asus ROG STRIX H370-I GAMING!!! che te ne pare? sembra perfetta
  6. allora scuso se abuso della tua pazienza e delle tue conoscenze, ho straletto prima di scrivere, e quasi tutto in inglese, solo il thread da tony su z390 e 9th gen sono centinaia di pagine, sapendo cosa l'utente ci andrà a fare e con le mie scarse conoscenze in materia di hackintosh, mi potresti consigliare una mobo su z390 sotto i 250? perchè oramai la z370 è introvabile :-( te ne sarei eternamente grato :-)
  7. cavolo infatti è praticamente introvabile la Z370, però immagino che anche con le nuove Z390 non sia poi così difficile, se sono sulla Buyers Guide basterà seguire una guida e si arriva alla fine, mi basterebbe avere tutte le periferiche (tranne WiFi) funzionanti OOB e con supporto monitor 4K per quanto riguarda la K del processore avrei pensato di rimanere a 65W, e cioè su in i7-8700 se scelgo la z370 mentre se vado su una z390 forse rimango su un i5 perchè non l'i7-9700 non K non lo trovo, mi sa che non esiste Per concludere, mi puoi dare un parere netto, te faresti 370 o 390? devo cominciare a tirare le somme, grazie mille
  8. Salce a tutti, anche se sono iscrittodda 2013 i post che ho scritto si contano sulla punta delle dita quindi mi ripresento in breve: amo la pratica dell'Hackintosh e mi diverto da matti a stare ore a cercar di fare funzionare queste macchine, purtroppo sono tutt'altro che un utente esperto e molte delle cose che faccio sono niente di più che tentativi alla cieca Ho da un annetto uno splendido Desktop su Coffee Lake e Gigabyte Z370, adesso la mia compagna che è architetta deve cambiare il Mac e l'ho convinta a passare al lato oscuro della Forza Lei insiste per una macchina di livello medio alto e quindi ho messo giù questa composizione che si basa su una Gigabyte Z390, nessuna VGA supplementare ed altre cosine che potete vedere nella lista Amazon che ho reso pubblica per condividerla con voi: Hackintosh CAD Troverete 2 processori e 2 memorie RAM, si tratta di alternative ovviamente, avrei pensato di montare come processore un i7-9700K con un banco da 16GB di RAM in modo da lasciare uno slot libero per quando fra un anno ed anche più il sistema inizierà a rallentare ed il costo di 16GB DDR4 sarà calato un bel pò, perché l'alternativa sarebbe una cconfigurazione definitiva composta da un i5-9600K con 32GB Oltre a verificare che non abbia commesso errori di configurazione vi chiederei di esprimere un vostro parere fra le 2 soluzioni, ho anche il dubbio che quella mobo non sia il massimo per un i7-9700K ma ci terrei molto ad avere la possibilità di uscire in 4k usando solo la UHD630 e per questo avrei scelto quella mobo che la DisplayPort e la HDMI 2.0 Direi che come al mio solito ho scritto un poema quindi ci do un taglio Vi ringrazio in anticipo ed aspetto qualche commento A bientot
  9. playmo

    disperato reduce da tonymacx86

    si ho letto un pò in questo frangente, mi è sembrato di leggere le stesse differenze fra un sistema come Apple o Windows e Linux grazie mille per il benvenuto
  10. playmo

    problema video dopo update a 10.9.3

    ecco i primi problemi io sono perfettamente collegato ad internet perchè parliamo della macchina con cui scrivo, però sono in "safe mode" sarà quello che gli da noia? non sto chiedendo aiuto per risolvere i problemi di chimera, sto chiedendo aiuto per installare chamaelon non sono in cattiva fede non capisco quale regola sto infrangendo, davvero poi volevo anche chiedere se una volta installato Chamaleon si risolveranno i problemi del secondo monitor mi è parso di leggere che la mia scheda video GeForce GTX 650 Ti con il 10.9.3 non supporta monitor VGA, possibile? è indipendente dal Bootloader? grazie mille
  11. playmo

    problema video dopo update a 10.9.3

    OK procedo
  12. playmo

    problema video dopo update a 10.9.3

    ciao, scusate ma non sapevo che esistessero altri metodi, credevo che l'unica alternativa fosse iAtkos se mi date due dritte sono disposto anche a rifare tutto immagino che ovviamente il s.o. ed i suoi dati rimarranno intatti adesso mi leggo qualche guida per Chamaleon e poi posto il log+ a fra poco e grazie mille per le gentili e rapide risposte non riesco a trovare una guida che mi aiuti a passare da un sistema 10.9.3 tonymac ad un 10.9.3 chamaleon è possibile che per me che ho già tutto basti installare chamaleon dal mio 10.9.3? o faccio un gran casino? avete voglia di darmi due indicazioni? grazie mille
  13. playmo

    disperato reduce da tonymacx86

    non ho trovato granchè sulla realtà tony, però mi è parso di capire che è un progetto con fini di lucro, possibile? cmq adesso mi concentro sulla soluzione del mio problema che è più importante tanto ero già deciso ad abbandonare per sempre tonymac grazie mille
  14. playmo

    disperato reduce da tonymacx86

    cosa vuol dire Voldemort? sono completamente a digiuno di questo mondo ma sarei interessatissimo ad apprendere ti va di darmi qualche link che stamani ho un pò di tempo? grazie mille
  15. ciao a tutti, sono nuovissimo del forum, qua la mia presentazione: presentazione come ho scritto li sono approdato qua dopo innumerevoli delusioni avute sul forum ufficiale di tonymac, scrivo in inglese impegnandomi tantissimo e nessuno mi risponde, ho aspettato 2 settimane ma niente, spero di essere più fortunato qua per chi non ha voglia di leggere le mie info riepilogo lo scenario: update da 10.9.2 a 10.9.3 con problemi audio e video, mobo: GA-Z87X-D3H e VGA Nvidia GeForce GTX 650 Ti. I problemi audio si sono risolti con il programma aggiornato. I problemi video persistono. Mi sono letto svariate discussioni su tonymacx86 ed ho disattivato nel BIOS la scheda video Intel embedded riuscendo così a ripartire. Tutto sembrava funzionare perfettamente sennonchè quando ho reso la macchina alla mia ragazza (proprietaria dell'hachisntosh) ed ha collegato il secondo monitor ci siamo accorti che solo la presa HDMI funzionava correttamente, il secondo monitor collegato in VGA non veniva rilevato. Ho quindi spento la macchina e collegato il solo monitor VGA, al BOOT lo schermo ha visualizzato correttamente la schermata GigaByte e poi il Boot di Chimera, quando le immagini sono passate da una bassa risoluzione ad una più elevate lo schermo è andato si è oscurato e poi è andato in Standby. Questo tentativo purtroppo ha fatto qualche danno che ignoro perchè adesso anche con il solo monitor HDMI non riesco più a terminare l'avvio del s.o. Anche sul monitor HDMI il BOOT si ripete e dopo il Chimera lo scherm diventa nero e rimane a video solo la rotellina colorata che gira. Ho quindi riavviato di nuovo ed inserito i parametri -x -v ed in questo modo riesco a completare il BOOT ed arrivo sul desktop Mi sono quindi ricollegato al sito di tonymac ed ho scaricato il programma aggiornato perchè ho visto che è uscita la versione 6.3.1 mentre io ho aggiornato con la 6.3. Mi sono letto il changelog ed ho notato che per la VGA non era cambiato nulla, ho provato lo stesso ma non è servito a niente. Adesso mi trovo in questa brutta situazione in cui riesco ad arrivare al Desktop solo in Safe Boot. Secondo voi cosa devo fare?
×