Jump to content

banini_jeque

Members
  • Content count

    604
  • Joined

  • Last visited

About banini_jeque

  • Rank
    InsanelyMac Legend
  1. No graphics / USB / Audio after wake

    So what about systems that have no IGPU then, like X58?
  2. No graphics / USB / Audio after wake

    I gave up and just got a GTX 960, but it works out because I wanted to go to 4K anyway, and I didn't think my 6870 would be up to it. Good luck guys!
  3. No graphics / USB / Audio after wake

    I don't know, it doesn't seem like we're ever going to find a fix for this. Even if you're on a platform without integrated video, like 1366 or 2011, Radeon 6000 - 7000 still doesn't work with sleep. Maybe time to switch back to nvidia.
  4. No graphics / USB / Audio after wake

    No, I have the same black screen just like everyone else, and basically the same errors in my system log.
  5. No graphics / USB / Audio after wake

    Well, what about people don't have an IGPU? I have a Core i7 950 and Radeon 6870. 950 has no IGPU.
  6. No graphics / USB / Audio after wake

    I already have Wake for network access unchecked, and it doesn't help me. I'm on X58 with an XFX 6870.
  7. No graphics / USB / Audio after wake

    In OpenGL Driver Monitor, mine says AMDRadeonX3000GLDriver: AMD Radeon Barts XT Prototype, so yeah, still prototype which I assume isn't what will work for us right now, right Slice?
  8. No graphics / USB / Audio after wake

    Haha, I just realized that this morning. Silly me.
  9. No graphics / USB / Audio after wake

    I have that same line, but it's from yesterday, and I also attempted to wake from sleep a few times today: 10/14/15 11:57:09.000 PM kernel[0]: ATIFramebufferNI::setPowerState(0xe78d9024e0e4068b, 0 -> 1) timed out after 45590 ms Here's a full dump from wake up to hard power off, and the above error does not appear in it: 10/15/15 11:36:06.000 PM kernel[0]: Wake reason: GBE EHC1 10/15/15 11:36:06.000 PM syslogd[45]: ASL Sender Statistics 10/15/15 11:36:06.000 PM kernel[0]: RTC: PowerByCalendarDate setting ignored 10/15/15 11:36:06.000 PM kernel[0]: Previous sleep cause: 5 10/15/15 11:36:06.000 PM kernel[0]: Sandbox: mDNSResponder(93) deny(1) mach-lookup com.apple.distributed_notifications@1v3 10/15/15 11:36:06.000 PM kernel[0]: full wake promotion (reason 1) 56 ms 10/15/15 11:36:06.067 PM com.apple.WebKit.Networking[494]: tcp_connection_destination_perform_socket_connect 3312 connectx to 52.0.176.163:80@0 failed: [50] Network is down 10/15/15 11:36:06.300 PM loginwindow[96]: ERROR | -[LWBuiltInScreenLockAuthLion closeAuthAndReset:] | Attempted to remove an observer when not observing 10/15/15 11:36:06.439 PM com.apple.WebKit.WebContent[565]: [23:36:06.439] FigAgglomeratorSetObjectForKey signalled err=-16020 (kFigStringConformerError_ParamErr) (NULL key) at /Library/Caches/com.apple.xbs/Sources/CoreMedia/CoreMedia-1731.15.4/Prototypes/LegibleOutput/FigAgglomerator.c line 92 10/15/15 11:36:06.447 PM com.apple.WebKit.WebContent[565]: [23:36:06.447] FigAgglomeratorSetObjectForKey signalled err=-16020 (kFigStringConformerError_ParamErr) (NULL key) at /Library/Caches/com.apple.xbs/Sources/CoreMedia/CoreMedia-1731.15.4/Prototypes/LegibleOutput/FigAgglomerator.c line 92 10/15/15 11:36:08.000 PM kernel[0]: in6_unlink_ifa: IPv6 address 0x2b3a8d777aa4175 has no prefix 10/15/15 11:36:08.771 PM configd[53]: LINKLOCAL en0: parent has no IP 10/15/15 11:36:08.781 PM configd[53]: network changed: v4(en0-:192.168.9.104) DNS- Proxy- 10/15/15 11:36:08.822 PM com.apple.WebKit.WebContent[565]: [23:36:08.822] HTTPRequest figHttpRequestDidFailCallback: Network error: domain=kCFErrorDomainCFNetwork, code=-1009, Error Domain=kCFErrorDomainCFNetwork Code=-1009 "The Internet connection appears to be offline." UserInfo={NSErrorFailingURLStringKey=http://cdnapi.kaltura.com/p/1807801/sp/180780100/playManifest/entryId/1_20imy7k0/flavorIds/1_9dk2ml77,1_79byy4st,1_7y1n7rbg,1_q9so16ir/format/applehttp/protocol/http/a.m3u8?referrer=aHR0cDovL3d3dy5hdXRvbW9iaWxlbWFnLmNvbQ==&ks=djJ8MTgwNzgwMXy4iT-UelMxo6W00J8LLGPB6Y47WjWut_9NKqnKMl3XXZu2bQ1zdWTdU0uNSZJ1uf06yiuveI12mevqlWNzYV9UImpHem-xEZYXQiLWK8RL_g==&playSessionId=fcc41fb0-fd5d-cc9b-f7b8-9e04f50dd753&clientTag=html5:v2.35.6&preferredBitrate=1600&uiConfId=30359752, NSErrorFailingURLKey=http://cdnapi.kaltura.com/p/1807801/sp/180780100/playManifest/entryId/1_20imy7k0/flavorIds/1_9dk2ml77,1_79byy4st,1_7y1n7rbg,1_q9so16ir/format/applehttp/protocol/http/a.m3u8?referrer=aHR0cDovL3d3dy5hdXRvbW9iaWxlbWFnLmNvbQ==&ks=djJ8MTgwNzgwMXy4iT-UelMxo6W00J8LLGPB6Y47WjWut_9NKqnKMl3XXZu2bQ1zdWTdU0uNSZJ1uf06yiuveI12mevqlWNzYV9UImpHem-xEZYXQiLWK8RL_g==&playSessionId=fcc41fb0-fd5d-cc9b-f7b8-9e04f50dd753&clientTag=html5:v2.35.6&preferredBitrate=1600&uiConfId=30359752, _kCFStreamErrorCodeKey=8, _kCFStreamErrorDomainKey=12, NSLocalizedDescription=The Internet connection appears to be offline.} for http://cdnapi.kaltura.com/p/1807801/sp/180780100/playManifest/entryId/1_20imy7k0/flavorIds/1_9dk2ml77,1_79byy4st,1_7y1n7rbg,1_q9so16ir/format/applehttp/protocol/http/a.m3u8?referrer=aHR0cDovL3d3dy5hdXRvbW9iaWxlbWFnLmNvbQ==&ks=djJ8MTgwNzgwMXy4iT-UelMxo6W00J8LLGPB6Y47WjWut_9NKqnKMl3XXZu2bQ1zdWTdU0uNSZJ1uf06yiuveI12mevqlWNzYV9UImpHem-xEZYXQiLWK8RL_g==&playSessionId=fcc41fb0-fd5d-cc9b-f7b8-9e04f50dd753&clientTag=html5:v2.35.6&preferredBitrate=1600&uiConfId=30359752 10/15/15 11:36:08.853 PM configd[53]: network changed: v4(en0+:192.168.9.104) DNS+ Proxy+ SMB 10/15/15 11:36:08.907 PM mDNSResponder[93]: mDNS_RegisterInterface: Frequent transitions for interface en0 (192.168.9.104) 10/15/15 11:36:10.093 PM configd[53]: network changed: v4(en0-:192.168.9.104) DNS- Proxy- 10/15/15 11:36:10.584 PM netbiosd[401]: network_reachability_changed : network is not reachable, netbiosd is shutting down 10/15/15 11:36:10.586 PM com.apple.WebKit.WebContent[565]: [23:36:10.586] <<<< CRABS >>>> crabsFlumeHostUnavailable: [0x7f976690bda0] Byte flume reports host unavailable. 10/15/15 11:36:10.587 PM symptomsd[232]: __73-[NetworkAnalyticsEngine observeValueForKeyPath:ofObject:change:context:]_block_invoke unexpected switch value 2 10/15/15 11:36:15.722 PM configd[53]: network changed: v4(en0+:192.168.9.100) DNS+ Proxy+ SMB 10/15/15 11:36:16.206 PM symptomsd[232]: __73-[NetworkAnalyticsEngine observeValueForKeyPath:ofObject:change:context:]_block_invoke unexpected switch value 2 10/15/15 11:36:16.207 PM com.apple.WebKit.WebContent[565]: [23:36:16.207] <<<< CRABS >>>> crabsFlumeHostAvailable: [0x7f976690bda0] Byte flume reports host available again. 10/15/15 11:36:16.207 PM com.apple.WebKit.WebContent[565]: [23:36:16.207] segPumpSetCurrentAlternate signalled err=-12640 (kFigBytePumpError_ParamErr) (no such alternate) at /Library/Caches/com.apple.xbs/Sources/CoreMedia/CoreMedia-1731.15.4/Prototypes/FigByteStreamPrototypes/FigBytePumpHTTPSegment.c line 14541 10/15/15 11:36:16.303 PM loginwindow[96]: CoreAnimation: warning, deleted thread with uncommitted CATransaction; set CA_DEBUG_TRANSACTIONS=1 in environment to log backtraces. I also have these two lines a couple of times: 10/15/15 12:32:45.000 AM kernel[0]: AMDRadeonX3000_AMDAccelDevice: IOUserClient outputCount count mismatch 10/15/15 9:29:40.005 AM WindowServer[214]: WSMachineIsAMD: true Not sure why it would be RadeonX3000 when I have a 6870, but I don't know all that much about those cards. Hope this helps!
  10. I'd like to add this because I was really surprised that it worked... So I built my Hackintosh in an old PowerMac G4 case, and then I used the original G4 serial number. I'm using clover as my bootloader. I got the error described by the OP, so I called up Apple, because I want to keep using the original serial number. First I told the lady it was a G4, but she said it was too old to support and couldn't help me. So I called back and did the same thing, but was offered the chance to use the $29 support, being told that they wouldn't bill me if they couldn't help. Got hooked up to the guy, explained that I had substantially upgraded my G4 so it could run Yosemite, and after about 20 minutes of him talking to his superiors, they went ahead and allowed it! He was worried that because the serial number is for such an old machine, that it might fall off the system again at some point, but they told him that probably wouldn't happen, and he said they were all really impressed that I was able to run Yosemite on a G4. I never said the word Hackintosh, and niether did he! Then, to top it off, they didn't even charge me, and my Messages app works fine now! I think this made my day...
  11. Graphite G4 Replacement Grill Ideas

    Yeah the accuracy was terrible. I didn't know what I was doing. Not that I cut it myself, but I just didn't know it would come out so bad. If I had to do it again, I would use thicker material and get it machined.
  12. Graphite G4 Replacement Grill Ideas

    Finally got to the USB and Firewire ports on the front. Still need to do audio. Also added a power button from a PowerBook G4 Titanium.
  13. Did anyone ever figure out how to make a fixed DSDT for the P6T WS Pro so we don't have to use the appleacpi rollback to speed up boot times? Also I was wondering if anyone had tried using the Clover bootloader on these boards and if it helped.
  14. I have sound working on my P6T WS Pro, but I don't have a line-in since using the updated method for 10.8. I'm using layout-id, Unicode("c"), which shows as 99 in System Report. I really want line in. Also, did anyone get a proper DSDT going for one of these so we don't have to use the old ACPI kext? I finally gave up and started using it, but I'd rather not have to.
  15. I'm running 10.8, but this happened in 10.7 as well. When I wake from sleep and there's an open Safari window, the picture in the Safari window gets all garbled, and then if I don't manage to close the window somehow within a few seconds, the computer will freeze up. Otherwise if I quit and relaunch it's fine. I haven't seen this happen in any other programs, and I don't remember it happening with my GTX 260. Could be the card has bad vram I guess, but this is the only situation where I notice an issue. Everything else works fine. Any ideas?
×