Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

prnmrc98

Members
  • Content count

    17
  • Joined

  • Last visited

About prnmrc98

  • Rank
    InsanelyMac Protégé
  1. Di questi strani aggeggi ne esistono anche col supporto al 5.1? Com'è la loro qualità in confronto a quella di una scheda audio?
  2. Potreste rispondere please?
  3. La mia mobo è una asus p8z68-v gen 3, la scheda audio è la ALC892... Ho già installato i kext, tuttavia la qualità non è come su win... Comunque, potreste rispondere alla mia domanda? Sono i procinto di comprare il sistema di casse Edifier s550 e vorrei avere una scheda audio degna di questo sistema...
  4. Ciao ragazzi, sono in procinto di acquistare una nuova scheda audio 5.1 o superiore. Le schede audio interne in ML suonano bene anche senza driver o pannelli di controllo, oppure non funzionano nemmeno? E quelle esterne? Attualmente uso l'audio integrato, ma pur avendo installato il giusto kext, la qualità è pessima rispetto a win... Vorrei una scheda che non mi dia questo problema... Qualche consiglio? Il mio budget è €70.
  5. [Aiuto] Dubbio ATI HD 6950

    Forse hai ragione... Ecco cosa c'è scritto nelle informazioni di compatibilità di iAtkos 10.8.3 riguardo alle Ati: - About ATI, 7xxx support has come with 10.8.3, so some of the 7 series ATI will work. Most of the supported ATI 7xxx/6xxx/5xxx/4xxx cards only work with modified drivers for each of them. Users will have to take the additional steps to use such cards after installation.
  6. [Aiuto] Dubbio ATI HD 6950

    Anche io ho la stessa scheda di DvDRaga. Quindi se installo la distro iAtkos 10.8.3 basterebbe solo avviare con GE=No e avrei l'acc. hw senza installare altri kext, giusto?
  7. [Aiuto] Dubbio ATI HD 6950

    Fatemi capire... Nella versione 10.8.3 l'accelerazione hardware per questa scheda video è nativa?
  8. [Aiuto] Dubbio ATI HD 6950

    Nei post precedenti hai detto che eri riuscito a far rilevare la VGA, riuscivi a riprodurre video?
  9. [Aiuto] Dubbio ATI HD 6950

    Hai provato con una distro della versone 10.8.3? Una domanda nel tuo sistema "scattoso" riesci a riprodurre video?
  10. [Aiuto] Dubbio ATI HD 6950

    Grazie infinite, ci proverò...
  11. [Aiuto] Dubbio ATI HD 6950

    Prova a vedere in questo forum... http://forum.netkas.org/index.php?PHPSESSID=foso25pqfhitn3etf54bfd2ddio441sv&topic=1845.msg14221#msg14221 Io non conosco molto bene l'inglese, prova a vedere se ce ne capisci qualcosa... Potresti spiegarmi come hai fatto a far riconoscere la VGA? Anche io ho una 6950...
  12. Schermata bianca al primo avvio

    Ok, ho smontato la scheda video e ho avviato il PC usando la grafica integrata della CPU, in questo modo sono riuscito ad accedere al desktop... Ora basta solo che installo il giusto kext per rendere compatibile la VGA potresti linkarmene uno? Per aggiornare OS X alla versione 10.8.3 come faccio?
  13. Schermata bianca al primo avvio

    Ho provato a re installare l'OS senza spuntare nessuna voce sotto Graphics, il problema non si è risolto... Forse è un problema della distro niresh...
  14. Schermata bianca al primo avvio

    Si li ho spuntati, quindi per risolvere il problema basta re installare l'OS senza spuntare quelle voci? Anche a te dava lo stesso problema?
  15. Schermata bianca al primo avvio

    Facendo come dici tu mi compaiono una serie di scritte bianche su sfondo nero e poi sempre il solito problema: monitor bianco...
×