Jump to content

bchan

Members
  • Content count

    33
  • Joined

  • Last visited

About bchan

  • Rank
    InsanelyMac Protégé
  1. M.2 wireless cards?

    It said it is on backorder when I called them, I am still able to add to my cart but they said it is out of stock. I am not sure how to help you on the 5ghz, in your router, can you add more modes like 2.4?
  2. M.2 wireless cards?

    The partstore no longer has the item in stock, I tried to order it but it did not work. They said it is on backorder.
  3. M.2 wireless cards?

    Do you have any suggestions for a cheap nano that I can use until then? I saw this one but it says mavericks and not yosemite http://www.dxsoul.com/product/review/901048166/text/page/3
  4. M.2 wireless cards?

    Are you sure its the right size? I got this in amazon for the same price but I don't think its NGFF http://www.amazon.com/Azurewave-AW-CE123H-802-11ac-Broadcom-Bluetooth/dp/B00HRFS1GQ Is this compatible with M.2? Dec 28, 2014 It mounts into a PCIe slot, not a M.2 slot. So, not directly, you would need an adaptor. Those are not commonly found yet, usually the adaptors are for mounting M.2 cards into PCIe slots. darkvoid, do you suggest any cheap nano wifi connectors for yosemite? any ones that you can trick are airport cards or work without an app?
  5. M.2 wireless cards?

    Darkvoid, how can I tell what kind of NGFF card my laptop has? It comes with an Intel AC3160. How do I check dimensions of these cards and if they are A+K? Where can I find DW1560? IF nothing now, is there a nano wifi dongle that will be detected as airport?
  6. M.2 wireless cards?

    Thanks a lot to you two. I guess I'll have to wait to get them, but it shouldn't be too long, they're relatively new and most are intel. How do I know if my slot is e key?
  7. M.2 wireless cards?

    Besides the unobtainable BCM94352Z, are there any NGFF wifi modules that are reasonably priced and work on yosemite?
  8. I have 10.6 running perfectly fine. Everything works except when I wake it from sleep and the touchpad on my dell 1340 doesn't work. However I tried to boot it today and I got a weird ACPI SMC Ctrlloop. Googled it, and found out that it was an issue caused by some file in IOFamily or something that I promptly switched with another booting partition. Only question I have is, why did it do that? I have had random files stop working and I'd google the problem and replace it from another partition and it would be fixed. But what is causing it? Is it possible I have bad ram? What is a good way to test that if so? I am running a memory test, but is that even possible to corrupt the hard drive because those are boot files? When booting it said something about the the journals and b trees, so I assume something is happening there but I have no idea what.
  9. BCC9, I didn't want to bump your older 10.6 topic for the dell 1340. I was wondering if you still have the voodooPS2 kext from this topic http://www.insanelymac.com/forum/topic/181293-dell-xps-1340-under-osx-106-including-boot-132-install-cd/ I clicked it and it doesn't work anymore. Edit: found on voodoo's site in case anyone wants it. VoodooPS2.zip
  10. Sleep disables trackpad

    My trackpad doesn't work this time. Its strange, the mouse is still connected so I guess that wasn't the reason It was: 7/11/14 4:45:20 PM kernel Wake reason = PWRB Earlier it was: 7/11/14 11:22:34 AM kernel Wake reason = PWRB 7/11/14 11:22:34 AM kernel System Wake 7/11/14 11:22:34 AM kernel USB (EHCI):Port 1 on bus 0x24 connected or disconnected: portSC(0x101403) 7/11/14 11:22:34 AM kernel USB (EHCI):Port 3 on bus 0x26 connected or disconnected: portSC(0x301803) 7/11/14 11:22:34 AM kernel The USB device USB Optical Mouse (Port 1 of Hub at 0x4000000) may have caused a wake by being disconnected Now it is: 7/11/14 4:42:29 PM kernel Wake reason = PWRB 7/11/14 4:42:29 PM kernel System Wake 7/11/14 4:42:29 PM kernel USB (EHCI):Port 1 on bus 0x24 connected or disconnected: portSC(0x101403) 7/11/14 4:42:29 PM kernel USB (EHCI):Port 3 on bus 0x26 connected or disconnected: portSC(0x301803) 7/11/14 4:42:29 PM kernel The USB device USB Optical Mouse (Port 1 of Hub at 0x4000000) may have caused a wake by being disconnected 7/11/14 4:42:29 PM kernel TIMEOUT numcmd=1, sent=1, received=0 7/11/14 4:42:29 PM KeyRemap4MacBook[175] observer_NSWorkspaceScreensDidWakeNotification 7/11/14 4:42:29 PM kernel FireWire GUID 0000000000000000 is invalid! 7/11/14 4:42:30 PM kernel ApplePS2Controller: Timed out on mouse input stream. 7/11/14 4:42:30 PM kernel ApplePS2Controller: Timed out on mouse input stream. The kernel timed out this time, is that why? Thank you!! Edit: I accidentally installed the wrong kext which was meant for leopard and I broke my keyboard and mouse. I have no working trackpad now and I can't seem to fix the trackpad issue. I however did find out that the reason why is this: http://forum.voodooprojects.org/index.php/topic,557.msg2300.html#msg2300 Unfortunately the post that had the link has been erased from this topic. While I'm looking for my trackpad driver, how do I edit the voodooPS2 file with those changes?
  11. I got sleep working on my laptop. I am very happy about that, except now I have an issue with the trackpad when I put it to sleep. I expected it not to work, but apparently when I had a USB mouse connected it works! What does this mean? Is it not getting a wake or is there something else going on? Can I emulate it so I can trick it that it has a USB mouse connected or is voodooPS2 doing something wrong? Thanks!!
  12. 700Z5B-S01UB OSX Samsung series 7

    Anyone have any idea whats wrong with it?
  13. 700Z5B-S01UB OSX Samsung series 7

    Tried the geneicUSB, didn't work. Removing the NVIDA drivers either. This is the last screen I get before rebooting. Not sure if the system.kext having unsupported have anything to do with anything.
  14. 700Z5B-S01UB OSX Samsung series 7

    I am now trying the new Mavericks. The computer can switch graphics from the HD3000 to the ATI. I guess I'll try it.
  15. 700Z5B-S01UB OSX Samsung series 7

    What will that do? The port I am using is USB 2.0 Do you think its something wrong with the bootloader since its stopping at Darwin?
×