Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tpluth

Members
  • Content count

    20
  • Joined

  • Last visited

About tpluth

  • Rank
    InsanelyMac Protégé
  1. My USB 3.0 ports started acting up with the 10.9.5 App Store update. Either the rear header ports are recognized or the MB headers for the front USB 3.0 ports. On one boot, the Verbatim 2TB external HDD drive is recognized (rear ports) and the USB 3.0 card reader (front ports) is not. Reboot and it's the other way around. Any ideas? MB is a GA-Z77X-UP5 TH.
  2. AppleIGB.kext

    What does version 5.2.9.4 do for us? Thanks
  3. AppleIGB.kext

    I wouldn't know where to start on fixing the bugs but if I can gather some information and do some testing, I'd be happy to. For now, I'm plan to use a pci card that should be supported.
  4. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Dang... No Joy.. The first and second files act the same as the previous one. No headphone output and mic inputs looping back to output (green rear). The third file, I lost green rear in the preference pane, but the headphone jack is now working but I get the same sound if I plug into the green rear plug. Here's a codec dump of the third file. codec.txt
  5. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Previously, the blue input did nothing... Now, with the new info.plist, I've lost the green rear and both mic inputs and the line input. No sound from headphone jack, either. Codec2.txt
  6. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Okay, both rear and front mics loop back to rear and front green. Skype doesn't pick up any volume from either mic input. Front green doesn't output anything from the computer, just the mic loopback.
  7. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    No real change that I can tell. Codec1.txt
  8. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Here's the codec dump Codec.txt
  9. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Thanks so much! This is much better, but still a few things; The 4 output jacks on the rear work great (green, black, orange and grey). The front headphone jack (green) is a no-go, though as is the front microphone jack (pink). The rear microphone jack seems to be looping back to the rear green output. I can live with these if I have to, but I'd like to be able to use a headset for Skype and Webex conference calls, if possible. I guess I could use a USB audio device just for that, though.
  10. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Here's the linux dump codec.txt
  11. VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

    Success!! For the first time I have sound from my Supermicro X8DAL-3 with ALC883!! I followed the instructions to patch the DSDT to add the HDEF device but none of the kext's I tried did anything. One note, I got a message saying that AppleHDADisabler was installed incorrectly. I only have one output (green on back of motherboard) and 2 inputs (pink on back of motherboard and front header), which I haven't tested yet since I don't have a mic to hook up. I'd like to get at least the black output and the headphone output working, as well. Can anyone help me get the other outputs working? Here's my DSDT and a screenshot of my audio device DSDT.zip
  12. Need help with R7 250 on 10.9.2

    Did you make any progress on this? I'd like to use the same card in my hack, but I don't have integrated graphics to test with.
  13. AppleIGB.kext

    Hnak, would it help you if I could do some testing on the 82576? I'm a newbie at debugging drivers in OS X, but I'm a software professional with 35 years experience, including work on device drivers. I'd welcome the opportunity to learn and help.
  14. Thanks for the links. I'll see if they apply and if I can get them to work. I am using a MacPro5.1 system definition. I changed some BIOS settings relating to cache prefetching and my GB3 scores went to 26400 for multi- core but my single core is still around 1900, which is low for this processor. It should be around 2400 or so. I'm working on my G5 case for this system and I'll try those links when I get everything in there.
  15. I'll always give back a little to those who give when it's not called for. Just because someone knows less than you doesn't mean they are less than you. I've forgotten more about some things than a lot of people will ever know, but when someone asks for help, I'm always willing to give it without being mean or condescending to them. The main reason I got the new MB (which wasn't that expensive), is that the X8DAL-3 is ATX and the X8DTi-F is E-ATX. I'm working on modding a G5 case for this system and with a 950 watt PSU sitting where the old HDD cage sits and the E-ATX MB, there won't be much room for HD's and fans, even with the G5 PSU removed.. The smaller ATX MB gives me room in the front of the case to mount a HD rack for several 3.5 and 2.5 HDD's, as well as some 120mm or 140mm case fans. If the e1000 proves inadequate, I've got some Airport cards I can install for the time being. If the ALC883 proves troublesome, I'll stick with a USB solution, since I don't see any reason to get into Firewire when Thunderbolt and USB 3.0 are the future. Sound isn't all that important to me, anyway. Thanks for the suggestions, though.
×