Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

kun

Members
  • Content count

    8
  • Joined

  • Last visited

  1. I know I 'may' be working because of 600 series known to be working, but if you read my post properly this OEM version is a little bit different in core, memory etc configuration.
  2. GTX660 OEM

    Hi all. I'm looking for information whether GTX660 OEM is compatible with hackintosh. The device id is 10de,1185. I'm looking to replace my MSI 560ti which have problem with dual monitor (100% power usage )
  3. Hi @pokenguyen. I found a good deal on GTX660 OEM. Is this graphic card compatible with hackintosh? The device id is 10de,1185. Thanks!
  4. Hi, Just bought an EliteBook 8470p a month before. I installed Mavericks and work great. Then I replace the wifi module with Broadcom BCM43224 and it work great out of the box on Mavericks. A couple of a week before I installed Yosemite starting from DP1 and my WIFI not working at all. At first I thought maybe Apple didn't update the kext yet. And I keep installing the next DP until DP5 recently using ethernet cable. I had try poking around on IO801 kext with no success. Until I tried comparing my IOReg Mavericks with Yosemite to find out my wifi module not detected at all. Attached is my screenshot of the two IOReg Please help. Thanks!
  5. 10.9 GM Released.

    Can't install.. got this. https://www.dropbox.com/s/lac17tmhlcxge4c/Screenshot%202013-10-17%2008.52.00.png
  6. 10.9 GM Released.

    @regi That's what I did. I put kext you attaced into plugins folder inside IONetworkingFamily.kext replacing the old one. Here is some log if any useful. Thanks ! Oct 16 00:18:53 HQ com.apple.kextd[12]: WARNING - Invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext "/System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext" Oct 16 00:18:53 HQ com.apple.kextd[12]: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext - no dependency found for com.apple.driver.mDNSOffloadUserClient. Oct 16 00:18:53 HQ com.apple.kextd[12]: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext - no compatible dependency found for com.apple.iokit.IOEthernetAVBController. Oct 16 00:18:53 HQ com.apple.kextd[12]: Can't load /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext - failed to resolve dependencies. Oct 16 00:18:53 HQ com.apple.kextd[12]: Load com.apple.iokit.AppleBCM5701Ethernet failed; removing personalities from kernel. Oct 16 00:18:55 HQ kernel[0]: kxld[com.apple.iokit.IOUserEthernet]: The super class vtable '__ZTV20IOEthernetController' for vtable '__ZTV24IOUserEthernetController' is out of date. Make sure your kext has been built against the correct headers. Oct 16 00:18:55 HQ kernel[0]: Can't load kext com.apple.iokit.IOUserEthernet - link failed. Oct 16 00:18:55 HQ kernel[0]: Kext com.apple.iokit.IOUserEthernet failed to load (0xdc008016). Oct 16 00:18:55 HQ kernel[0]: Failed to load kext com.apple.iokit.IOUserEthernet (error 0xdc008016). Oct 16 00:18:55 HQ com.apple.kextd[12]: Failed to load /System/Library/Extensions/IOUserEthernet.kext - (libkern/kext) link error. Oct 16 00:18:55 HQ com.apple.kextd[12]: Load com.apple.iokit.IOUserEthernet failed; removing personalities from kernel.
  7. 10.9 GM Released.

    @Regi unfortunately that didn't work for me. I just have to replace IONetworkingFamily with the one you provide right? I don't know what i'm doing is wrong. Here is the log error. Oct 16 00:18:53 HQ com.apple.kextd[12]: WARNING - Invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext "/System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext" Oct 16 00:18:53 HQ com.apple.kextd[12]: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext - no dependency found for com.apple.driver.mDNSOffloadUserClient. Oct 16 00:18:53 HQ com.apple.kextd[12]: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext - no compatible dependency found for com.apple.iokit.IOEthernetAVBController. Oct 16 00:18:53 HQ com.apple.kextd[12]: Can't load /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext - failed to resolve dependencies. Oct 16 00:18:53 HQ com.apple.kextd[12]: Load com.apple.iokit.AppleBCM5701Ethernet failed; removing personalities from kernel. Oct 16 00:18:55 HQ kernel[0]: kxld[com.apple.iokit.IOUserEthernet]: The super class vtable '__ZTV20IOEthernetController' for vtable '__ZTV24IOUserEthernetController' is out of date. Make sure your kext has been built against the correct headers. Oct 16 00:18:55 HQ kernel[0]: Can't load kext com.apple.iokit.IOUserEthernet - link failed. Oct 16 00:18:55 HQ kernel[0]: Kext com.apple.iokit.IOUserEthernet failed to load (0xdc008016). Oct 16 00:18:55 HQ kernel[0]: Failed to load kext com.apple.iokit.IOUserEthernet (error 0xdc008016). Oct 16 00:18:55 HQ com.apple.kextd[12]: Failed to load /System/Library/Extensions/IOUserEthernet.kext - (libkern/kext) link error. Oct 16 00:18:55 HQ com.apple.kextd[12]: Load com.apple.iokit.IOUserEthernet failed; removing personalities from kernel.
  8. 10.9 GM Released.

    hi.. is this supposed to be working on 10.9 GM? Tried on mine, no dice. Z77 Extreme4 ;-(
×