Jump to content

e.fiocco

Members
  • Content Count

    8
  • Joined

  • Last visited

About e.fiocco

  • Rank
    InsanelyMac Protégé
  1. actually it was a broken cable, I can't believe it... thank you wmchris!
  2. Hello everybody, does anybody can get 1000baseT speed (1GB) with the DA200 adapter? doing ipconfig in terminal I gat: .... en2: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500 options=4<VLAN_MTU> ........ nd6 options=201<PERFORMNUD,DAD> media: autoselect (100baseTX <full-duplex>) status: active can't get rid of autoselect in SP -> advanced -> hardware -> speed of the USB 10/100/1000 LAN thanks, regards! E
  3. @wmchris: I don't have windows anymore on my xps... I switched to VoodooHDA, and the headphone out stopped working, as expected. Are there any other possibilities to try in order to have both speakers and headphones out, without wake-up problems? Thanks, regards
  4. I had to change some permission to be able to repair the cache, ex: sudo chown -R root:wheel /System/Library/Extensions/aDummyHDA.kext sudo chmod -R 755 /System/Library/Extensions/aDummyHDA.kext after that I can repair it but I get the following messages: sudo touch /System/Library/Extensions && sudo kextcache -u / kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext HackrNVMeFamilySpoof-10_12_2.kext kext file:///System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportSnowLeopard.kext/ is in hash exception list, allowing to load kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext NullEthernet.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext IntelBacklight.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext CodecCommander.kext kext file:///System/Library/Extensions/AppleHDADisabler.kext/ is in hash exception list, allowing to load kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext ACPIBatteryManager.kext KernelCache ID: 920A66473622A32A5CE8028E0F046223 is this normal? thanks! E
  5. After one week of work with RME Babyface pro (and sometimes UFX) USB sound cards I can say that the system is very stable, thank you wmchris! I'm waiting for a thunderbolt 3 to 2 adapter, to use in conjunction with a thunderbolt 2 to firewire 800 adapter, to test the system with my old RME Fireface 800. I'll be happy to participate to the purchase of a thunderbolt drive for wmchris so he can test it and have some reward for all the work done... If you're ok with it you could post or pm your paypal address... Regards E
  6. Thanks for your replies, I bought this laptop used earlier this week and I'll do the osx installation this weekend. I'll report my experience with my rme usb sound card asap. Thanks wmchris for explaining the difference between sleep and hibernation! Regards
  7. Hello, thanks for you reply, i'll be using the pc primarily as an audio workstation, so that's kind of annoying. What USB interface are you using? have you had the same problem with osx 10.11? Does anybody know if the sleep issue is also present with 10.11? I don't see it mentioned in the el cap guide.... Thanks, regards E
  8. Dear community, just moved here and this is my first post. Thanks wmchris to keep on sharing all this work! what exactly is the problem about hibernation? I've read that even with Ubuntu there are issues, but if you log in (blindly with black screen) and push the brightness up, it should wake up correctly. Is this a possible solution? @LanyP I'm planning to use this system mostly with an USB soundcard, do the behaviour of sound disappearing randomly refers to the sound coming from you usb device or the internal soundcard of the pc? Thank you again, kind regards Enrico
×