Jump to content

zetter

Members
  • Content Count

    21
  • Joined

  • Last visited

About zetter

  • Rank
    InsanelyMac Protégé
  1. zetter

    8F1099 vs 8F1111

    LlamaGuy: tnx for the tip, but I have allready tried that and for some reason it doesn't work. I get a battery icon but no indication of what time i got left.
  2. zetter

    Mail on startup

    Noone else having the same problem? Arent you people using mail or don't you have the same problem?
  3. zetter

    8F1099 vs 8F1111

    Tnx for your reply Arterion. So that would mean some PPC apps running better on 8F1111 I guess? Does anyone else have any opinions in this matter? What are people ending up with in the long run, 8F1099?
  4. zetter

    8F1099 vs 8F1111

    I'm currently running 8F1111 on a Dell Lattitude X300 and most things are working great. * The performace is very good, fast and stable * Wireless is working very well * Sound is working without artifacts * iLife 06 is running without probs * Dualbooting with XP The only thing that isn't working is QE and CI and also the battery-indicator. I've read that people has gotten QE to work for Intel Integreated (3582) with 8F1099 so I'm thinking of switching back to that because then I would never have to boot into XP again (which would be lovely). What are the cons with 8F1099? Since 8F1111 is an update i guess it will be more stable or something, but what exactly is changed and what will i loose? I guess waiting for 10.4.4 isn't worth it. Cheers //z
  5. zetter

    Which ATI card to buy?

    Yep, I also got {censored} fps without QE, that the only problem with my laptop at the moment :\ graphxks: s-video out working also?
  6. I have been waiting for the Macvidia driver forever but nothing seems to happen so I have decided to replace the card with something that works in OSX 10.4.3 8F1111a and hopefully also in 1.4.4 later. From what I understand the ATI cards have native support. I only use my tower-computer for movies and music so I dont really need anything fancy, it only has to support s-video out and QE so that i can play movies. Which card is the cheapest with best support? Cheers //z
  7. zetter

    Mail on startup

    Is anyone using the startupitems found under Accounts in the settings pane? I've tried to setting mail to automaticly start when i boot and have selected the option to keep it hidden, but it stills pops up. Anyone else having this problem?
  8. zetter

    Intel 3582 & QE

    spermegatron: allready tried and failed!
  9. zetter

    Intel 3582 & QE

    I guess we'll have to wait for 1.4.4 :/
  10. zetter

    Intel 3582 & QE

    Thanks! That really saved me alot of sweat, I have been trying all kinds of stuff to get QE working. So, are there any efforts beeing made to make it work in 8F1111 or is everyone using 8F1099 instead? Merry christmas
  11. zetter

    Intel 3582 & QE

    Well, maybe I don't even need QE. But I'm getting more and more attached to the OSX partion and I'm actually hoping of deleting the XP-partion soon. So, getting everything to work seems to be a good plan for the christmas hollidays
  12. Hi! I'm just curious, I've just installed 8F1111 and i can't get QE to work, even after reading the loooong thread about this certain issue. I'm thinking maybe i have missunderstood it all and everyone who has QE with this card uses 10.4.1 or 8F1099? Cheers
  13. zetter

    10.4.3 broadcom wireless effort

    ..actually, i reinstalled 8F1111 and now i get wireless. The scans command doesn't work but if i type ./airport -ANAME i can connect. Very nice! If there are working drivers there must be a way if making the interface work? Cheers
  14. zetter

    10.4.3 broadcom wireless effort

    ringdata: Yep, I tried that one to. I got a password prompt but i couldnt connect to any network. I'm downloading 8F1099 now to see if it works.
  15. zetter

    10.4.3 broadcom wireless effort

    Hi! I've just installed 8F1111. I switched from 10.4.1 where my Broadcom 1450 (4324) worked flawlessly. I can't seem to get it to work in the new version though. I tried to download the IOFamily, put it in the Extensions-folder, cmod, chown and it loads. Under airport in system preferences i get the following: Type: AiportExtreme Enviroment: USA Version: 100.2 (3.120.x) Network: AirPotr is turned off How is everyone else doin? Any using the Broadcom 1450 with 8F1111?
×