Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

enrobriaffej

Members
  • Content count

    12
  • Joined

  • Last visited

About enrobriaffej

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    dfw
  1. Pandora's Box OS X installer

  2. Clover General discussion

    Thank you to all the coders and developers!
  3. OS X El Capitan DP's builds!

    what is it now?
  4. OS X El Capitan DP's builds!

    did the terminal command for repair permissions change? i know it worked on dp1
  5. OS X El Capitan Test Thread

    sure man, hope it helps <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <false/> <key>AddHDMI_8000000</key> <false/> <key>AddIMEI_80000</key> <false/> <key>AddMCHC_0008</key> <false/> <key>AddPNLF_1000000</key> <false/> <key>DeleteUnused_400000</key> <false/> <key>FIX_ACST_4000000</key> <false/> <key>FIX_ADP1_800000</key> <false/> <key>FIX_INTELGFX_100000</key> <false/> <key>FIX_RTC_20000</key> <false/> <key>FIX_S3D_2000000</key> <false/> <key>FIX_TMR_40000</key> <false/> <key>FIX_WAK_200000</key> <false/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <false/> <key>FixDarwin_0002</key> <false/> <key>FixDisplay_0100</key> <false/> <key>FixFirewire_0800</key> <false/> <key>FixHDA_8000</key> <false/> <key>FixHPET_0010</key> <false/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <false/> <key>FixLAN_2000</key> <false/> <key>FixRegions_10000000</key> <false/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <false/> <key>FixShutdown_0004</key> <false/> <key>FixUSB_1000</key> <false/> <key>NewWay_80000000</key> <false/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>EnableC2</key> <false/> <key>EnableC4</key> <false/> <key>EnableC6</key> <true/> <key>EnableC7</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>rootless=0</string> <key>DefaultVolume</key> <string>El Capitan</string> <key>Fast</key> <true/> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Secure</key> <false/> <key>Timeout</key> <integer>0</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>No</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>NO NAME</string> <string>256</string> <string>250</string> <string>Win10</string> <string>New Volume</string> <string>BOOTX64.EFI</string> <string>Windows</string> <string>1TB</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>TextOnly</key> <false/> <key>Theme</key> <string>Orange</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>PatchVBios</key> <true/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KernelCpu</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Find</key> <data> QVBQTEUgU1NEAA== </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAA== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>NO</string> <key>LogLineCount</key> <integer>3000</integer> <key>MLB</key> <string>C02K5438ARVCN1S5A</string> <key>MountEFI</key> <false/> <key>ROM</key> <string>UEZdNAep</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>09/03/2013</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM142.88Z.0118.B00.1309031249</string> <key>Board-ID</key> <string>Mac-27ADBB7B4CEE8E61</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>13</string> <key>Family</key> <string>iMac</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>ProductName</key> <string>iMac14,2</string> <key>SerialNumber</key> <string>C02K5438AR4CN1S5A</string> <key>SmUUID</key> <string>9DFF1001-3C12-0539-FFFF-51465D3499A9</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  6. OS X El Capitan Test Thread

    ?? I'm now unsure about this. I still have rootless=0 as a flag. According to cindori kext-dev-mode=0 has no effect.
  7. OS X El Capitan Test Thread

    Got it running with surprisingly little work. Thank you to everyone in the community! Clover v3215 with CSM disabled Driver64UEFI: emuvariableuefi-64, hfsplus, osxaptiofixdrv-64 and partitiondxe-64 Kexts: fakesmc (6.14.1364) and appleintele1000e Bootflag: rootless=0 For the public beta i had to select 'inject nvidia' in the clover option menu before booting to the installer.
  8. Apple unveils OS X 10.11 "El Capitan"

    I would love to know this as well!
  9. iMessage & Facetime is not working

    Works for me for the first time since April, 2014....after working for over 18 months. Thank you Heryts!
  10. Graphical stutter opening Disk Utility

    The stuttering with Disk utility happens on both my macbook pros as well. its very noticeable on the 2010 one. i also have ssd's
  11. Logitech HD Webcam C525 works out of the box in 10.8 and 10.9. Its only 720p, but decent quality.www.amazon.com/dp/B004WO8HQ4/
  12. After upgrading from 10.8.5 iMessage worked perfectly. However, after re-installing mavericks (clean install) iMessage gave me endless trouble. I tried everything I possibly could and every combination of instructions i found online. Here is what, just now, ended up working for me. Show hidden files change account password via apple.com (letter, number, capital letter, symbol, x amount of characters) open system preference and remove or inactivate all iCloud accounts and iMessage accounts ensure serial number in smbios is 17 characters long device injection in org.chameleon.boot.plist use FileNVRAM.dylib version 1.3 and put in extra/modules delete nvram.plist in /Extra in Network System preferences remove active network, which should be eth0, and apply changes Ethernet built-in code in org.chameleon.Boot.plist Now Delete these files in ~Library/Caches: • Caches/com.apple.Messages • Caches/com.apple.imfoundation.IMRemoteURLConnectionAgent Now Delete these files in Library/Preferences and ~Library/Preferences (if they exist) • com.apple.iChat • com.apple.imdsmsrecordstore • com.apple.imessage • com.apple.imservice Now Delete ALL files in /Library/Preferneces/SystemConfiguration Make sure chameleon is up to date reboot. iCloud authorization popped up immediately after i re-added network in sys preferences. after that it worked. Hope it helps someone
  13. 10.9 QE/CI problems

    Hello, I have z77-ud5h, i5-3570K (4.2OC), EVGA gt 640, 840 pro, using iMac 13,2 definitions. I'm now, thanks to myHack, running 10.9 on my system. The only thing i need help with is enabling QE/CI. Right now I can't even run Luxmark or Cinebench without them crashing or not starting. It seems to work partially because i have the translucent bar and space bar spotlight in finder work fine. I don't need hd4000. In dvd player app under help options, supported features, HD is listed as unsupported. everything that works: -Sleep works better than it ever has on my system (aside from taking a few extra seconds to go into sleep which is bearable since it wakes up EVERY TIME) -Bluetooth -app store, iMessage, facetime -ethernet -sound (green jack) -Geekbench gained over 300 from 10.8.x -stress tests run fine -usb 3.0 -audio popping using these definitions cured by antipop thank you very much for the myHack thread, software and tutorial!
×