Jump to content

Reiss12341

Members
  • Content count

    3
  • Joined

  • Last visited

About Reiss12341

  • Rank
    InsanelyMac Protégé
  1. I added a video to a @YouTube playlist http://t.co/mxwHSF0IMA Desert Strike Main Menu Theme On 8 Floppy Drives

  2. Golden Brown by The Stranglers on 8 floppy drives! # TheStranglers #GoldenBrown # FloppyDrives #Arduino http://t.co/jgsLF9fSUp

  3. Desert Strike Main Theme played on 8 Floppy Drives! #Desert #Strike #FloppyDrives # Arduino http://t.co/mxwHSF0IMA

  4. I added a video to a @YouTube playlist http://t.co/TeaHWhxFUG Midnight City by M83 - on 8 floppy drives

  5. This is Lets Go Crazy by Prince played on 8 Floppy Drives!! #Prince #LetsGoCrazy #Floppy #Drives #Arduino http://t.co/JaBQZ9o9t9

  6. This is the song I'm Blue by Eiffel 65 played on 8 Floppy Drives!!! #Eiffel65 #I'mBlue #Floppy #Drives... http://t.co/6E66mWjkCQ

  7. Reiss12341

    Broadcom BCM94322HM8L wont turn on

    I've got the exact same problem with my Toshiba C660 (Bought the same card too)
  8. Enjoying Orange is the new black on Netflix so much right now.

  9. Started a Feed the beast modpac livestream has started :Dhttp://t.co/R8undRUJuO

  10. Reiss12341

    Device ID 0x7181 ATI Radeon x1600 Series 10.8.2 HELP!

    Ok this is way off topic but i have a Gigabyte Geforce GTX 650 TI 2GB in my gaming rig and i tried it in my hackintosh and it just results in a "Restart your Computer" Text box. Any ideas how i could fix it? I have tried -x and Graphics Enabler=Yes cant remember if i did Graphicsenabler=No. Its hard for me to do this because i need to keep swiching psu's between the two computers but any ideas on how i can get it to work? I installed the Cuda drivers for mac but thats all i did before i put in the Geforce GTX 650ti
  11. Hello I have just install Mountain Lion on my Dell Insprion 530 and Everything is fine...Apart from the graphics I dont know much about the Graphics Card i actually got it out of a old HP Pavilion a-series and i remember what it said on hp's site and it said it was a Radeon x1650 and so i loaded windows it said its a Radeon x1600 and im not too sure what it is and the only thing i know is that on the Graphics card itself it has a Sticker saying "Griffon 512" I googled and it said a Radeon x1650SE or x1600 but i do know for sure that its a 512mb PCI-E x16 Graphics card. I just need a kext so i can get it to work on Mountain Lion 10.8.2 Thanks!! Screenshot.tiff
×