Jump to content
InsanelyMac Forum

jbeme

Members
  • Content count

    4
  • Joined

  • Last visited

About jbeme

  • Rank
    InsanelyMac Protégé
  1. Here is where I am now. It hangs at Apple logo. http://i40.tinypic.com/chvlj.jpg I am having trouble loading up SMBIOS. It continues to show as MacBookAir when I check via clover bootloader. http://i44.tinypic.com/nlsfvo.jpg DSDT seems to be working fine. Also have one/two other problem, will update shortly. Need to run to store.
  2. Be a few hours until I have the chance. But I will give it a try tonight. Thanks for the help.
  3. I will try that and get back to you. Updated post above. I was using MacBookAir 5,2. I will give boot flags a try as well. I have done before, but you kind of lose track of what you have done with what. List of what happens when I change what: *-x causes kernel failure. Seemingly any combination. *-f doesn't seem to change anything. I will however attempt to try with other configurations. Current, if I did this right: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd"> <plist version="1.0"> <dict> <key>org.clover.bootloader.bootno</key> <true/> <key>org.chameleon.options.resolution.1920x1080x32</key> <true/> <key>org.clover.cloverefi.64.blockio</key> <true/> <key>org.clover.drivers64.ps2mousedxe-64</key> <true/> <key>org.clover.drivers64.usbmousedxe-64</key> <true/> <key>org.clover.drivers64.vboxext2-64</key> <true/> <key>org.clover.drivers64.vboxext4-64</key> <true/> <key>org.clover.drivers64.xhcidxe-64</key> <true/> <key>org.clover.drivers64uefi.csmvideodxe-64</key> <true/> <key>org.clover.drivers64uefi.datahubdxe-64</key> <true/> <key>org.clover.drivers64uefi.emuvariableuefi-64</key> <true/> <key>org.clover.drivers64uefi.osxaptiofixdrv-64</key> <true/> <key>org.clover.drivers64uefi.partitiondxe-64</key> <true/> <key>org.clover.themes.metal</key> <true/> </dict> </plist>
  4. This is my first Hackintosh (yeah I know not the best place to start), but I have gotten decently far. Everything goes fine until I hit some SMC problems, then eventually it changes to a grey screen (the grey screen of death I guess). I turn on InjectEDID. I also have NullCpu kext. Using Clover. I have tried to many of the DSDT options. All goes well until BootCacheControl:unable to open /var/db/BootCache.playlist: 2 no such file.... NTFS-fs failures then grey screen. I think a problem with HD4000, but no idea how to get around it as Surface does not let you turn it off. Goes from here to grey screen if InjectEDID is turned on. Goes to black screen if InjectEDID turned off.
×