Jump to content

SeferGER

Members
  • Content count

    6
  • Joined

  • Last visited

About SeferGER

  • Rank
    InsanelyMac Protégé
  1. After reinstall, WLAN works now, but sleep has the same issue. Another issue is that i cant shutdown my hackintosh completely. Screen turns black, but I still hear my fan working. EDIT: My bad guys. Wrong DSDT path in chameleon boot list :-) Shutdown working properly. Sleep open left
  2. Hello Guys, I have a big problem with the sleep function. Sleep isn't working properly. As soon as I press the button or close the lid, it will go into "half-sleep". I can still hear the fan working, also the hard drive. The moon on my laptop is blinking. When I open the lid, I just have a black screen and I have to hard reset my laptop.... Second thread for another problem. Hope it is ok for you guys. I attached my DSDT for you. I don't know whether it is helpful or not.... (Credits to Griven@hackintosh-forum) best regards Sefer Lenovo Thinkpad T61 Typ: 7664-1GG Graphics: 128MB nVIDIA Quadro NVS 140M WLAN: Sparklan WPEA-127N Atheros AR9380 Harddrive Partition 1: Windows 8 Partition 2: OS X Mountain Lion 10.8.3 DSDT.aml.zip
  3. CAN BE CLOSED Hello Guys, I posted before because of my WLAN problem. I have gotten another card from another Vendor. WLAN-Card: Sparklan WPEA-127N Atheros AR9380 XB112 Mini Card"... It works under windows. It's detected by Mac OS Mountain Lion too. My problem is. I can't connect to wireless networks. It just says "Connection failed" or "Connection request timeout occured". How can I fix this problem? How to create a log so you can help me? best regards Sefer EDIT: Nobody? EDIT2: One thing I dont get is: Ethernet shows connected. I am not even connected via cable! /var/logs wifi.log as soon as I want to connect. Mon May 6 15:58:25.417 <kernel> getSCAN_RESULT: pid[0]:'kernel_task': WLAN-290812 (2654ms) Mon May 6 15:58:25.417 <kernel> getSCAN_RESULT: pid[0]:'kernel_task': All scan results retrieved Mon May 6 15:58:25.417 <kernel> IO80211ScanManager::scanDone: Scheduling cache purge timer in 30 seconds. Mon May 6 15:58:25.417 <kernel> vap-0: HSM: connection :current state INIT event SCAN_END[3] Mon May 6 15:58:25.417 <kernel> vap-0: HSM: connection : event 3 not handled in state INIT Mon May 6 15:58:25.417 <kernel> IO80211ScanManager::getScanResult: All scan results returned for 'SystemUIServer' (pid 139). Mon May 6 15:58:25.433 <airportd[226]> _handleNewMessage: Received XPC message, event = ASSOC_EVENT, pid = 139 Mon May 6 15:58:25.434 <airportd[226]> associate: INFO: airportd associate: network=<CWNetwork: 0x7f97eae07590> [ssid=WLAN-290812, bssid=00:26:4d:29:08:83, security=WPA/WPA2 Personal, rssi=-39, channel=<CWChannel: 0x7f97eae07a30> [channelNumber=6(2GHz), channelWidth={20MHz}, active], ibss=0], is8021X=0, remember=1 Mon May 6 15:58:25.439 <airportd[226]> associate: INFO: Checking if admin authorization is required Mon May 6 15:58:25.449 <configd[18]> _SC_callback: Changed keys = { 'State:/Network/Interface/en1/AirPort/CachedScanRecord' 'State:/Network/Interface/en1/AirPort/Power Status' } Mon May 6 15:58:25.449 <airportd[226]> _handleNewMessage: Received XPC message, event = SC_CHANGED_EVENT, pid = 18 Mon May 6 15:58:25.449 <airportd[226]> _processSystemConfigurationEvent: Processing 'State:/Network/Interface/en1/AirPort/CachedScanRecord' Mon May 6 15:58:25.449 <airportd[226]> _processSystemConfigurationEvent: Processing 'State:/Network/Interface/en1/AirPort/Power Status' Mon May 6 15:58:25.449 <configd[18]> _SC_callback: Changed keys = { 'State:/Network/Interface/en1/AirPort/Busy' 'State:/Network/Interface/en1/AirPort/CHANNEL' } Mon May 6 15:58:25.449 <airportd[226]> _handleNewMessage: Received XPC message, event = SC_CHANGED_EVENT, pid = 18 Mon May 6 15:58:25.449 <airportd[226]> _processSystemConfigurationEvent: Processing 'State:/Network/Interface/en1/AirPort/Busy' Mon May 6 15:58:25.449 <airportd[226]> _processSystemConfigurationEvent: Processing 'State:/Network/Interface/en1/AirPort/CHANNEL' Mon May 6 15:58:25.458 <kernel> vap-0: wlan_connection_sm_stop: connection SM is already stopped !! Mon May 6 15:58:25.459 <airportd[226]> associate: Apple80211Associate2() failed with error 22 Lenovo Thinkpad T61 Typ: 7664-1GG Graphics: 128MB nVIDIA Quadro NVS 140M WLAN: Sparklan WPEA-127N Atheros AR9380 Harddrive Partition 1: Windows 8 Partition 2: OS X Mountain Lion 10.8.3
  4. WLAN Problem: with AR5BXB112

    hi, I get this: Ven ID: 168c Vendor: Atheros Communication Inc. Dev ID: abcd Device: unknown device Class: Network Controller Subclass: Ethernet Controller best regards EDIT: This cant be a real card? I mean cmon. DevID abcd ??? Mac 00:02:03:04:05:06 ... Mother of cards EDIT2: so confused :-( atleast lan is working now^^ but I cant get LAN at university
  5. WLAN Problem: with AR5BXB112

    hi, I have done this before... Here is my current IO80211Family.kext .... Maybe i did something wrong. Repaired with kext wiz after every change... https://dl.dropboxusercontent.com/u/66234991/IO80211Family.kext.zip
  6. Hey guys, I have ordered an "Apple AR5BXB112 Mini PCIe Wireless LAN Karte Atheros AR9380" mPCI-e card from ebay and already received. I thought it is working OOB with my OSX installation, but it doesn't... Its not listed in Systeminformation or System preferences.... I will give you guys some facts Lenovo Thinkpad T61 Typ: 7661-1GG CPU: T7500 Display: 14.1in 1440x900 LCD Graphics: 128MB nVIDIA Quadro NVS 140M Harddrive Partition 1: Windows 8 Partition 2: OS X Mountain Lion 10.8.3 I replaced my Intel 4965AGN card with the Atheros one. Windows Information: PCI\VEN_168C&DEV_ABCD&SUBSYS_00000000&REV_01 PCI\VEN_168C&DEV_ABCD&SUBSYS_00000000 PCI\VEN_168C&DEV_ABCD&REV_01 PCI\VEN_168C&DEV_ABCD PCI\VEN_168C&DEV_ABCD&CC_020000 PCI\VEN_168C&DEV_ABCD&CC_0200 MAC-Address: 00:02:03:04:05:06 I think there is something wrong, isn't it? best regards Sefer EDIT: middleton bios!
×