Jump to content

chipper36

Newbies
  • Content count

    10
  • Joined

  • Last visited

About chipper36

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    UK
  • Interests
    Computers Satellite TV
  1. ATI Radeon HD 5450 [1002-68F9] advise please

    Small update: Used some info from another users DSDT Patch and now this card displays properly as 5450. Still no audio so i'm giving up for tonight. Looks like maybe i have to add HDMI Audio ID somewhere.
  2. ATI Radeon HD 5450 [1002-68F9] advise please

    Ok i will try without onboard first. i am getting confused 2 things: 1 Make a copy of ioreg - when i do i save it as ioreg on Desktop but when i reopen it it says file corrupt. 2 WOW i'm struggling i must be thick LOL Think i need a drink
  3. ATI Radeon HD 5450 [1002-68F9] advise please

    From Toledas guide: 4b. Unsupported audio codecs: ML HDMI audio works with any unsupported codec, no onboard audio Ok before i start is it easier to disable my motherboards onboard sound via the bios? Could you confirm 2d. 5-Series_AMI_BIOS_hdmi_audio_dsdt_editing_kit is correct dsdt Edit Links? Many thanks
  4. ATI Radeon HD 5450 [1002-68F9] advise please

    Ok tried plugging into my TV via Onkyo Amp, now the card shows as: 575] ATI Radeon HD 5000: 575] Chipset Model: ATI Radeon HD 5000 575] Type: GPU 575] Bus: PCIe 575] PCIe Lane Width: x16 575] VRAM (Total): 1024 MB 575] Vendor: ATI (0x1002) 575] Device ID: 0x68f9 575] Revision ID: 0x0000 575] Displays: 65] TX-SR605: 65] Resolution: 1920 x 1080 @ 60 Hz 65] Pixel Depth: 32-Bit Color (ARGB8888) 65] Main Display: Yes 65] Mirror: Off 65] Online: Yes 65] Rotation: Supported 65] Television: Yes So now is it ok to try and get HDMI Audio? I am very confused about Audio as some forums say you need onboard sound to work others say it doesn't matter. My motherboard is a Asrock G31M-s R2.0 with: 5.1 CH Windows ® Vista™ Premium Level HD Audio (Realtek ALC662 Audio Codec) I have only been able to get sound from rear green jack using a voodoo codec (tried using a DSDT Patch from another forum for Alc662 but didn't work) So could you please advise what route i should now take and if i can now move onto the audio side of this 5450? Regards
  5. ATI Radeon HD 5450 [1002-68F9] advise please

    1) Can you watch movies (Youtube, Quicktime) without or with negligible lag? YES 2) When you click on Launchpad, does it open fast and runs smoothly? YES 3) The menubar on the top, is it translucent? YES i think lol 4) can you play any games? Dunno i don't play games lol (inbuilt Chess works) So tomorrow i will stick it on main TV and see if theres any sound from amp. Thanks again for all your help so far, i was starting to think Mac wasn't worth the effort but i must admit i am really starting to like it :-) Screenshot of my sound but i'm not getting any via monitor.
  6. ATI Radeon HD 5450 [1002-68F9] advise please

    Hi, not sure what you mean "full QE/CI" I haven't got this hooked up via HDMI, so can't test sound, but wouldn't i need DSDT for adding HDMI Audio? Sorry if all this sounds dumb.
  7. ATI Radeon HD 5450 [1002-68F9] advise please

    Thx again, i'll do that now A little bit closer
  8. ATI Radeon HD 5450 [1002-68F9] advise please

    Hi theconnactic, thx for the reply. I,ve done that, could you check over it please. Regards https://www.dropbox..../5450_kexts.zip Getting nearer i think as its now showing: Graphics ATI Radeon HD 5470 Series 1024 MB 5450_kexts.zip
  9. Hi totally new to mac and i'm really struggling trying to install Graphics card correctly. I cannot seem to show the card as a ATI Radeon HD 5450 The closest i have come to is a 5400 series. I've tried custom kexts, editing my own kexts and tried injecting code into the DSDT.aml Also i have tried on another PC with a HD 6770 with similar problems. I have tried various frame buffer settings Eulemur Hoolock etc.. but failing each time on both PCS! I'm using iAtkos ML2 (could this be hampering me?) Asrock G31-M S R2.0 E8400 CPU Please help if you can, my main goal is to eventually dual boot Win7/Mac on my Media Centre PC with working HDMI Audio. Regards 575] ATI Radeon HD 5000: 575] Chipset Model: ATI Radeon HD 5000 575] Type: GPU 575] Bus: PCIe 575] PCIe Lane Width: x16 575] VRAM (Total): 1024 MB 575] Vendor: ATI (0x1002) 575] Device ID: 0x68f9 575] Revision ID: 0x0000 575] Displays: 9] X19W: 9] Resolution: 1440 x 900 @ 60 Hz 9] Pixel Depth: 32-Bit Color (ARGB8888) 9] Display Serial Number: 2154 9] Main Display: Yes 9] Mirror: Off 9] Online: Yes 9] Rotation: Supported
  10. Introduce yourself.

    Hi, this looks like a great forum for newbies like myself. I have a ok knowledge with windows/linux but mac i'm finding very difficult for beginners. About to make my first post for help. Regards
×