Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About abdouoi

  • Rank
    InsanelyMac Geek
  • Birthday 10/16/1993

Profile Information

  • Gender
  1. IntelHD 4600 Screen Problem

    Any fix for HDMI audio ?
  2. Clover General discussion

    I am unable to boot with clover r4220. r4211 was fine. Seems like the changes made by @Slice introduced the issue. debug.log_r4220.zip
  3. IntelHD 4600 Screen Problem

    @momoding, is your HDMI audio working on High Sierra ?
  4. Clover General discussion

    After several debugging with @syscl, my system is now booting. The problem was that the kext injection wasn't done. It seemed that I was the only one to report the problem. The fixes are now available in revision r4211. Thank you @syscl for your help!
  5. [pre-release] macOS High Sierra

    Anyone have a fix for HD4600 graphics ? Its distorted an the only quick fix I have now is closing then opening the lid
  6. Clover General discussion

    Can someone provide me clover revisions r4201(inclusive) to r4206(inclusive) please?
  7. Clover General discussion

    Here it is CLOVER.zip
  8. Clover General discussion

    I've just tried version 4210 and the issue still persist. For your information I have nothing in the other folder.
  9. Clover General discussion

    Thanks! If there is anything I should provide, just let me know.
  10. Clover General discussion

    Here is my debug.log if someone wants to look into it. I've also noticed that I can't go into clover options menu, it makes my computer freeze. debug.log.zip
  11. Clover General discussion

    On clover 4200 my macOs partition boots fine. After updating to clover 4208, when I select to boot the macOs partition, I got a black screen and nothing happens, no disk activity, nothing. Something happened between these two revision. Can someone help me please ?
  12. Clover General discussion

    Clover 4208 can't boot macOS (black screen).
  13. [pre-release] macOS High Sierra

    Clover 4208 can't boot macOS (black screen).
  14. [pre-release] macOS High Sierra

    Can someone upload the DeveloperBetaAccessUtility ?
  15. [pre-release] macOS High Sierra

    If the problem is really the mounting process. Why can't clover install to EFI if I already mounted the EFI partition with Clover Configurator ?