Jump to content
InsanelyMac Forum

mlc130104

Members
  • Content count

    9
  • Joined

  • Last visited

About mlc130104

  • Rank
    InsanelyMac Protégé
  1. Can't get IVB build out of Safe Boot Mode

    Hi, in the BIOS, I dont see an option for me to switch off the IGP (blame asrock). But killing the Intel and AMD GFX driver in S/L/E does work for me. Currently I am using GraphicsEnabler=No, SkipIntelGfx=Yes, EthernetBuiltIn=Yes and ncpi=0x2000 to boot up properly
  2. How to get Intel 7 Series USB 3.0 fully working - Step by Step guide

    I will try the DSDT.aml after I get back to home. Thanks so much.
  3. How to get Intel 7 Series USB 3.0 fully working - Step by Step guide

    what do you mean? did i miss some steps in this guide? or the DTGP patch is available somewhere else?
  4. How to get Intel 7 Series USB 3.0 fully working - Step by Step guide

    Hi! I have gone thru the guide twice, once under OS X, once under Windows, but I still get the same error. Would you mind to fix that for me? My DSDT.aml after Step #2 https://drive.google.com/file/d/0B5zjC7YfJ1ZNdEFrVm8ybXkwRmM/edit?usp=sharing
  5. Can't get IVB build out of Safe Boot Mode

    for bash-3.2# sudo kextcache -system-prelinked-kernel have a following error Can't update the system prelinked kernel during safe boot.
  6. Can't get IVB build out of Safe Boot Mode

    Still have no idea where I can turn IGP off. Probably a bug in V1.90?
  7. Can't get IVB build out of Safe Boot Mode

    Hi, thanks for the commmand. But there is no option in the BIOS for me to switch off the IGP lol. I will try the coded anyways after a game.
  8. Hi all My config is as below: CPU: Intel Core i5-3450 MB: Asrock B75M-ITX BIOS V1.90 PMPatched Ram: 2 sticks of ADATA DDR3-1600 8GB DDR3 VGA: MSI GTX660 2GB Ram HDD0: WDC 250GB 2.5" Other HDDs: Crucial M4 128G for Windows 7, 2x Seagate ST2000DM001 2TB for DATA I followed http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/ but without the NullCPUPowerManagement.kext as I think that I have PMPatched my BIOS. I first booted into OS X with the -x flag and installed the Chameleon and set the following flags <key>GUI</key> <string>No</string> <key>Kernel Flags</key> <string>-v npci=0x2000 dart=0</string> <key>RestartFix</key> <string>No</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SkipIntelGfx</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>No</string> (dart=0 is for enabling VT-d in BIOS as I have to use OS X on VM) But still got stuck at somewhere like when using supplementary -v flag **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! Most sources I have research pointed this error to the problem of graphic card, but I have no more idea to get it fixed..... Wish I can have working solution here
  9. Driver for LSI MegaRAID SAS family

    Mark for future use! Thanks!
×