Jump to content

scotishhaggis

Members
  • Content count

    59
  • Joined

  • Last visited

About scotishhaggis

  • Rank
    InsanelyMac Protégé
  1. scotishhaggis

    Best board for an i7 930 ?

    ^BUMP^
  2. HEy guys whats the Best board for an i7 930 ?? to run on ?? for OSX 10.6
  3. Hey guys i have some ad like to buy a 100 % Compatibleilish laptop with OSX86 but not a MAC as i think ad get more for my money any ideas ?
  4. scotishhaggis

    Any Asus P5K/EPU Modded Bios About ?

    ^ Bump ^ any 1 ?
  5. I have a P5K/EPU mobo wich works great with some tweaking for osx. I have seen some modded bios 's for the the P5K series but none for my board any ideas or seen any ? + what is the benfit of it
  6. Hey guys just wondering what would run faster 10..4.11 on Vmware on my laptop (Cant get to install native) with C2D 1.6ghz ,2gig RAM ,x1600 grx. Or on my 12 " G3 (600mhz) ibook 640 ram. i use key note a lot and usally carry both with me rather just carry 1 i.e laptop lol as if i can run both ad be happy.,
  7. scotishhaggis

    Jas PLEASE make a Leopard Install Disk.

    I totaly agree i have had kelway to run on my system but had a few issues. Went back to toh with EFI v8 works fine for me now . BUt Jas was the man for the Install disks
  8. I have been trying to change all the error. I took out the extra else statment as it only pointed to a printfthat i was not using. now getting an error at line 335 but this the end of the script ... any ideas or can some one post the fixed .sh please
  9. What Kernel are you using and where in you guide do you say that you are using 1. i have just used a stright install from TOH rc2 10.5 like yourself
  10. Works great mate thx. only issue i have once i try and install the 5.1 update it installs reboots and all i get after is a apple logo and a spinning circle on the screen stays there for ever . there is no cross through it like a normal issue. any ideas ??? *****UPDATE***** ok i restarted the thing. tried a F8 and -V to see the issue hangs at this point Any ideas
  11. Works great mate thx. only issue i have once i try and install the 5.1 update it installs reboots and all i get after is a apple logo and a spinning circle on the screen stays there for ever . there is no cross through it like a normal issue. any ideas ??? *****UPDATE***** ok i restarted the thing. tried a F8 and -V to see the issue hangs at this point Any ideas
  12. should the post patch be installed in the -s mode in darwin bootloader or after i boot in to the install DVD and in Terminal
  13. Hi all Ok i have installed TOH RC2 straight from the disk using method 2. Manged to get the EFI.sh script installed on my drive ok. After Full reboot of the installed OS X where and when do i install the postpast.sh .. and what bits do i edit no to sure as there different from the EFI.sh my main drive where i installed osx is called "osx" disk id "disk0s1" the pen drive i used was called "HAGGIS" disk id "disk6s1" Sorry for sounding stupid just trying to get my head around all this 1 more thing should i have installed the script from the TOH dvd that installs the Darwin boot loader ?????
  14. Hey guys ok i have tried method 2 . downloaded the zip file v8 for the thread to. ok i formated my driver 1 partion and set GUID. i did the code in the termianl to installed 10.5.0 Toh after install all i get is "System config file '/com.apple.boot.plist' not found " any ideas
×