Jump to content
InsanelyMac Forum

iClock

Members
  • Content count

    58
  • Joined

  • Last visited

About iClock

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    https://youtu.be/8gRxQhyTkN0

Profile Information

  • Gender
    Male
  1. iClock

    Acer v3-771g Mountain Lion

    Any news about OS X in Vmware with QE?
  2. iClock

    Acer v3-771g Mountain Lion

    Did anyone try to install OS X in a virtual machine with a processor which has VT-d ? For example,I think it might be possible to install OS X as guest and use the GPU natively with VGA passthrough.If it is possible we`ll be able to run OS X in a virtual machine and just make things cleaner(no hacking while booting the laptop,just the virtual machine). VMs:XEN,QEMU. Some people achieved this using separated GPUs like integrated HD4000 for the host and GeForce for the guest using Windows. Just google-> vga passthrough
  3. iClock

    Acer v3-771g Mountain Lion

    Hi , I googled for this issue , but it seems nobody tried to install it in vmware using vt-d or does it mean something else? It would be awesome to have Mac OS X running in vmware with QE and fast.This CPU i7-4710HQ has VT-d.
  4. iClock

    Acer v3-771g Mountain Lion

    Can mac OS X be installed in VMware player/workstation using VT-d which enables direct access to the components and run the OS with Quartz Extream?
  5. iClock

    Acer v3-771g Mountain Lion

    Hi wartomato, I injected the string too and after the injection I do get QE but you'll only notice the flickering in the middle of the screen unually in website advertiments.It is weird because this happens only in Chameleon,in Clover it works great but with no QE and only 4MB.Probably the string is not ok or the .kext needs some patching?The kext you mentioned IntelHDCapriFB what did you do to it?can you upload it? The mouse lag,my issue seems to be the kext issue,because Clover uses some other kext with the name deluxemousePS2 or something like that and the pointer works as if it was in windows. The temps are high on my hackintosh because OS X does not know how to handle it.When it boots I do get unknown cpu(when it tries to identify it).The HP Probook 4570 with i3 does not heat up like my i5.The temp aren`t right,I do believe that you did something to the OS for the cpu or maybe it is identified by default and it knows how to handle the speeds better?Could the 650m be the issue? It seems that you don`t know about the Time issue,which most from the communty have.EX:I boot into windows,the reboot into MAC then back to windows->the time goes back in windows 4 or 5 hours.I wonder how come you v3-771g is so special Can you please upload:all the kexts used,DSDT patched and every setting made ?
  6. iClock

    Acer v3-771g Mountain Lion

    what do you use?chameleon or clover? In Chameleon I have issues with HD4000 the display just flickers and the mouse has lag(QE works).In Clover I can`t get QE in hd4000,it is detected but just with 4 MB,but ithe display doesn`t flicker and the mouse pointer is perfect no lag. As for the CPU temperature,I tried so many things and did not succeed.I am so curious how come it works on your V3-771g.I have the requested speed steps,but it switches from one speed to another one so fast.In windows it stays on one speed and shifts to another one just when it needs it,most of the time it stays at 1.2GHz which is the lowest on my i5-3210m. Oh yes and the time issue,does your time in windows get left behind?
  7. iClock

    Acer v3-771g Mountain Lion

    I used myHack for Mavericks and it comes bundled with kexts.How did you install MAC OS X on your hackintosh? do you have a yahoo id or skype so we can speak faster?(if you do PM me pls)
  8. iClock

    HD4000 no QE Clover

    I don`t know what to insert in DSDT
  9. iClock

    HD4000 no QE Clover

    already did that,but the same issue
  10. iClock

    HD4000 no QE Clover

    Done
  11. iClock

    HD4000 no QE Clover

    Hello, My HD4000 is recognized but I can`t get QE to work.The only way I can get QE is to inject a string which I used in Chameleon to Clover,but this results in a low frame rate just like 40 hz display frame rate however it says 60 hz in preferences,dim display and VGA port displays scrambled images on External display(no airplay also). If I don`t use the string injection,I just get standard interface while VGA port is working(no air play).The GPU is recongnized but it is detected with only 7 MB and says that no kext is loaded and no QE. I need help,please
  12. iClock

    HD4000 no QE Clover

    Hello, My HD4000 is recognized but I can`t get QE to work.The only way I can get QE is to inject a string which I used in Chameleon to Clover,but this results in a low frame rate just like 40 hz display frame rate however it says 60 hz in preferences,dim display and VGA port displays scrambled images on External display(no airplay also). If I don`t use the string injection,I just get standard interface while VGA port is working(no air play).The GPU is recongnized but it is detected with only 7 MB and says that no kext is loaded and no QE. I need help,please
  13. iClock

    CPU 62 degrees Idle

    My hackintosh is running hot,Intel Power Gadget reports temp of 60 degrees when in idle while in Windows I get 47-50 when in idle.Package Pwr0 in mac the lowest in 5W while in Windows I get 3W.If I run Chrome, cpu heats up to 72degrees while in Windows it stays cool to 50.Cpu P-states are reached [12 13 16 17 18 20 21 22 24 25] in mac however it always switches speeds very fast while in Windows it stay at the lowest for a longer time while in idle.Any ideas how to solve this issue?
  14. iClock

    Acer v3-771g Mountain Lion

    My hackintosh is running hot,Intel Power Gadget reports temp of 60 degrees when in idle while in Windows I get 47-50 when in idle.Package Pwr0 in mac the lowest in 5W while in Windows I get 3W.If I run Chrome, cpu heats up to 72degrees while in Windows it stays cool to 50.Cpu P-states are reached [12 13 16 17 18 20 21 22 24 25] in mac however it always switches speeds very fast while in Windows it stay at the lowest for a longer time while in idle.Any ideas how to solve this issue?
  15. iClock

    Acer v3-771g Mountain Lion

    I fixed it myself using the Crisis Bios Recovery option from the Service Manual.Can not believe it...but actually one can recover bios on Acer V3-771g if it is Bricked !!!
×