Jump to content

Veron

Members
  • Content count

    10
  • Joined

  • Last visited

About Veron

  • Rank
    InsanelyMac Protégé
  1. Veron

    Clover General discussion

    Is it possible to fix this small windows where you choose which drive to mount (EFI mount)? Before update for SIerra, windows showed all drives (EFI) without scroll.
  2. My second stage boot has "fixed". Removed all fixes, nothing in. Only problem I had, was "automatic login". I removed that, and now second stage boot loader works fine. Cant explain. And I have full UEFI (Legacry disabled), monitor is Samsung 2433BW, DVI connection from Port0 (A port, first one).
  3. I have Samsung 24 1200p. Interesting. Will try another monitor on Monday, just to test this teaory.
  4. In first post, I don't see any gtx770 confimed. I guess gtx770 have something else. Not that important, but tried Thank you anyway for for help and effort for resolving this issue
  5. Vanilla device-properties.xml attached. I did try Clover config BootDisplay, no difference. I even moved monitor to first displayPort (DVI) - means "0" (or A) - currently on DVI port 0 device-properties.xml.zip
  6. As I wrote, I already delete Inject in Clover when posting this Currently I dont have any custom DSDT (but did try to use, no difference, so I removed them). Monitor resolution is 1920x1200 and I did try to add this, made no difference. I'll be home in aprox. 2h and will try again. edit: Now if I add resolution in GUI, clover disk selection works good, but second stage boot same (or. I cant even spot a loader in second stage boot)
  7. I used ioreg I already had on my pc (didnt know there is any difference). Now I did use one you attached and attached a screenshoot. iMac.ioreg.zip
  8. Sry for not adding any files for debug, here you go. My problem is that second stage loading bar is in bottom left corner (seen for short time, SSD). Apple logo in first stage boot is normal (native resolution, loader bar goes to half way), then monitor "blinks" and loader bar goes to bottom left corner. in config.plist I already delete moficifations Archive.zip
  9. It didnt work for me. GeForce 770 2GB (Msi). I get 800x600 Clover and no visible second stage loader. Without any modifications, Clover is in native resolution (1920x1200), but no second stage boot loader.
  10. Veron

    Radeon R9 270X framebuffer issue

    my VTX3D 270X Boost Default Cinebench r15: 95 fps HDMI and both DVI ports work (DP not tested) Card recognized as AMD Radeon HD 7xxx
×