Jump to content
InsanelyMac Forum

desconocido

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About desconocido

  • Rank
    InsanelyMac Protégé
  1. desconocido

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Have you tried here? http://www.insanelymac.com/forum/index.php...t&p=1290038 I am running a T400 at full resolution - there is no QE/QC, and the external display is not working, but it sure beats the 1184x862 or whatever the garbage it is without the driver. I used iAtkos v7 and installed voodoohda for the sound, VooDooPS2 for keyboard/trackpad support (no trackpoint)- speakers don't work but headphone out does - might be able to fiddle, but I never listen to the internal speakers anyway. Purchased a Belkin USB WIFI F5D8053 ($50) and it runs with the Ralink drivers selected from iAtkos v7. I am pretty happy with the setup, I would really like to get monitor out working, my 22" full HD monitor is just going to waste when I run OSX, but I will live until a solution is found. Hope this helps. I responded to someone else with the following, I don't know about the radeon HD 3450, but my Thinkpad T400 has a 3470 and it runs at full resolution, just no HW acceleration: http://www.insanelymac.com/forum/index.php...t&p=1290038 has links for a radeon driver that works for me - good luck.
  2. desconocido

    Success on Acer Ferrari

    Well this rules, I just got the generic install dvd via torrent, didn't need to patch anything, standard install works. I initially had to boot into single user mode (via -s at boot prompt) mount the root directory and moved all of the ATIRage, ATIRadeon9700, and ATIRadeon8500 drivers: #mount -uw / #mkdir /var/root/kexts-unused/ #mv /System/Library/Extensions/ATIRage* /var/root/kexts-unused/ #mv /System/Library/Extensions/ATIRadeon9700* /var/root/kexts-unused/ #mv /System/Library/Extensions/ATIRadeon8500* /var/root/kexts-unused/ on reboot it now comes up with video. next I went out and bought the wireless card suggested in this post: http://forum.osx86project.org/index.php?showtopic=1546 (note the part #: F5D7050) and got the drivers from: http://www.ralink.com.tw/supp-1.htm and I was able to use wireless with wep via the wireless utility that comes wth the driver. Audio, based on the VIA AC97 chipset was fixed using these tutorials: http://wiki.osx86project.org/wiki/index.php/Audio http://forum.osx86project.org/index.php?showtopic=854 and the rest just works! The Athlon64 3000 has native SSE3 support so all of the ppc applications work (except those based on Java, I am still trying to figure that one out) there is no support for the ATI Radeon 9600 M10, so no 3D rendering or gaming, but it still runs well and MUCH faster than Windblows. I realize that most of this is Ferrari specific, but I had to share my success and since I was at it maybe help some poor {censored} like me who wants to get an awesome OS on an awesome laptop
×