Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jifanlin

  • Rank
    InsanelyMac Protégé
  1. [Guide] OS X Mountain Lion 10.8 on Shuttle SG33G5

    DEAR LilKevin715, Thanks for your Guide. I also have a SG33G5 retired from my office, and now I want to use it in my living room as a HTPC. Followed your guide and tried to install OSX ML to it but encounter a problem. When installing the OSX, try the same "–v PciRoot=1 GraphicsEnabler=Yes" at booting, but the computer restarted each time when the verbose finished. I notice that the BIOS setting was not changed when it rebooted. Can't get into the installation screen. I also tried using installation usb disk (from tonymacx86), the installation stuck at "PCI configuration begin" then a gray screen. Do you have any suggestion? Cause the 9500gt is hard to get these days, (I was using the internal graphic card before running windows 7), I bought a nVidia GT640 instead. Other components are just like yours. Thanks for your response in advance.
  2. Pandora's Box (Beta1 Testing)

    Hello, I'm trying to build my first hack using the Pandora installation disk which is made following your instruction on my macbook air. The USB installation disk works fine when I plug into the new machine and starts to install OSX. However, when the program attempt to reboot for the first time, it stuck with the line "[iOBuletoothHCIController::setConfigState] calling registerService". I tried to reboot it again using the save mode (-x), it boot to the setup menu->choose location-->keyboard-->Internet connection (if I choose Ethernet, the screen return to "choose location" again!) I have to choose no internet connection-->setup name and password-->time zone-->login screen-->desktop (in the safe mode) And when I try to post-install using the post-installation in Pandora's box, the installation program finished without a list of menu as you showed in the picture. If I reboot the system, it stuck at the message that I mentioned above again... Kind of depressed. I've spend a lot of time to try [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], clover, and finally pandora with no luck at all. Could anyone help me to solve the problem? Thanks in advance! The spec. of my build: MB: H77N-Wifi CPU: i7-3770 RAM: 8Gx2 SSD: M4 256G