Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About YearZiro

  • Rank
    InsanelyMac Protégé
  1. Good place to download kexts?

    funny the difference 02b and 02B is..... anyways huzzah everything is working upgraded to mavericks and battery life sucks
  2. Good place to download kexts?

    Thank you got my Vid card working last night with the native kext full qe/ci hopefully this wifi one works.....that link says it only works for 10.8.5 and higher currently running 10.7.2 will hold off until i update I did and everything i came up with was from the other site that always gets blanked out.....the one link that was from here does not have the wifi kext im looking for....http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=115438
  3. Just got everything up and running on my i3 version probook 4530s but cant get wifi or graphics card to work to work downloaded the wrong one and a certain site limits you to 2 downloads a day tried googling not coming up with much... Kexts in Question Atheros 9285 (168c 002b) Intel HD 3000 (8086 0116) Also tried editing the kext to no avail currently running lion.....
  4. New Install bug iAtkos

    This sounds VERY strange but it worked for me maybe it will for you.... I had the same issue with the HIGH PITCH sounds that would come out and i found that if i put my machine on a flat surface i.e table or countertop and you adjust your monitors lid it will go away. The feedback can be fixed by doing the above don't know if you tried but its worth a shot had to have my lid open about 90% to avoid my webcams speaker and mic being to close to the speakers on the board causing feedback
  5. Graphics Card Identification

    Anyone??? i really would love to be able to use VLC and i keep getting this error.....i can play video with quicktime no problem play chess and screensavers work....
  6. Graphics Card Identification

    thanks i found that part out and followed the directions from here but cant seem to figure out how to get an graphics accleration.... http://www.insanelymac.com/forum/topic/282045-hd3000-full-acceleration-for-108/ Anyone with this card...PCI\VEN_8086&DEV_0106&SUBSYS_06491025&REV_09...have any luck care to share your method....
  7. Screen Flicker

    Updated my intel HD graphics cards kext now anything with flash causes an almost uncontrolable flicker i also updated my boot.plist to reflect the changes and repaired permissions my card is an HD Graphics 2000 http://www.osx86.net/view/3631-intel_hd_graphics_for_10.8.2.html
  8. Graphics Card Identification

    Currently Running ML 10.8.2 and pretty much everything but Wifi (AR9485) card and graphics card are working trying to identify which card i have Current system is Gateway NE56r10u celeron 1.70 GHZ processor B270 All the box says is intel HD graphics i have tried installing that kext but i still get a heavy buffer and lag with video <Quote>0:00.0 Host bridge [0600]: Intel Corporation 2nd Generation Core Processor Family DRAM Controller [8086:0104] (rev 09) 00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0106] (rev 09) 00:16.0 Communication controller [0780]: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 [8086:1e3a] (rev 04) 00:1a.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 [8086:1e2d] (rev 04) 00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04) 00:1c.0 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 [8086:1e10] (rev c4) 00:1c.1 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 [8086:1e12] (rev c4) 00:1d.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 [8086:1e26] (rev 04) 00:1f.0 ISA bridge [0601]: Intel Corporation 7 Series Chipset Family LPC Controller [8086:1e5e] (rev 04) 00:1f.2 SATA controller [0106]: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] [8086:1e03] (rev 04) 00:1f.3 SMBus [0c05]: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller [8086:1e22] (rev 04) 02:00.0 Ethernet controller [0200]: Broadcom Corporation NetLink BCM57785 Gigabit Ethernet PCIe [14e4:16b5] (rev 10) 02:00.1 SD Host controller [0805]: Broadcom Corporation NetXtreme BCM57765 Memory Card Reader [14e4:16bc] (rev 10) 02:00.2 System peripheral [0880]: Broadcom Corporation Device [14e4:16be] (rev 10) 02:00.3 System peripheral [0880]: Broadcom Corporation Device [14e4:16bf] (rev 10) 03:00.0 Network controller [0280]: Atheros Communications Inc. AR9485 Wireless Network Adapter [168c:0032] (rev 01)</Quote>
  9. Try booting your system with your copy of OSX so you can get to terminal and enter these commands it might help you get to the home screen and install the proper kexts.... cd /Volumes/(Name of your partition) Default is Untitled.... mkdir kext_backup cd /Volumes/(Your PArtition Name)/System/Library/Extensions mv AppleIntelHD* AppleIntelSNB* ATI* GeForce* /Volumes/(your partition)/kext_backup reboot try using the flags GraphicsEnabler=No -v -x
  10. After several sleepless nights and painful days i was finally able to get my ethernet connection to function only problem is if i try to repair permissions/rebuild cache after updating another kext it will kill me ethernet completly
  11. BroadCom 57785 Ethernet Issue

    Fixed.....Used this pkg and i can confirm DHCP is working also i tried downloading a pretty big file from my MEGA folder and had no connection issues.....Hope this helps someone All you need to do is install the pkg no need to edit anything network.pkg.zip
  12. BroadCom 57785 Ethernet Issue

    Still no luck.....also tried the IONetworkingFamily kext posted here.....http://www.insanelymac.com/forum/topic/286959-broadcom-bcm57785-lan/#entry1901893 Very open to suggestions
  13. BroadCom 57785 Ethernet Issue

    I think i know the problem....i need to manually enter in my connection info because when i check out my network settings my card is lighting up but im not getting data When i goto the Network Tab I get status connected and i have an ip Configure IPv4 USING DHCP IP Address-169.254.{censored}.{censored} (plugged directly into router) Subnet Mask- Router-Blank DNS Server-Blank Search Domains-Blank Location-Automatic Diagnostics Tab-Ethernet Ethernet-Green Network Settings-Yellow ISP-Green Internet/Server-Red - Failed
  14. BroadCom 57785 Ethernet Issue

    Just finished updating and still no luck with the mentioned kext.....
  15. Introduce yourself

    Just wanted to say hello so far this is has been the most helpful community i have found to turn my laptop into a hackintosh while googling my way through the process unlike a certain other forum.