Jump to content

slarsah

Members
  • Content count

    8
  • Joined

  • Last visited

About slarsah

  • Rank
    InsanelyMac Protégé
  1. slarsah

    OS X El Capitan Test Thread

    Just installed 10.11 on my HP Probook 4530s. Just launched the installer and upgraded. Everything works, except sound.
  2. slarsah

    Pre-release OS X Yosemite 10.10.2

    My HP probook 4530s lost sound after 10.10.2 update. Using Nyugens Clover installer doesn't help anymore. Any suggestions?
  3. Works great on my HP Probook 4530s!
  4. slarsah

    Mavericks 10.9.2 Released to Dev

    Pre-release OS X Mavericks 10.9.2 (13C62) works perfect with my HP pb 4530s. Just install 4x30s support kexts from Probook Installer 6.1.12 after upgrade to 13C62 HP ProBook 4530s, HD 1920x1080 | F.41 | i7 2720qm (2.2 GHz) | 16 GB RAM DDR3 1600 MHz | Intel HD 3000 Graphics | OSX 10.9.2 and Windows 8.1 | Geekbench2 64bit 10031
  5. slarsah

    [Success] HP ProBook 4x30s 4x40s

    "Just a note for your HP Probook 6460b, what wifi card are you using?" I'm using dlink dwa-121 usb dongle for wifi
  6. slarsah

    [Success] HP ProBook 4x30s 4x40s

    Installed 10.9 GM and Probook Installer 6.1.6 on my 4530s. Everything works great! Thanks for help! FYI: 10.9 GM and Probook Installer 6.1.6 works great on my wifes ProBook 6460b to:) Just had to install "VoodooHDA 0.2.7.3" for sound, and "hnak´s AppleIntelE1000e" for ethernet. HP ProBook 4530s, HD 1920x1080 | F.40 | i7 2720qm (2.2 GHz) | 16 GB RAM DDR3 1600 MHz | Intel HD 3000 Graphics | OSX 10.9 and Windows 8 | Geekbench 64bit 10031 HP ProBook 6460b, HD 1366x768 | F.20 | i5 2410m (2.3 GHz) | Intel HD 3000 Graphics | OSX 10.9 | Geekbench 64bit 6034
  7. slarsah

    [Success] HP ProBook 4x30s 4x40s

    Fast reply:) Ok, so how do I fix this? Do I need to fix it?
  8. slarsah

    [Success] HP ProBook 4x30s 4x40s

    Hello! This is my first post, just want to give something back to the community. Installed 10.9 dp8 today! Works perfect! Did this: -installed 10.9 dp1 with myhack -rebooted via USB installer (U.Beast w. 10.8.4) -installed Probook installer 6.1.6 as usual -rebooted, everything works! -Updated with software update 10.9 dp2 to dp8. Just restarted after each update. Just from HD, no USB. No Probook installer between updates. After latest update (10.9 dp8), i ran the Probook installer 6.1.6 again. And all is good! Thanks for your help Sinc Slarsah
×