Jump to content

ASROCK_IIfx

Just Joined
  • Content count

    12
  • Joined

  • Last visited

About ASROCK_IIfx

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    England
  1. Lenovo ThinkPad L420 macOS Sierra

  2. Lenovo ThinkPad L420 macOS Sierra

    >>Also is there a special reason to be using Snow Leopard?? Yes, I'm have to use Soundtrack Pro ( havn't found a better program ) and the Mac OS plugins do not render properly in versions above Snow Leopard ( unless you know a fix - I've searched and searched and can't find an answer ). I can get 10.6.7 to work but only at 1024 x 768. Is there a way to get 10.6.7 to display at 1366 x 768 ?
  3. Lenovo ThinkPad L420 macOS Sierra

    Thanks for getting back to me. I'm using 'i' 'b' .. 't' 'leg'..'y' and have official Apple Snow Leopard 10.6.3 installer disc which I bought from Apple UK. I followed this guide here: I boot from 'i' 'b' 'l' each time., and can successfully run Snow Leopard up to 10.6.7 although I only have 1024x768 VESA resolution working. I don't mind using the cd but would like to have HD3000 working. Following the above guide I used 'M' 'B'...'T' and kext utility setting my resolution to 1366x768x32 and MacBookPro8,1. 10.6.8 installed ok but on reboot I get as far as [ PCI configuration begin ]. It seems to me that 10.6.6 had IntelHDGraphic drivers in it. I don't mind using this ( if these are for the HD3000 ) and this boots fine but I don't know how to get 1366x768. Attached 2 photos
  4. Lenovo ThinkPad L420 macOS Sierra

    Hi Kosakgroove, I have a T420 i5 HD3000 8G Ram. I'm trying to install Snow Leopard as I need this for some pro apps that do not work on later OSX. I can install 10.6.3 fine but only get 1024x768. I understand 10.6.8 supports HD3000. I have 1366 x 768 screen. When I try to upgrade to 10.6.8 my machine panics at about 7/8 of the install procedure. Any ideas ? Thanks.
  5. Lenovo ThinkPad T420 with UEFI Only

    Thanks tluck. I'll try and install ElCap on one partition and get it all working, then try Snow Leopard on the other. BTW can't get my avatar photo on side ( only at bottom )
  6. Lenovo ThinkPad T420 with UEFI Only

  7. Lenovo ThinkPad T420 with UEFI Only

    Hi tluck, I'm going to try a different tack. First of all my current drive that has El Capitan on is only a 64Gig SSD which works fine but I have a spare 250 Gig spinning disk and have partitioned that in to two halves. I want to put El Capitan on one half and get that up and running. El Capitan has been running fine so I will use that again. Thing is Insanelymac seems to have changed over the last week or so and I can't find your original pages for putting El Cap on to a T420. Your latter posts refer to packages that are for Sierra or High Sierra. Please could you point me to the post for El Cap on T420 as I can't seem to find it. Once I've got El Cap running on the larger drive I might try and put Snow Leopard on the other half. My T420 is i5 and HD3000 1366x768 , also has broadband 3G module. Not sure if I'd ever get that working under OSX. Thanks.
  8. Lenovo ThinkPad T420 with UEFI Only

    Neither of these ran in Snow Leopard. Do I need to run them on an up to date Mac ? part way through the 10.6.8 update the system panicked. On reboot I get the following screens. Any ideas ?
  9. Lenovo ThinkPad T420 with UEFI Only

    Neither of these ran in Snow Leopard. Do I need to run them on an up to date Mac ?
  10. Lenovo ThinkPad T420 with UEFI Only

    Thanks Chris, How do I set Pro 8.1. I don't have that patch. How do I add it ?
  11. Lenovo ThinkPad T420 with UEFI Only

    Yes, I have 10.6.8 running on an Apple iMac early 2006 and can see IntelHD kexts in its /S/L/E. 10.6.8 introduced HD3000 capability. However I just can't get 10.6.8 working on my T420. 10.6.3 installs fine and then I upgrade to using 10.6.8 combo and it won't boot. 10.11.6 is running fine on my T420 but would love to be able to run Snow Leopard with Intel video.
  12. Lenovo ThinkPad T420 with UEFI Only

    Hi, This is my first post to this forum. I have a Lenovo T420 with i5 and HD3000 1366x768 screen. I need to run Snow Leopard as I have some Pro Apps that do not work properly in Mountain Lion and later. I've managed to boot of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy CD and installed Snow Leopard on the slim expander HD. I can't get it to boot off the slim expander HD but can boot off the legacy [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD ( which is connected via USB ). It would be nice to boot off the HD but I could live with booting off the CD. I ran the post install bits but it still doesn't boot of HD. My main problem is the display. Its only 1024 x 768. Is they a way to get Snow Leopard to work at 1366x768 and also is it possible to get the external video port at the side to work as well with Snow Leopard. Thanks.
×