Jump to content

aunk

Members
  • Content count

    5
  • Joined

  • Last visited

About aunk

  • Rank
    InsanelyMac Protégé
  1. aunk

    leopard graphics update, safe?

    I'm using iATKOS v1.0iR2, update to 10.5.2. Success.. Do SoftwareUpdate on Quicktime 7.4.1, iTunes 7.6, FrontRow 2.1.2, iLife'08 Support, everything is fine. But after do SoftwareUpdate Leopard Graphics Update v1.0, i have blue screen on start. My VGA is IntelGMA950 (i945). This is what i've done to fix (back to AppleIntelGMA950 from iATKOS v1.0iR2 DVD) From iATKOS DVD by extracting with Pacifist, file 10.5.1.Intel.pkg (in folder /Volumes/iATKOS\ v1.0i/System/Installation/Packages/ ), it took some times (1.9GB) /System/Library/Extensions/ --AppleIntelGMA950.kext --AppleIntelGMA950GA.plugin --AppleIntelGMA950GLDriver.bundle --AppleIntelGMA950VADriver.bundle --AppleIntelIntegratedFramebuffer.kext /System/Library/Frameworks/OpenGL.framework/ --Version /usr/libexec/oah/Shims/ --GLEngine.bundle then, i put those files on my systems (replace), repairPermissions, remove /System/Library/Extensions.mkext, then reboot And my iATKOS 10.5.2 back to normal. So, if your graphic card is Intel GMA 950, DON'T DO update LEOPARD GRAPHICS UPDATE! Maybe someone can make this easier, for those who done mess with Leopard Graphics Update? I'm quiet don't know what i do up here, but it works for me to get back with AppleIntelGMA950 from iATKOS DVD.
  2. aunk

    Generic USB2.0 (EHCI) Driver

    True Mysticus, I even update my BIOS version, from 1.2 to 2.1, it's still DOESN'T WORK! it's true that ACPI's bla bla bla wont read the pci ids. I'm giving up.. This is what orBytes called KISS OF DEATH. The mobo isn't support for the driver.
  3. aunk

    Generic USB2.0 (EHCI) Driver

    New version 276.4.0 stil same for me, nothing works. I've try ALL from IOUSBFamily for 10.4.3, 10.4.4, 10.4.5, 10.4.7, 10.4.8, 10.4.9, 10.4.10. Still nothing, like I said, it has to do with the kernel memory mapping. Anybody can help?
  4. aunk

    Generic USB2.0 (EHCI) Driver

    I have laptop Acer Aspire 3608 WNXCi, 1.6 Pentium M, 512 DDR2, Intel GMA 900, 60GB Toshiba. Everything fine with OS X86 JaS, only one problem, EHCI USB2.0. I've try all for my USB2.0 EHCI to work, but none of those worked. I've try update from 10.4.8 to 10.4.9 still same. On 10.4.8 I've try your way, on 10.4.9 too, but still.. I always got this messages, from the very start.. nothing change. Now, I'm trying with 10.4.8 kernel 8.8.1 (JaS) FAILED Now, trying again with 10.4.9 kernel 8.9.1 (TuH-xnu-792.18.15) This is my dmesg: dmesg.txt This is my kextstat: kextstat.txt And this is my ioreg ioreg.txt: On About This Mac -> More -> USB there were only 4 USB with AppleUHCI, on Windows there's 5 USBs with 1 of them is EHCI. I also upgrade my BIOS version, but still none. Sorry for bad english. Please help me. Thanks before. Edit: it seem that the kernel can't get memory address for the device.
  5. aunk

    About this Mac error

    yeah, same with me, i'm using 10.4.8 JaS on Acer Aspire 3608, i'm about to install that login.window, thanks for the tips.
×