Jump to content

Tirnion

Members
  • Content count

    3
  • Joined

  • Last visited

About Tirnion

  • Rank
    InsanelyMac Protégé
  1. 10.8.3 and AMD 7870 Eyefinity 6

    theconnactic, I've tried the sleep trick. I can't get it to work. I've tried quick taps and press and hold, but they both fail, and I end up needing to reboot. I even tried writing an applescript to run on login, but the computer just rebooted itself. k3nny, I'm reading through those articles and trying your suggestions now. Thanks!
  2. 10.8.3 and AMD 7870 Eyefinity 6

    Hi, everyone! I'll start at the end on this one. My end goal is to get my graphics card working with OS X. I am using an AMD 7870 Eyefinity 6 on a GA Z77-DS3H motherboard with an i7 3770k processor. I have tried looking through kext files to add a Device ID, but only ATI7000Controller.kext had Device ID strings. That one included 0x68181002 in the strings section, so I don' t think that should be the problem. I also checked ATIFramebuffer.kext and ATISupport.kext, but neither of them had Device ID strings. I've tried Chameleon, Chimera, and Clover, but none of them work. Chameleon and Chimera, I could only get mirrored screens working in Safe Mode, but nothing working otherwise. Under these conditions, it would not recognize my graphics card as anything other than AMD, it does not detect any kexts, and it tells me I have 3MB of vram. With Clover, I can get it to boot, but it gives me either a blank white or black screen, depending on settings. I can still operate volume controls and make some system sounds, but that's where it ends. One time, I did get Clover to boot to white screens with a cursor that went from one screen to the other, but I have been unable to reproduce this. If I run on internal graphics, all of them boot fine, except Clover, which usually hangs somewhere around IO80211Controller::dataLinkLayerAttachComplete(): adding AppleEFINVRAM notification IO80211Interface::efiNVRAMPublished(): I have gotten Clover to boot in safe mode, but it would be nice to move past that. I'm going to repost this across several forums, just to try to get any kind of answer. I'm not spamming, I'm just at the end of my proverbial rope on this issue.
  3. Clover General discussion

    Hi, I'm having trouble booting to OS X when I use Clover (USB) as my bootloader. I've been looking for answers for about 4 hours now, and I haven't been able to find anything. When I try booting normally, I get an error. The last few lines of it are Error allocating 0xedb pages at 0x00000000009ea000 alloc type 2 Loading 'mach_kernel'... ......Error allocating 0x535 pages at 0x0000000000200000 alloc type 2 Error loading kernel 'mach_kernel' (0x9) sleeping 10 seconds before exit... If I add the flag "WithKexts", I get my root device uuid, a "Loading drivers" notice, several lines of dots, then Error allocating 0xb pages at 0x0000000000ff7000 alloc type 2 Could not allocate driver module memorysleeping 10 seconds before exit... I have also tried to go through the steps listed here, but I cannot find OsxAptioFixDrv-64.efi anywhere on my drive, and all my searches for downloads have come up empty. It's like my teacher said. The best way to solve the problem is to ask the right question. 5 minutes after my original post, I found OsxAptioFixDrv-64.efi in the ISO download of Clover. I'm still getting an error AtherosNewma40P2PInterface::init name <p2p0> role 1 this 0xffffff8025cfc000 but this looks much more managable than what I was getting before. Current System: i7 3770k GA Z77-DS3H Internal graphics until this can get resolved, then planning on AMD 7870 Eyefinity 6.
×