Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Dermy

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Not Telling
  1. Ah ok. I'll look more into that. Thanks for taking the time to help me out.
  2. Hi Mieze, I've ran into an issue after installing the most recent security update through the App Store. I'm on 10.11.6 and the security update brings me to build number 15G1212. My motherboard NIC is listed as an Intel I219V2 PCI Express Gigabit Ethernet under System Report -> Ethernet Cards. I'm also injecting your kext using Clover r3961. Every time I reboot I get the "Your computer was restarted because of a problem" screen. I also can't properly shutdown anymore. It will just reboot instead and display the problem message. I've confirmed this behavior on two separate 10.11.6 installs. The panic report mentions com.apple.iokit.IONetworkingFamily(3.2) and com.insanelymac.IntelMausiEthernet(2.2) so I figured I'd check with you. I installed the Debug version of v2.2.0 of your kext and then replicated the problem. I've attached my grepped system.log output to this post. The top of the log is where I initiate a reboot. By the end of the log I'm back in the OS. I've also included the panic report if that might help. Let me know if there's any more details that I can provide. Info.zip