Jump to content

ka0t1c

Members
  • Content count

    4
  • Joined

  • Last visited

About ka0t1c

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Mérida
  1. El Captian y Windows 10 problema arranque

    Gracias Maniac10, Mi mi error fue crear el usb con rufus y no iniciar el pendrive con UEFI delante del nombre del mismo al instalar windows 10. Entonces de ahí que esté usando un sistema híbrido, pero como creía que lo tenía todo UEFI pues estaba un poco confuso. Acabo de instalar de nuevo windows 10 seleccionando el usb como UEFI y al terminar ya me sale esto en clover: Arranca perfecto Windows 10 y OSX, eso sí, me parece extraño como arranca Windows, ya que sale el logo de Gigabyte con la animación de las bolitas debajo del mismo y acto seguido sale la pantalla de inicio de windows, ni rastro del logo azul de windows en el arranque, esto es normal ?? Por último solo agradecerte la ayuda prestada, muchísimas gracias por todo. Un saludo
  2. El Captian y Windows 10 problema arranque

    Hola, Para no abrir un hilo nuevo os comento mi problema, ya que es parecido al de viking07. He instalado ambos sistemas en un SSD de 256GB, la mitad para cada sistema. Primero instalé OSX y luego Windows 10 (seleccioné su partición correspondiente, formateé y lo instalé). Las particiones las hice con Disk utility en la instalación de OSX , supongo que son ambas UEFI. Entré de nuevo en OSX e instalé clover UEFI y demás kexts que faltaban (en mi caso solo el audio). Cuando reinicio me sale el menú de clover pero no hay ni rastro de Windows, solo me dale una partición que la llama "legay hd4 " o algo así y las de OSX. Comentar que pulsando F12 puedo elegir la partición de windows e iniciar sin problemas. Mis particiones son las siguientes: /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *256.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Macintosh SSD 127.3 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 4: Microsoft Basic Data 127.7 GB disk0s4 Es la primera vez que uso clover y me da está dando quebraderos de cabeza, realmente no llego a comprender su funcionamiento y me hace gracia ver los videos que cuelgan en youtube haciendo el dual boot y les detecta la partición de windows sin más. No sé realmente dónde estoy cometiendo el error. Mi pregunta es: ¿Qué hay que meter en la partición EFI para que detecte y arranque windows 10? Adjunto DarwinDumper por si me podéis ayudar. Un saludo. PD: Mi equipo es el siguiente: Core i5 4590, Gigabyte Z97X-Gaming 5, 8GB DDR3, Intel HD4600. DarwinDumperReports.zip
  3. Hola a todos!

    Pues eso, como soy un "enreda" me he propuesto a instalar Mac OSX en mi pc y he dado con este magnífico foro. Saludos.
  4. Saludos a todos!

    Hola, Aunque poseo un macbook pro, me gusta cacharrear un poco cuando tengo un hueco y como tengo un pc de unos añitos un poco aparcado, me gustaría intentar hacerlo andar, ya que OSX me parece un gran sistema operativo. De paso intentaré conocer un poco más a fondo OSX. Un saludo a todos.
×