Jump to content
InsanelyMac Forum

guitarsimo93

Members
  • Content count

    477
  • Joined

  • Last visited

About guitarsimo93

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  1. guitarsimo93

    Lettore SD

    Ho fatto una prova su windows e il dispositivo funziona Ho provato tutti gli header interni dell'hack e non va. Mi viene in mente una cosa però, ho ancora due porte usb3 che non funzionano su questo hack ma non trovo il modo di farle funzionare, potrebbe incidere questa cosa del numero di porte? Se trovo un adattatore header usb2 da qualche parte posso provare se effettivamente le porte sull'header mi funzionano
  2. guitarsimo93

    Lettore SD

    Ciao Jolly! A dirla tutta ho fatto una prova molto più "seria": ho preso un cavo usb l'ho spelato e con un header maschio mi sono connesso all'header femmina del lettore, al che l'ho collegato al macbook pro e niente neanche lì. Se vado in resoconto di sistema > lettore schede, mi dice: Il computer non contiene lettori di schede di memoria interni di Apple. Questo sull'hack, sul mac invece mi vede solo quello integrato Ah un dettaglio che dimenticavo: connesso con l'header come dicevo sopra oppure anche nel hack connesso alla mobo, se inserisco una sd, si accende il led sul lettore, se invece inverto i pin data+ e data- non si accende nemmeno il led (che mi aspettavo si accendesse comunque per segnalare la presenza della memoria)
  3. guitarsimo93

    Lettore SD

    Buon giorno a tutti ragazzi! Vorrei aggiungere un lettore di SD (interno) al mio hack, l'OS attualmente installato è 10.11.6. Ho a portata di mano un lettore che dovrebbe essere della acer, connettore usb2 a header direttamente per la scheda madre. Ovviamente ho già provato ad attaccarlo con una leggera speranza che funzionasse da solo, ovviamente non va o meglio, la porta usb funziona (ovviamente visto che è passante) mentre tutti gli slot per le card non vanno. Il chip montato sulla scheda che si occupa degli slot delle card è: ALCOR AU9368 Sapreste darmi un aiuto? Per quel che vale il pezzo non escludo la possibilità di acquistarne uno nuovo, potreste consigliarmene uno? Se possibile usb2 e non 3 perché ho tutti gli header usb3 sulla mobo occupati Grazie mille a tutti quanti intanto
  4. guitarsimo93

    Consiglio scheda pcie Ethernet, usb 3.0

    Buon giorno ragazzi, ho installato la scheda di rete, tutto funzionante Per le usb3 ho inserito un adattatore da header sulla mobo a porte usb3 e chiaramente è tutto ok Grazie dell'aiuto
  5. guitarsimo93

    Consiglio scheda pcie Ethernet, usb 3.0

    Ora come ora non so che chipset ci sia dietro all'header delle usb3 sulla gigabyte GA-Z77-DS3H ma sono sicuro che c'è un header solo quindi o quello o quello Comunque ne ho un'altro a casa di quei frontalini usb3 e quindi ho modo di provare prima di comprarne un'altro La scheda di rete vedo di comprarla a breve e di aggiungerla con i suoi kext. A proposito, questa aggiunta non creerà problemi alla scheda integrata (Atheros GbE LAN) e/o al suo kext?
  6. guitarsimo93

    Consiglio scheda pcie Ethernet, usb 3.0

    Perfetto Grazie mille Per le usb non ci avevo pensato fino ad ora, ho una porta header sulla mobo libera per le usb3 da pannello, con uno di questi posso risolvere la cosa senza nessun problema
  7. Buon giorno a tutti ragazzi, Vorrei aggiungere una scheda di rete ethernet gigabit su pcie alla build server che potete leggere in firma sulla quale ho installato El Capitan. Ho trovato questa su amazon che monta un chipset realtek RTL8111G, qualcuno sa dirmi se può andare bene o crea problemi di qualche tipo? https://www.amazon.i...bit pci express Oppure, dato che mi farebbero comodo anche delle usb in più, ho trovato la sorella gemella lan + usb3.0. Il chipset lan è lo stesso di quella sopra, quello delle usb3.0 è VL806, potrebbero funzionare sia le usb che la lan con questa? https://www.amazon.i...bit pci express Grazie in anticipo del vostro aiuto!
  8. guitarsimo93

    SSD Mac Pro 4,1

    Ciao a tutti ragazzi, Vorrei installare un ssd SATA3 (6Gb/s) su un Mac Pro 4,1. Come standard utilizza porta SATA2 quindi stavo pensando di installarlo su una scheda pciexpress con alloggiamento per dischi da 2,5". È fattibile? Ovviamente utilizzarei questo disco per il sistema e quindi mi chiedevo se fosse possibile fare il boot da lì o se vado in contro a problemi? In più non saprei che modello di scheda prendere per compatibilità? Sapete consigliarmi qualcosa? Grazie mille a tutti
  9. guitarsimo93

    [Risolto] Aggiornamento OS

    Buon giorno a tutti, dopo qualche giorno di utilizzo dell'hack confermo che tutto funziona senza nessun problema Grazie mille dell'aiuto
  10. guitarsimo93

    [Risolto] Aggiornamento OS

    Perfetto Jolly, ho scaricato la 1.0.18 di applealc e l'ho messa in 10.11 al posto di realtekalc. L'id 1 era già impostato. Le due patch che avevo le ho tolte ora perché non ci avevo pensato Funziona Ora in teoria resta solo la scheda firewire, faccio qualche prova e poi vi dico se funziona EDIT: Anche la scheda firewire funziona senza aver bisogno di nulla Per chi ne avesse bisogno ricordo che è una scheda poi con chip della VIA e interfaccia a 400Mb/s
  11. guitarsimo93

    [Risolto] Aggiornamento OS

    Con un po' di ritardo eccomi qua ragazzi Allora, come primo passo ho aggiornato clover: Invece di eseguire un'installazione sopra all'esistente ho preferito eseguire un'istallazione pulita e dopo averlo installato utilizzando le impostazioni solo per uefi ho copiato i miei file nella cartella EFI. Il config l'ho editato aggiungendo i parametri che mi hai indicato Jolly. Ho copiato i kext dalla cartella 10.10 alla 10.11. Notando di avere Fakesmc installato in sistema/libreria/estensioni e dovendolo aggiornare obbligatoriamente, ho anche deciso di spostarlo nella EFI; per prima cosa ho eliminato il kext dalla cartella S/L/E, poi ho inserito la nuova versione di fakesmc nelle cartelle 10.10 e 10.11 della EFI, a questo punto ho digitato da terminale il seguente comando e poi riavviato: sudo touch /System/Library/Extensions && sudo kextcache -u / A questo punto, tutto pronto per l'aggiornamento, ho avviato l'installer di El Capitan 10.11.6 dalla cartella applicazioni e il sistema, dopo aver eseguito il riavvio, ha avviato l'installazione. Terminata l'installazione, ho l'audio integrato che non funziona. Sotto info sistema/audio le uscite analogiche della scheda madre me le vede ma da preferenze di sistema non ho posso selezionarle perchè ho solo le uscite hdmi dei monitor collegati al computer. Cosa mi consigliate per riavere l'audio funzionante? Mi resta solo la scheda firewire da rimontare e testare. Per il resto è tutto funzionante come lo era su Yosemite Tutte le operazioni di test le ho eseguite su un hdd clone in modo tale da non intaccare l'ssd in caso qualcosa non avesse funzionato. Per clonare il sistema ho utilizzato Carbon Copy Cloner e poi un installazione pulita di clover in modalità uefi sull'hdd clonato. Solo successivamente alle verifiche tutto funzionasse ho eseguito l'aggiornamento anche sull'ssd principale
  12. guitarsimo93

    [Risolto] Aggiornamento OS

    Ok allego il risultato del command lanciato avviando da chiavetta con clover v2.3k_r3859, con la eri di yosemite nella quale ho sostituito i file che mi hai postato e ho tolto quelli che mi hai indicato da togliere jolly Di primo acchito mi sembra che tutto funzioni a dovere ma la scheda video me la riconosce con 0MB di memoria Kext_Info.zip
  13. guitarsimo93

    [Risolto] Aggiornamento OS

    Ragazzi purtroppo niente sierra... Uno dei programmi principali che uso e che davo per scontato come compatibili in realtà non lo è... Ha dei grossi problemi che causano crash, purtroppo non verrà più aggiornato perché hanno rilasciato una nuova release per El Capitan e Sierra, mentre quella che utilizzo normalmente si è fermata a El Capitan. A questo punto opterei per El Capitan 10.11.6
  14. guitarsimo93

    [Risolto] Aggiornamento OS

    Buon giorno a tutti ragazzi! Ho il mio sistema principale da dover aggiornare da Yosemite 10.10.5 a El capitan oppure a Sierra. Ecco l'hardware: MOBO: GA Z97-HD3 CPU: i5 4690 GPU: GT630 Attualmente utilizzo clover per avviare anche un secondo ssd con installato windows. Sto verificando attualmente che tutti i programmi che utilizzo siano funzionanti su Sierra, ma vorrei valutare al meglio con voi se conviene aggiornare a Sierra oppure a El Capitan la mia work station. Se la memoria non mi inganna al momento dell'installazione di yosemite (e anche primo montaggio hardware), con il vostro aiuto, non ho avuto grossi problemi se non con la scheda video che o non riconosceva i 2GB di memoria che ha oppure causava il riavvio del computer anche quando schiacciavo su spegni o digitavo il comando da terminale per spegnere il computer. Ricordo che per risolvere il problema della scheda video avevamo lavorato parecchio sul dsdt. Kext particolari non ne ho installati (spero sempre di non dimenticarmi qualcosa) ho solamente quelli nella cartella di clover per la rete e per l'audio, mentre in Sistema/Libreria/Extension non mi ricordo di aver installato nulla. Una cosa che potrebbe creare qualche problema potrebbe essere la presenza (non più necessaria ma se riuscissimo a mantenerla sarebbe meglio) di una scheda pci per avere delle porte firewire. La scheda ha il chip principale della VIA. Ricordo che un annetto fa sulla build numero 2 e sulla numero 3 che potete leggere in firma, durante il tentativo di installarci El Capitan, non voleva funzionare e causava un kernel panic. Ecco la mia EFI completa ed attualmente in uso con yosemite: EFI Yosemite.zip
  15. guitarsimo93

    Scheda pci express sataIII 6Gb

    Farò da cavia allora ne ordino una nei prossimi giorni e quando l'ho testata confermerò la compatibilità, spero
×