Jump to content
InsanelyMac Forum

cyrus222

Members
  • Content count

    5
  • Joined

  • Last visited

About cyrus222

  • Rank
    InsanelyMac Protégé
  1. Hi sry das ich mich erst wieder so spät melde aber zwischen den zig versuchen und noch einer klasur konnte ich mich nicht weiter mit meinem HacAir beschäftigen. Das Problem besteht weiterhin, kein QE /CI mit der HD 3000 div ID 0x116 009. Wenigtens ist dank der Airport Atheros half size built schonmal eine funktionalität mehr vorhanden
  2. Hallo Lustral, Danke für den Clover TIP. habe es gerade nochmal mit CLover v2 probiert aber das ergebnis ist gleichwertig bzw nur etwas besser, da er ohne den AppleIntelGraphicsSNB.kext dann nicht wie im chameleon mit 1024x sondern in guter auflösung startet 1600x900. Das war vorher nur durch explizite angabe der Auflösung in der org.boot möglich. SMBios habe ich immer via Chamlist angepasst. Probiert habe ich wie in vielen Threats verwiesen Macbookpro8,1, Macmini 5,1 und das MacAir glaube 4,1 hat den am ehesten gleichwertigen Sandybridge nur in der GT version bei mir ist die GT2 Version verbaut. Aktuell sieht es dann wie folgt aus : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosvendor</key> <string>AppleInc.</string> <key>SMbiosversion</key> <string>MBP81.88Z.0047.B0E.1104221557</string> <key>SMboardproduct</key> <string>Mac-94245B3640C91C81</string> <key>SMfamily</key> <string>MacBookPro</string> <key>SMmanufacturer</key> <string>AppleInc.</string> <key>SMproductname</key> <string>MacBookPro8,1</string> <key>SMserial</key> <string>C02GM4G1DH2G</string> </dict> </plist>
  3. cyrus222

    reboot loop

    hast aber schon mal mit -x und -v gebootet ? Was steht den bei -v auf dem bildschirm bevor er rebootet?
  4. Ja vielen Dank für den TIP. habe den bootloader aktualisiert und nochmal ne menge rumprobiert. Also es liegt anscheinend an der appleintelsnbgraphicsfb.kext. Wenn die via ##### installiert ist hängt der Apfelbildschirm. folgendes ist mir aufgefallen. Sobald ich mit DSDT oder GraphicsEnabler=No boote wird mir die Graphikkarte unter Systeminformationen nur noch als PCI 64mb angezeigt. ich habe jetzt nur GE=Yes ohne DSDT und es wird HD3000 mobile angezeigt aber keine kexte geladen Auflösung ist bis 1600x900 via org.boot.plist Eintrag möglich. ich sucher zurzeit noch nach einer Vanillaversion von der Datei um diese zu probieren. Kann mir mal einer nen Tip geben wo ich nach einem fehlversuch das log mit dem bootproblem finde?
  5. Hallo zusammen, erstmal vielen dank für die Beiträge die ich durchlesen durfte und jedem viel erfolg bei seinem projekt! vielleicht ist jemand so nett und hilft mir bei meinem Problem ? Also durch einen günstigen Zufall viel mir dieses schicke Serie 9 Notebook 900x3b in die Hände und ich bin dabei OSX 10.8.2 zu installieren. leider habe ich gerade nur eine iAtkos ML2 distri hier welche nach erfolgreicher Installation ohne Eingriffe meinerseits nicht startet. Macbook pro ist auch vorhanden allerdings ist bei der Distri der vorteil, das bereits alles gepacht ist und ich das orginale windoof mit allen updates behalten kann im Dualboot. MBR Platte Ich habe also im Singleuser mode alle Kexte mit AppleIntelHD* sowie AppleIntelS* gelöscht und siehe da eine GUI ist da, und ich kann schalten und walten. Also schnell noch eine half / mini bt Wlan karte mit atheros chip bestellt damit Wlan irgendwann mal lauffähig wird, aber man kann ja schonmal mit der Graka anfagen da zurzeit rote flecken beim aufklappen der mitteilungszentrale entstehen und Youtube videos eine ruckelnde blitzende Qual sind. Also zur Hardware : Intel I5 2467m mit Integrierter HD3000 ID : 0x0116 8086 13,3 mit 1600x900 Auflösung 128MB SSD DSDT sowie SSDT ist mittels AIDA 64 extrahiert / auf dem macbook Pro mittels DSDTSE gepatched : und dem Chameleon zur verfügung gestellt. Ich habe bereits versucht in die AppleIntelHD3000.kext / info.plist vor 001168086 ein 0x zu setzen, aber irgendwie hängt alles sobald ich irgendeinen Grafikkext mittels Kextwizard installiere. hat jemand von euch eine HD 3000 mit 0x0116 ID mit beschleunigung am laufen ? und wie könnte ich das evtl hinbekommen? bin für alle vorschläge und hilfen dankbar aber werde mich nach einem sehr langen experimentalen tag morgen nochmal hier ergänzen. grüße
×