Jump to content

DimitrisT

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by DimitrisT

  1. I have an amd64 6000+ running on a sb600 motherboard from a gigabyte GA-M69. I have 8Gb of ram and I think that the kalyway 10.5.2 reserves all of my memory. Whenever I use vmware fusion I can reserve as far as 6 gb for virtual machines and still I can have and decent running leopard. The same thing happened after installing leo4all 10.5.4 and upgrading to 10.5.8. It is strange though that chess witch is a 64bit application says that it is running in 32bit mode. The info though says that I have 8gb of ram.
  2. DimitrisT

    Blue screen with no mouse

    It looks like you have the same problem as me. I think the reason you are getting this is your Mobility Radeon Vga Card as I assume you have an Ati Card installed. Try without the Vga drivers and search after the installation for netkas mods. From what I know though is that for the moment there are no VGA mods for mobility Radeon.
  3. First off all I would like to pose my system, Motherboard: Gigabyte GA-MA69GM-S2H Proc: Amd 4600+ 4 x 1 GB DDR II (667) 250 Gb Western Digital Hdd Saphire HD2600Pro Samsung S-ATA DVD -RW I used the Leopard-10.5.2-AMD-EFI-Rev2, with nattit for the Video Graphics. That's all. I have connected my computer to my LCD TV, via DVD-HDMI and I have Full HD 1920x1080@60 with CI/QEAND NOW THE PROBLEM. Definitely, my problem is with opengl.framework because I did some testings yesterday and I found out that if I copied opengl.framework from 10.5.1 I have strange results even when I try to log in, (it does not login any more). Furthermore I found some drivers (I don't remember where, I downloaded a lot of different files from a lot of places so I lost track), that gave me full resolution, better Gl tests in Xbench (132), but no CI/QE. Damn !@#$!@#$!@@#$%. I am trying again tonight !!!! Besides that I must say it is the BEST Operating System I've seen. My friend download nattit from netkas, (google is your best friend) and kexthelper (again google is your best friend), and then try to boot safe mode pressing F8 at boot time and then type "-x". Install nattit with kexthelper, it's much easier than you think, cross your fingers and reboot.It worked for me and I had the same problems.
  4. I am having the exact same problem and I thing that it caused from the fact that there is a problem with opengl.framework. When ever I try to play a game or something that uses open gl ver 2.0 or ver 2.1 the program crashes. Any help please
  5. DimitrisT

    [HOW TO] ATI Radeon HD2600 Series for Hackintosh

    I HAVE AN AMD SYSTEM WITH 4600+ AND A GIGABYTE MA69VM-S2 AM2, AND A SAPHIRE HD2600PRO, MY SYSTEM WORKS PERFECTLY WITH QE/CI AND ROTATION WITH ONLY NATTIT.KEXT FROM NETKAS. I USE IT ON MY LCD TV CONNECTED THROUGH A DVI TO HDMI AND A RESOLUTION 1920x1080. I USE LEOPARD 10.5.2 AMD-EFI.Rev2 MY PROBLEM IS THAT WHENEVER I USE A PROGRAM THAT REQUIRE OPEN GL 2.0 OR 2.1 OR A GAME, THE PROGRAM CRASHES. THE SAME HAPPENS WHEN I TRY TO BENCHMARK MY CARD WITH OPEN GL VIEWER. ANY HELP WOULD BE APPRECIATED.
×