Jump to content

white.devils

Members
  • Content count

    15
  • Joined

  • Last visited

About white.devils

  • Rank
    InsanelyMac Protégé
  1. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    ho usato la iatkos cmq per estrapolare l'efi string c'è qualche guida per caso?
  2. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    a cosa mi serve questa procedura?
  3. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    Novità! Allora preso dalla disperazione ho reinstallato ML da capo e nell'installazione ho spuntato l'opzione aty_init. Adesso dopo aver installato i kext exotic scaricati dal forum la scheda è riconosciuta e i QE/CI funzionano bene! l'unica cosa è che mi viene riconosciuto solo un core della scheda (4870 x2 ne ha due) infatti come quantità di memoria è indicata solo 1024MB invece che 2gb. Qualcuno sa come abilitare anche l'altro core?
  4. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    ho provato gli exotic 10.8.3 ma ancora niente! chameleon mi riconosce la scheda nel bdmesg ma sto cavolo di osx no! non so piu che fare! non centra il smbios? sicuri che va bene il mac pro 3.1?
  5. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    riesci a darmi un link ai kext per piacere?
  6. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    allora, ho cambiato smbios come hai detto tu, ecco qui il mio id della scheda http://i46.tinypic.com/35nbmna.jpg i kext ke ho usato li ho presi da questa discussione http://www.insanelymac.com/forum/topic/258665-how-to-enable-hdmi-dp-dvi-output-on-ati-4890-4870-4850-4830-series-testing/page__st__20__p__1814469#entry1814469 i per la versione 10.8.3, poi gli ho aggiundo il mio id nel "primaryMatch" ma non è cambiato nulla. Praticamente Chameleon riconosce la scheda nel Bdmesg ma osx no. queste sono le mie system info: http://i46.tinypic.com/1427a55.png http://i46.tinypic.com/208vcap.png
  7. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    quindi nessuno riesce ad aiutarmi?
  8. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    no è una gigabyte, cmq ora ho messo ML 10.8.3 riprovato con gli exotic di questo post http://www.insanelym...4870-x2/unread/ ma niente da fare, installato anche il bootloader enoch ma niente
  9. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    no rimane sempre non riconosciuta cosi come si vede dallo screen sopra, adesso ho cambiato con MacPro 3.1, cmq mi dice sempre nessun kext caricato per la scheda grafica
  10. white.devils

    Mountain Lion 1.8.2 Asus p5q-pro e Ati 4870 X2

    se ho chameleon devo solo installare boot Enoch? o devo fare altri procedimenti?abbi pazienza ma non sono molto esperto Cmq Provando ora con PciRoot=1 parte anche con graphic enabler =yes
  11. white.devils

    Mountain Lion Asus p5q Pro and hd 4870 x2

    here there is a screen shot of my configuration
  12. Ciao a tutti, sono nuovo nel modo mac, sono qui per chiedervi una mano poiché ho installato ML sul mio desktop che ha questa configurazione: Asus p5q-pro, intel Q9450, ati 4870x2 shappire. Il problema è proprio con quest'ultima, il sistema non parte se non ho GraphicsEnabler=No, ho provato a installare i kext exotic di Netkas (Ati4800controller e Atix2000 credo) ma non cambia nulla. Di sotto gli screen del mio Smbios e Org.boot vi sarei grato se mi potreste dare un aiuto grazie! Ah attualmente non ho dsdt anche perché non sono molto esperto in materia
  13. white.devils

    Good Mornig

    ah ok scusa, cmq ho aperto un topic qui perché magari è un po' più internazionale, ho dei problemi con la 4870x2 e ML
  14. white.devils

    Good Mornig

    hi! i'm new to this forum, and i very happy to take place in this community! sorry for my english but i'm italian
  15. HI to everyone! i'm newbie on this world! recently i tried to install ML on my own desktop with asus p5q pro and ati hd4870x2, with this graphic card i have some issues. I tried the Netkas Exotic kext but the system still not bot without GraphicsEnabler=No. can any one help me? thanks!
×