Jump to content

biird

Members
  • Content count

    57
  • Joined

  • Last visited

About biird

  • Rank
    InsanelyMac Protégé
  • Birthday 06/17/1987

Contact Methods

  • Website URL
    http://www.ericdoerr.com

Profile Information

  • Gender
    Male
  • Location
    Reno, NV
  1. Asus 1201N Installation and support

    I used your Extra + kernel + /S/L/E moved to /E/E w/ Extensions.mkext built for my Install USB and it finally booted through to the GUI. Got it installed, installed Chameleon, moved /Extra + mach_kernel + /S/L/E = booted like a charm. iC/FTworking also. Bluetooth works for me. Thanks a ton!
  2. Asus 1201N Installation and support

    Maybe it was 10.7.3. It was the one I was using to boot my 10.7.4. For some reason, my BIOS was still set to IDE. 10.7.4 had been working in IDE (and my iCloud/Facetime worked...maybe THAT's the secret to Lion iC/FT). After changing to AHCI, the thumbdrive gets past Still Waiting For Root Device, but now it just goes to a black screen when it's loading the installer GUI. This is on a clean ###### 1.5.3 with only the new mach_kernel_atom added. At least it's booting now, but black screen of blankness Progress! EDIT: Wasn't actually IDE/AHCI that worked for me. If I took out the thumbdrive and switched USB ports when it was about to hang on Root Device, it would continue to boot. Still get a black screen after all the verbose messages in verbose boot finish, but it's actually switching ports mid-boot that continued though.
  3. Asus 1201N Installation and support

    Thanks, but no luck. I've tried rebuilding /Extra/Extensions, with/without IOStorageController.kext. I also did some searching and saw where the message before 'Still Waiting For Root Device' may be due to my wifi card- tried with/without IO80211.kext & without the card installed. Tried with 2 and 4GB of RAM; with/without each DSDT.aml...tried PCIRootUID=0 and 1, though I think 1 is in the chameleon plist. Tried remaking the thumbdrive completely fresh. Out of ideas hahah. Anyone have their install setup still on a thumbdrive and care to upload a zip of any modifications after ###### install? Confused as all hell at this point that I cannot even get the installer usb to work when it seems everyone got it up and running rather easily.
  4. Asus 1201N Installation and support

    Got the thumbdrive installed with ######. Dropped the new mach_kernel_atom on and booted with the new kernel: Still Waiting For Root Device trying to boot the installer. Recreated the install disk on a separate internal HDD and tried it with no avail. I've been away from Hackintoshes for too long hahah. Any specific fixes I'm forgetting? I know it has to be 64 bit, but I've literally just done a clean ###### disk create and added/booted with the new kernel. I'm gonna keep messing with and I'll continue to edit this post with my findings, but let me know if there's something obvious I am forgetting. EDIT #1: Added my old 4GB DSDT.aml and the IOStorageController.kext. No dice. Here's where it's stalling:
  5. Asus 1201N Installation and support

    I dug my 1201N out again. I can't even seem to get a ML install thumb to boot, even with the updated atom kernel for ML
  6. Asus 1201N Installation and support

    It's included in the download in this post
  7. Asus 1201N Installation and support

    I couldn't get iCloud/FT to work for the longest time. Then, some, whatever I did with those recent steps worked. It still works. And I completely reinstalled from scratch with those steps twice. Maybe it's a GPT/GUID thing? I don't know, and I don't know what step could be causing the issue, but those steps with those files worked after trying virtually everything. Wish I could be of better help... I think that's because of the 4GB DSDT when you only have 3...I could be wrong, but try using the 3GB one from the 1st post and that may fix it. I wish I knew exactly how I fixed my iC/FT problem...it's working for me on 10.7.3 with those steps I posted (plus updating to 10.7.3 + replace audio kexts) as well as close-to-sleep. I'm PRETTY sure I'm still using the mach_kernel_atom kernel from the original post and have been updating Chamelon...hmmm, arghh
  8. Asus 1201N Installation and support

    I have the same issue. Had it every 10.7 version and haven't found a fix yet. I tried booting to 10.8 beta, but no luck- instant reboot with latest working 10.8 Chameleon. Probably an atom kernel thing.
  9. Asus 1201N Installation and support

    I finally got 10.7.2 working with iCloud/Facetime! Not entirely sure how exactly, but I've attached the files I'm currently using. I'll recap what I did in order and hopefully this helps clear things up. Sleep works by closing the lid as well! First thing to do is make the bootable Lion USB. This is all available on the first page of the thread. Use the files provided and follow the steps to boot, format drive, copy kernel/extensions, install, and boot into your newly installed 10.7.0 OS X partition. Remember to boot to the thumb drive and then select the hard drive install partition in Chameleon when the boot loader shows. Once booted into 10.7, install Chameleon to the hard drive. Personally, I use Champlist to update and download Chameleon, but there are many of ways to do this. Now remove the Extra folder and copy over the files in my attachment to the hard drive. You may need to rebuild the .mkext, but it should work as is. Reboot 10.7 should boot successfully now without use of the thumb drive. The next objective is to delete Ethernet and Wifi from the Network tab in System Preferences to reset the devices. After that, remove NetworkInterfaces.plist from /Library/Preferences/SystemConfiguration and reboot. After rebooting, go back into System Preferences and Network. Add Ethernet first, apply, add WiFi, apply, reboot. This is key because the Ethernet needs to be the first device. I connected to Wifi after this and tested FaceTime. ZING! WORKED! I hadn't had FaceTime work yet on Lion, but it finally worked with this group of kexts/boot.plist/smbios! Since success here, I downloaded the 10.7.2 combo update, rebooted, and logged into iCloud successfully! Once I realized I had iCloud/Facetime working on 10.7.2, as well as sleep working, I moved /E/E to /S/L/E and removed the .mkext from Extra, repaired, and boom! 1201n.10.7.2.Extra.zip
  10. Asus 1201N Installation and support

    I'm in the exact same boat. I feel like I've tried everything, but I can't get them to work.
  11. Asus 1201N Installation and support

    Terminal: sudo pico /etc/hosts It's kinda like a built-in DNS for OS X
  12. Asus 1201N Installation and support

    Went with a complete reinstall last night, using Mondial's files. It fixed my audio issues when watching videos in a browser...or at least it seems to have done that. Nice! Sleep when closing the lid isn't working, though, I think this issue is because I created a Legacy Filevault sparsebundle for my account. Sleep works fine if I select sleep though, just not when I close to lid. iC/FT not working. Tried 1618/1627/1649. Then I went back and noticed that Mondial said it wasn't working. Heh. Definitely a quicker boot time with everything in /S/L/E after a reinstall...interesting, but I never really noticed a quicker boot time when I tried it before reinstalling. Long story short, those files create an almost perfect 10.7.2 installation for me!
  13. Asus 1201N Installation and support

    Ooooh good idea. I'll have to see if anything weird is in it. Thanks for the suggestion, I'll report back Thank you for posting all of this.
  14. Asus 1201N Installation and support

    No worries. I'm using that exact SMbios.plist now. I'm 99% convinced its either some partitioning error with the way the bootloader gets installed, or I have some other tweak installed that blocks my connection to Apples servers. I'll reinstall next weekend.
  15. Asus 1201N Installation and support

    I know; I've tried at least 10 different versions and I've resetted the ethernet settings. Something else is blocking the connection. May as well start from scratch to get this figured out.
×