Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About rubenverhoef

  • Rank
    InsanelyMac Protégé
  1. Oke, i will test that when i'm home yeah the extentions are not needed for the installation? right? and what you say about the AppleIntelCPUPowerManagement.kext do i have to put it in my usb or not? and is NullCpuPowerManagement.kext needed? thanks for your support
  2. oke, here we go I use a 16GB USB, formated GUID partition table, 1 partition Mac OS Extended (Journaled), Named: USB Yosmite is downloaded in the app store. In terminal i do : sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ Mavericks.app --no interaction After that i install clover to it with the clover installer and i choose : -Install for UEFI booting only - Drivers64UEFI EmuVariableUefi-64 OsxAptioFixDrv-64 PartitionDxe-64 after installation i put FakeSMC.kext and NullCPUPowerManagment.kext into /EFI/CLOVER/kexts/10.10 and remove VBoxHfs-64.efi from /EFI/CLOVER/drivers64UEFI/ and add HFSPlus.efi i boot with every every flag combination: -v -x PCIRootUID=1/0 GraphicsEnabler=Yes/No npci=0x2000/0x3000 everytime i get stuck at PCI Configuration [begin] / [end] (my screen flashes vor a moment end freeze. I also tried your clover folder from post #963 i put it on my EFI partition and leave extentions on the root of the EFI partition but when i use your files when i select my usb stick in the clover bootloader it does nothing, i have to delete VBoxHfs-64.efi and copy HFSPlus.efi in to the drivers64UEFI folder. but then my laptop reboots when i select the usb stick in clover. after deleting the -xcpm flag my installation starts but i get something like: faultCR2: 0xffffff813dc5900, Error code: 0x00000000000, Fault CPU: 0x0 ..... uptime in nanoseconds.
  3. Thanks, -Yes i already tried -x and also npci=0x3000 or 0x2000, PCIRootUID=1/0 GraphicsEnabler=Yes/No -I will test it with the AppleIntelCPUPowerManagement.kext from #963 (it has to be in kext/10.10 folder of clover?) and do i need to delete NullCpuPowerManagement.kext from there? The extentions folder what is the location on the clover EFI?
  4. I want to install OS X Yosmite on my UX32VD, i made a clover install disk like this: http://www.tonymacx86.com/mavericks-desktop-guides/125632-how-install-os-x-mavericks-using-clover.html i use the clover files from SeppDepp but the installer won't start, after deleting VBoxHfs-64.efi from the drivers map it starts but i get a system uptime in nanoseconds.... i see faultCR2: 0xffffff813dc5900, Error code: 0x00000000000, Fault CPU: 0x0 when i use the standard clover files i get stuck at PCI configuration ... can someone send me their UX32VD clover Files or knows someone a solution EDIT: i remove the -xcpm boot flag because it reboots my laptop
  5. Installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB and deleting some kext (AppleIntelHD* AppleIntelSNB* ATI* GeForce* NVDA*) on my UX32VD was succesfully. clover bootloader installation went good but it can't boot my Mac OS X. can someone help me?
  6. I have a question, Has someone succesfully installed OSX 10.9, Mavericks preview on his zenbook? i don't get it done. I have made a install stick with myhack on a mac. When i want to boot the installer it hangs at IOUSBFamily....
  7. Hi, I have made a install USB with MyHack and os x 10.8.3 using http://forum.osxlatitude.com/index.php?/topic/2284-asus-zenbook-ux32vd/ installation with -x flag is succesful but when i start os x 10.8.3 with -x or -x -v PCIRootUID=0 and/or GraphicsEnabler=No and/or npci=0x3000 it hangs at [PCI Configuration end, bridges 4 devices 13]. can someone help me, i want to run os x 10.8.3 i use the UX32VD zenbook.
  8. Okay thanks, i already did that but i don't have it already. when i have a compatible wireless card insert can i acces apple store and icloud trough the USB Ethernet cable adapter?
  9. I used this instruction to install clover, and it works good! but i only can't sign into icloud, facetime, imessage. everything i have to give up my apple ID. i get a error like the server has encountered an error. how can i fix it? is it my serial number? i used the files from phelics12. thanks